PDA

View Full Version : Video “Bloom” Adjustment?



JMD
6th Dec 2003, 19:09
I have the game running at an acceptable frame rate at 1024 x 768 with the details turned up.
Considering the Radeon 8500LE would now be looked at as lower end card I feel blessed, especially after what I have been reading here.

My problem though is with the video “Bloom” feature.

In some areas the combination of the lighting, shadows and “Bloom” effect makes the game look very cool indeed. But in most other areas the “light flaring” that the “Bloom” causes is just so damn bright that many items and signs can not be seen or read at all. It looks like scenes from the movie Poltergeist!

Please: Is there any way to adjust this or is it my Radeon Card?

I had a similar issue in Morrowwind where textures would flash to white and I was wondering if there is a possible Radeon connection? I solved that issue by using “Rage 3D Tweak” program.

PLEASE, ANY HELP would be greatly appreciated.
Thanks in advance.

JMD

Main System Specs:
AMD Athlon 2000 XP
GigaByte MB (GA Series)
1 Gig DDR Ram
Radeon 8500LE 128 Ram ( Newest Drivers )
SoundBlaster Live

RichardStockworth
7th Dec 2003, 04:06
Try disabling "Overbright" in your default.ini. Set it to false.

JMD
7th Dec 2003, 07:34
Thanks for the reply.
I did try that and it has helped to calm down / darken down the game overall but it still seems out of adjustment.

I am now adjusting the:

"LightIntensityTolerance" line to see if I can tweak it a bit.

Thanks again for the input

JMD

Alez
7th Dec 2003, 19:57
I have the same problem and I have a Radeon 8500 128MB. Everything is so bright that I have to squint at the screen, and even that doesn't help me see too much. Here is an example of what I see:

http://leamonde.net/brianne/dxiwbright.jpg

EDIT: I also did what was suggested in the above post with the .ini file and that did not work either. Adjusting the brightness bar just makes everything dimmer and does not get rid of the galre... I have no biomods on in the game that made that effect. Turned off all mods to make sure. Also I tweaked everything I could in the video menu, turned off and on bloom, etc.

RichardStockworth
7th Dec 2003, 21:07
Mine is the same as well (8500). Stay away from the bathrooms. All that chrome will blind you.

Bloom costs me some performance, so I just turn it off. Game looks ok without it.