PDA

View Full Version : Mouselag solution



Alai
6th Dec 2003, 10:50
Solution to mouselag has given me the biggest boost in PC version of IW so far. Here:

Open the default.ini file in the DX:IW/System folder, and find the line that says MouseLagThreshold=75. Change the 75 to a 0

Remember to uncheck the Read-Only status in default.ini file, before you make the change.

The game is very enjoyable now, even at high resolutions.

Alai
6th Dec 2003, 10:53
One question I have for developers... why was it set at 75 as a default? just curious....

Random
6th Dec 2003, 12:48
It was supposed to give a few more frames per second, ironically. ;)