PDA

View Full Version : Biomods bug



efortier
5th Dec 2003, 03:21
Start a new game. The "Minimal Interface" option should be enabled.
Press "F1" to enable the light biomod. It doesn't work.
Go in options and disable "Minimal Interface".
Exit options. Pressing "F1" now enable/disables the light biomod correctly.

--Eric