View Full Version : Exits(crashes) to the desktop on loading

5th Dec 2003, 03:16
When loading between areas, or loading save games.

My Computer Specs
Dell computer, Dimension 8200 Intel Pentium 4 1.80 GHhz
Microsoft Windows XP professional verson 2002 service pack 1
256 MB of Ram (Rambus)
Nvidia Geforce3 64 MB Ram

I am going to return game to EB, unless the problem is fixed in the next week..

You have 7 days..

5th Dec 2003, 03:24
hahaha you got that problem too it kinda sucks but if you leave it for about 10 seconds it comes back up i hope there is a fix for this because it is kind of annoying.

i got a
windows xp home edition version 2002 service pack 1
amd athlon xp 2500+
1.00 ddr ram

5th Dec 2003, 04:01
Thanks for the advice... But that didn't work.... I waited and waited and waited for longer than 10 seconds and it didn't show up....Plus the game task tab disappeared near the start menu... So it crashed.

It's unusual because the game worked fine last night and this morning. My problems started occurring on my third playing time.. Why not right away at my first playing time?

Well, Eidos has 7 days to fix the problem until I return the game... It's a shame, because the game looked pretty cool.

5th Dec 2003, 04:04
Try holding down ESCAPE while it's loading. That worked for me and a few others having this problem.

Hope it helps.

6th Dec 2003, 02:50
Thanks... Holding the ESC key while loading does work most of the time...A couple times it didn't.....but whatever....

I am enjoying the game, and now I am fully augmented on all of my cool biomods and I am in Germany...

I will not be returning the game... and It's been fun....

6th Dec 2003, 15:22
I found something that worked for me (so far): reducing the resolution. At 1024x768 I was getting kicked out. At 800x600 (and 1x multisampling... was at 2x before. So not a totally controlled experiment) I haven't yet been kicked out. Only thing is, resolution is stored with your save games, which means if you can't load them, you can't change it, as far as I've been able to tell. Didn't see anything rez-related in user.ini (but I could have missed it). So you have to start all the way over. Sigh :(