View Full Version : Can't Play

4th Dec 2003, 07:00
My Computer:

Amd Athlon 2.1Ghz
512Mb Ram
GeForce Fx5200

I installed the game all perfectly. I have tried to enter the game in all the ways I know and the creen turns black and all you can see is the mouch counter and the sand timer and its all frozen.

I have reinstalled many times and nothing will change.

Any Solutions?

4th Dec 2003, 07:07
-Reinstall or update Direct X (avoid 9b)
-Black screen makes me think video, but the hourglass doesnt. try video drivers.

Can you Alt-tab out of the black screen? Ctrl-Alt-Del into task manager?

4th Dec 2003, 07:11
Can not Alt Tab or Ctrl Alt Delete. The Computer completely freezes and I have to Reset. I installed about 4 days ago and it worked perfectly then one day I went to play and it just would not work.

4th Dec 2003, 07:21
have you installed anything else since it was working?

4th Dec 2003, 07:25
Nothing at all

4th Dec 2003, 17:02
Same problem here, all except the computer doesn't freeze exactly. Just reformatted last weekend so I DLed the latest drivers for all my hardware.
I tried Alt-Tab, but that just crashed the game (so does pressing Enter for some reason)

AMD XP 2100
GeForce 4 TI 4200
Soundblaster Audigy Gamer

EDIT: Reinstalled and seems to work fine now.