View Full Version : hang on first level load

4th Dec 2003, 05:30
Well, I just bought the game, brought it home and installed it, but when I try to start a new game, I get to the level load screen and the disc reads for a while then stops. If I leave the game alone for a couple minutes it will eventually CTD.

This is looking to me like a problem with securom, and the result is the same with the disc in either my DVD drive or my CDRW.

Hopefully somebody has a fix for this or there is a patch in the works that will fix this VERY SOON? :(

If not I'm going to be rather angry that I have to go buy a new drive to play a game I already paid $50 for, just because it uses some ridiculous copy protection that is incompatible with BOTH my drives...

4th Dec 2003, 05:44
Crashes while loading the first level.

I shall return the game.

My specs:

Athlon XP 1800
512 MB DDR Ram
Radeon 9500, latest drivers
DirectX 9
Windows XP Pro

4th Dec 2003, 05:52
If only I had that option. Unfortunately it seems that no stores any longer do returns for opened software (exchange only). So even if I'm never able to play the game, I'm just plain stuck. Isn't that nice? :mad:

4th Dec 2003, 07:43
restart your computer, if you have done any modifications to the ini files or anything else, reinstall the game.

I had the same problem, but I restarted my computer and reinstalled a few files. WOrks great now.

4th Dec 2003, 15:36
No change. Any input from the devs?

4th Dec 2003, 16:05
I've tried all the tips on the site to get past this problem but nothing has worked, dotn think its securom, cause a friend of mine used a no-cd patch on it and it still crashes out...helpme please.

4th Dec 2003, 16:36
I have the same crach. To fix it, I have to change the screen rez to the same that the savegame has. Then it loads correctly. (I play at 800x600 so I have to change the main screen rez to 800x600).

4th Dec 2003, 16:55
This is happening at the initial new game load screen, so I never even get the chance to save and thus my settings don't get saved either :mad:

4th Dec 2003, 17:46
I feel foolish for taking the time to fill out the tech support request form that Eidos set up...only to wait a day and have them send an automated email response saying update video/sound drivers and reinstall". They have got to be f@#$ing kidding me. What are we, retarded? I stipulated that all applicable drivers were updated prior to installation and even went through uninstalling and reinstallation just for the hell of it...no dice. Game crashes like clockwork at the initial level load screen. Someone mentioned holding down the EXC key during this process...and that actually let me load the start...for about 10 seconds before it porked again. Judging from the sheer volume of folks posting in numerous DX:IW forums reporting this showstopper...it looks like Eidos has a time bomb on their hands. It is not unreasonable for us to be upset with this situation. I am patient up to a point...if Eidos gets their crap together and actually adresses this and fixes it, great. If not its gonna go back to EB. Also, regardless of individual store policies...the WILL accept the product return if you make an issue out of it. No store wants bad customer angst especially during the holiday season. If it looks like they won't bend...get upset and become a bit more vocal...they will cave ;)

5th Dec 2003, 15:54
Ok you might want to try this out. I have no more crachs now since I did this. Before you start the game, set your desktop rez to what you set it on in the game. Then start the game an change the rez to the same rez as youll play. Now either start a new game or load a game and it should work. If not, try changign the PCStartup ShortIntroMovies__d=... by errasing what is after the =.

Hope this helps

5th Dec 2003, 16:24
That would work if this was a video problem; unfortunately this is a problem with securom being barely compatible with my CDROM drive. I've posted a workaround that I found over in http://forums.eidosgames.com/showthread.php?s=&threadid=28815 but I very much suggest to the devs that they find the cause of this and fix it in any coming patch, because it is a real pain to do (even though it does allow me to play).