PDA

View Full Version : Audigy Gamer Sound Problems



Merlyn
3rd Dec 2003, 20:18
Its me again, with more problems... This time i don't think i'm gonna find a way around it myself... After I play the game for a few minutes, the sound makes a *pop* noise, and then gets distorted, or sometimes it just goes away entirely. I can save and reload the game, and this fixes it, but if I don't reload, it eventually crashes. The sound card I have is a SoundBlaster Audigy Gamer, and I have the latest drivers from the Creative website. Any thoughts?

jjasc
4th Dec 2003, 06:52
I have the same problem! Got an Audigy with with latest sound drivers. 50% of the time, as soon as I load a new area, I get sound for 1 second, then everything goes mute! I have keep trying to reload several times before it fixes itself. Very frustrating. Anyone have any ideas or the same problem?

Merlyn
4th Dec 2003, 21:32
just thought I'd post the DxDiag.txt to see if that information might help you solve this problem.

------------------
System Information
------------------
Time of this report: 12/4/2003, 16:24:26
Machine name: RAVEN
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633)
Language: English (Regional Setting: English)
System Manufacturer: VIA TECHNOLOGIES, INC.
System Model: P4X400-8235
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 2.40GHz
Memory: 512MB RAM
Page File: 226MB used, 1024MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

---------------
Display Devices
---------------
Card name: NVIDIA GeForce FX 5600 Ultra
Manufacturer: NVIDIA
Chip type: GeForce FX 5600 Ultra
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0311&SUBSYS_0A0110B0&REV_A1
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Default Monitor
Monitor Max Res:
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.5216 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 10/6/2003 13:16:00, 4246528 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 10/6/2003 13:16:00, 1550043 bytes
Device Identifier: {D7B71E3E-4051-11CF-6067-0B2A00C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0311
SubSys ID: 0x0A0110B0
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_Bi ModeWMV9_A ModeWMV9_Ai
Deinterlace Caps: {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: SB Audigy Audio [D000]
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_00511102&REV_03
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0441 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 10/8/2003 10:06:04, 366160 bytes
Other Files:
Driver Provider: Creative
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 4000, 191999
Static/Strm HW Mix Bufs: 64, 60
Static/Strm HW 3D Bufs: 64, 60
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: SB Audigy Audio [D000]
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0441 (English)
Driver Attributes: Final Retail
Date and Size: 10/8/2003 10:06:04, 366160 bytes
Cap Flags: 0x41
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: Enabled
Ports: SB Audigy DirectMusic Synthesizer [D000], Hardware (Kernel Mode), Output, DLS, Internal, Default Port
MPU-401, Hardware (Kernel Mode), Input, No DLS, External
MPU-401, Hardware (Kernel Mode), Output, No DLS, External
SB Audigy Audio [D000], Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy Synth A [D000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
SB Audigy Sw Synth [D000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy Synth B [D000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy MIDI IO [D000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
SB Audigy MIDI IO [D000] [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal
Registry: OK
Test Result: Not run

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Gravis GamePad Pro (GamePort)
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x0428, 0x4901
FF Driver: n/a

Poll w/ Interrupt: No
Registry: OK

-----------
USB Devices
-----------
+ USB Root Hub
| Vendor/Product ID: 0x1106, 0x3038
| Matching Device ID: usb\root_hub
| Service: usbhub
| Driver: usbhub.sys, 7/3/2003 17:52:58, 53120 bytes
| Driver: usbd.sys, 10/1/2002 08:00:00, 4736 bytes

----------------
Gameport Devices
----------------
+ PCI bus
| Matching Device ID: *pnp0a03
| Service: pci
| Driver: pci.sys, 10/1/2002 08:00:00, 62976 bytes
|
+-+ Standard Game Port
| | Matching Device ID: *pnpb02f
| | Service: gameenum
| | Driver: gameenum.sys, 8/29/2002 01:32:44, 9856 bytes
|
+ PCI bus
| Matching Device ID: *pnp0a03
| Service: pci
| Driver: pci.sys, 10/1/2002 08:00:00, 62976 bytes
|
+-+ Creative Game Port
| | Location: PCI bus 0, device 11, function 1
| | Matching Device ID: pci\ven_1102&dev_7003&subsys_00401102
| | Service: gameenum
| | Driver: gameenum.sys, 8/29/2002 01:32:44, 9856 bytes
| |
| +-+ Gravis GamePad Pro (GamePort)
| | | Vendor/Product ID: 0x0428, 0x4901
| | | Matching Device ID: gameport\vid_0428&pid_4901
| | | Service: ntxpgp
| | | OEMData: 20 00 00 00 0A 00 00 00
| | | Driver: hidgame.sys, 8/17/2001 13:02:32, 8576 bytes
| | | Driver: hidparse.sys, 8/17/2001 13:02:08, 23680 bytes
| | | Driver: hid.dll, 10/1/2002 08:00:00, 22528 bytes
| | | Driver: hidclass.sys, 8/29/2002 00:32:42, 34560 bytes
| | | Driver: ntxpgp.sys, 2/26/2002 09:03:56, 240188 bytes
| | | Driver: kid_lib.sys, 7/26/2001 13:36:42, 9140 bytes
| | | Driver: Grxp4exe.ex$, , 0 bytes
| | | Driver: Grxp4dll.dl$, , 0 bytes
| | | Driver: grxp4ppg.dll, 2/26/2002 09:08:08, 2977792 bytes
| | | Driver: ifc21.dll, 8/2/2000 19:01:02, 155648 bytes
| | | Driver: xp_run.exe, 1/28/2002 08:45:46, 32768 bytes
| | | Driver: xp_inst.dll, 1/28/2002 08:42:26, 16469 bytes
| | |
| | +-+ HID-compliant game controller
| | | | Vendor/Product ID: 0x0428, 0x4901
| | | | Matching Device ID: hid_device_system_game
| | | | OEMData: 20 00 00 00 0A 00 00 00

------------
PS/2 Devices
------------
+ Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
| Matching Device ID: *pnp0303
| Service: i8042prt
| Driver: i8042prt.sys, 10/1/2002 08:00:00, 51072 bytes
| Driver: kbdclass.sys, 10/1/2002 08:00:00, 23424 bytes
|
+ Terminal Server Keyboard Driver
| Matching Device ID: root\rdp_kbd
| Upper Filters: kbdclass
| Service: TermDD
| Driver: termdd.sys, 8/29/2002 02:46:42, 38024 bytes
| Driver: kbdclass.sys, 10/1/2002 08:00:00, 23424 bytes
|
+ PS/2 Compatible Mouse
| Matching Device ID: *pnp0f13
| Service: i8042prt
| Driver: i8042prt.sys, 10/1/2002 08:00:00, 51072 bytes
| Driver: mouclass.sys, 10/1/2002 08:00:00, 22016 bytes
|
+ Terminal Server Mouse Driver
| Matching Device ID: root\rdp_mou
| Upper Filters: mouclass
| Service: TermDD
| Driver: termdd.sys, 8/29/2002 02:46:42, 38024 bytes
| Driver: mouclass.sys, 10/1/2002 08:00:00, 22016 bytes

I hope this helps, though its not formatted exactly the way RedLegg asked for in his pinned post, but the DxDiag.txt didn't match exactly....

Good Luck! I'm counting on you guys!

Merlyn
5th Dec 2003, 22:53
*bump*

And, while I'm here. Does anyone have any Audigy card that is working fine with the game? If so, could you post your system specs and what drivers your using? I just want to see if i'm missing something totally obvious. Thx.

obviosotyoracle
6th Dec 2003, 02:16
I have an audigy 2, it is performing horribly; the sound cuts out when people speak; the gunfire is a wimpy little ping; and explosion noises rarely sound as they should.

I have not experienced the game crashing, but the sound problems themself are extremely irritating.

obviosotyoracle
6th Dec 2003, 02:55
ok, now I have had the game crash on me. :p

neophil
6th Dec 2003, 04:52
i have an audigy gamer and my sound crackles... and the music cuts in and out...

the whole thing will not work...

Darknight
7th Dec 2003, 05:07
I have an Audigy (1) Gamer, and it works fine... :confused:

Merlyn
7th Dec 2003, 05:21
Wow, an audigy that works... Darknight, what drivers are you using for your audigy, and are you using digital out or analog out? Also, could you post some system specs so I can compare? maybe its a device conflict that i have or something. Thanks for the info! :D

Dont_shootme182
7th Dec 2003, 05:45
I have an Audigy 1 OEM and it works fine with every game. No more cracks and pops since the new drivers 5.12.5.441 from october. Don't know what to say to you, but still this game has huge issues. Note to Eidos, when a game has this much hype, you CAN delay it if its not ready and people will still buy it. Damn administration crap!!!

subz
7th Dec 2003, 13:52
The sounds about the only thing that I dont find lacking in performance :confused:

I have an Audigy2 ZS with the drivers that it shipped with 5.12.6.402. I havent changed any of the default settings either

Merlyn
7th Dec 2003, 16:48
damn... I was really hoping it would be a Audigy specific problem that they could patch, but it looks like my life won't be that simple... For the guys that have it working fine, are you using analog out or digital out? and what KHz is your output set at? (This can be found in Audio HQ Settings). Thanks!

cdump51
7th Dec 2003, 18:34
Hi,

I'm experiencing right now a similar problems using a SBLive! 5.1. I play the game for a couple of minutes then a HUGE NOISE appears momentaly and goes away, then comes back.

I've tried numerous drivers for the sound card

I have of course directx 9, and everything recent.

Oh yeah, and I experience the problem using digital Out AND analog out!

Here is a peice of my DxDiag.txt, hope we can find what we have similar to each other that could cause this problem (since other people with our cards doesn't have this problem, it should be a setting somewhere)

DxDiag.txt :


------------------
System Information
------------------
Operating System: Windows 2000 Professional (5.0, Build 2195)
BIOS: Default System BIOS
Processor: AMD Athlon(TM) XP 2600+, MMX, 3DNow, ~2.1GHz
Memory: 512MB RAM
Page File: 146MB used, 1101MB available
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.
---------------
Display Devices
---------------
Card name: NVIDIA GeForce FX 5200
Manufacturer: NVIDIA
Chip type: GeForce FX 5200
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0322&SUBSYS_80DF1043&REV_A1
Display Memory: 128.0 MB
Current Mode: 1280 x 960 (16 bit) (60Hz)
Monitor: Écran par défaut
Monitor Max Res:
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.5216 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 10/6/2003 14:16:00, 4246528 bytes
WHQL Logo'd: Yes
Mini VDD: nv4_mini.sys
Mini VDD Date: 10/6/2003 14:16:00, 1550043 bytes
Device Identifier: {D7B71E3E-4062-11CF-9367-D5A000C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0322
SubSys ID: 0x80DF1043
Revision ID: 0x00A1
Revision ID: 0x00A1
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

-------------
Sound Devices
-------------
Description: SB Live! Audio [B000]
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1102&DEV_0002&SUBSYS_80641102&REV_07
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0252 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/19/2002 10:47:52, 837548 bytes
Other Files:
Driver Provider: Creative
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 4000, 191999
Static/Strm HW Mix Bufs: 32, 31
Static/Strm HW 3D Bufs: 32, 31
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: SB Live! Audio [B000]
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.0252 (English)
Driver Attributes: Final Retail
Date and Size: 7/19/2002 10:47:52, 837548 bytes
Cap Flags: 0x40
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINNT\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: Enabled
Ports: SB Live! DirectMusic Synthesizer [B000], Hardware (Kernel Mode), Output, DLS, Internal, Default Port
SB Live! Audio [B000], Software (Kernel Mode), Output, DLS, Internal
Mappeur MIDI Microsoft [Émulé], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Live! Sw Synth [B000] [Émulé], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Live! Synth A [B000] [Émulé], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Live! Synth B [B000] [Émulé], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Live! MIDI Port [B000] [Émulé], Hardware (Not Kernel Mode), Output, No DLS, External
SynthÚtiseur logiciel Microsoft [Émulé], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Live! MIDI Port [B000] [Émulé], Hardware (Not Kernel Mode), Input, No DLS, External
Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal
Registry: OK
Test Result: Not run

Audio Renderers:
SB Live! Audio [B000],0x00200000,1,0,quartz.dll,6.05.0001.0902
Default DirectSound Device,0x00800000,1,0,quartz.dll,6.05.0001.0902
Default WaveOut Device,0x00200000,1,0,quartz.dll,6.05.0001.0902
DirectSound: SB Live! Audio [B000],0x00200000,1,0,quartz.dll,6.05.0001.0902

Périphériques audio système répartis WDM:
SB Live! DirectMusic Synthesizer [B000],0x00200000,11,2,,5.03.0000.0900
SB Live! Sw Synth [B000],0x00200000,1,1,,5.03.0000.0900
SB Live! Synth A [B000],0x00200000,2,2,,5.03.0000.0900
SB Live! Synth B [B000],0x00200000,13,2,,5.03.0000.0900
SB Live! MIDI Port [B000],0x00200000,2,2,,5.03.0000.0900
SB Live! Audio [B000],0x00200000,12,2,,5.03.0000.0900




Does anyone have a suggestion ?

cdump51
7th Dec 2003, 19:24
Inspired by what sub said :

"I have an Audigy2 ZS with the drivers that shipped with 5.12.6.402"

I tried to reinstall my old drivers that came on a cd with my sblive! and it seemed to work! (I've played 30 mins without the sound bug which is a first)

To the guy that has an Audigy problem, I suggest you try that...

Darknight
7th Dec 2003, 23:48
My drivers are ancient, I guess:

5.12.1.383
4/11/2003

Sounds like I'm behind, but shouldn't upgrade at least until after I'm done with Dx2... :)

subz
8th Dec 2003, 02:17
Glad that helped Cdump51 :)

Im using analogue out but the digital output is set at 48khz (not that it matters for my use). I have CMSS 3D turned OFF. 5.1 speaker configuration. I havent done any of the calibration tests.

I think gamers should stick together on the issue of getting our moneys worth and I genuinely feel sorry for the people that waited so patiently and dilligently for this second installment only to be let down so badly.

napero
8th Dec 2003, 06:21
I also have audigy gamer & gf 4 ti 4200 / 64mB and the game is playable about 50 secs before the sound is looping and the game hangs itself.... i tryed another soundcard ( integrated "max " something... same thing exists

I am starting to believe that the game engine has been coded wrongly as it probably does not even support ti 4200.

otherspecs

2.4c @ 3.2ghz / 512, Win me

verloren
11th Dec 2003, 03:43
I have the exact same problem. I had to download a NoCD patch just to get the first level to load. Then I was only able to play for about 1 min until the game crashes with looping sound.

System Specs:
Gforce 4 Ti 4200 64MB
AthlonXP 2200
Audigy Gamer
512 MB RAM
Windows XP Pro SP1
Nforce2 MotherBoard

mrmetal_53
11th Dec 2003, 07:12
ive got an audigy gamer, radeon 9700 pro (not occed), 768 ram, p4 2.0 ghz, no prob w/ anything really

FakeMind
12th Dec 2003, 11:40
I have an Audigy2 sound card with the latest EAX 4.0 drivers. The sound is not chopped up but does not come out of the rear speakers when I set my speaker settings to 5.1. I'm using analog output here. I have to enable CMSS 3D in the EAX console to get a forced upmix for rear channel output, but this results in not a truly accurate 3D audio positioning effect.

Makes me hear things where they aren't located in th egame world