PDA

View Full Version : I'm unable to load a saved game, but can start a new game!



Manly5000
3rd Dec 2003, 20:00
Hi guys,

I am able to start a new game and play, but whenever I try to load a saved game (at least when first loading the game), I get kicked back out to the desktop after the loading screen and bar finishes. I have the latest drivers, directx 9.0b, and XP on a P4 1.7 w/ 1 gig of ram and a GeForce3.

Why am I unable to load my saved games?

Thanks,

Manly

Manly5000
3rd Dec 2003, 20:14
Okay, change in situation.

Now I can't get this thing to run AT ALL. I get dropped to the desktop every time I load the game now, whether or not I start a new game or try to load a saved game. What gives? Why would it work sometimes, allowing me to play, and not others? And why can't I play at all now even after reinstalling the game?

Please help guys, please!

Manly

Manly5000
3rd Dec 2003, 20:41
Hello? Are you guys out there?

One final bit of information -- Sometimes I can play and sometimes not. The only consistancy is -- As the loading screen appears, sometimes as it's "switching resolutions" or whatever the heck it's doing, the screen will go white for a few seconds. If THAT happens, I am NOT able to play, since once the loading bar gets about an inch away from the end of loading, the game will throw me out to the desktop. The DX:IV tab is on my taskbar still, and after a couple seconds it will maximize, flicker, and then completely throw me back to the desktop and that's it.

If I DON'T get the white screen, I get into the level every time. This can't be anything on my system, this has to be something in the game.

Can you please give me some help since I just gave you guys 50 bucks of my cash for a game that only works sometimes? :rolleyes:

Manly

ridgerunner
3rd Dec 2003, 21:22
This may or may not help:

Open your "My Documents" folder.
Delete the game save folder: "Deus Ex - Invisible War"
(Don't worry, if deleted, this folder is recreated the next you run the game.)
Open the DX program install folder - "C:\Program Files\Deus Ex - Invisible War"
Right click on the user.ini file and select "Properties"
Make sure the "Read-only" attribute is NOT checked. Click OK.
try running again.

This may also help those who are having problems losing their settings.

ridgerunner

jkelly
4th Dec 2003, 12:06
I don't have a "user.ini" file there (or anywhere else).

jkelly
8th Dec 2003, 21:36
Playing in "Windows 2000 Compatibility Mode" (on Windows XP) dramatically improved this problem.

Sotos
8th Dec 2003, 22:44
These is another bug that needs to be fixed with a new patch...

As the previous one said
Play the game with Windows 2000 compatibility mode or Win98 compatibility mode...the performance is better also in most systems in these mode as i heard