PDA

View Full Version : Error Message: Need Pixel Shader 1.1



bpurcell
24th Nov 2003, 08:00
HP 2600 Athlon
512MB DDR SDRAM
NVidia Geoforce4 MX 64MB

Whenever I try to start demo, I get a message error that says I need a video card that has Pixel Shader 1.1. This is a pretty new card, and I've just updated the video drivers, but I still get the error. How do I check if NVidia has Pixel Shader 1.1, and how do I fix this problem?

NamelessOne
24th Nov 2003, 08:23
Originally posted by bpurcell
HP 2600 Athlon
512MB DDR SDRAM
NVidia Geoforce4 MX 64MB

Whenever I try to start demo, I get a message error that says I need a video card that has Pixel Shader 1.1. This is a pretty new card, and I've just updated the video drivers, but I still get the error. How do I check if NVidia has Pixel Shader 1.1, and how do I fix this problem?

Sorry, you're out of luck. :( Your card doesn't support Pixel Shader 1.1. nVidias Geforce 4 MX line of graphics cards are actually beefed up Geforce 2's. You need either a Geforce 3, Geforce 4 Ti, Geforce FX, or any of ATI's card up from the 8500 (9100, 9200, 9600, 9700, 9800).