PDA

View Full Version : key mapping changes



andee54
23rd Nov 2003, 13:26
I loaded the demo. I like to use right mouse to move forward so i change the mapping. I followed the directions , hit Esc to except and exit and started the demo only to find it went back to default settings.
Yes, read the thread about the ini.file and did change from read only.
The key mappings still went to default. Anyone have an answer?

jaywalker2309
23rd Nov 2003, 13:27
Originally posted by andee54
I loaded the demo. I like to use right mouse to move forward so i change the mapping. I followed the directions , hit Esc to except and exit and started the demo only to find it went back to default settings.
Yes, read the thread about the ini.file and did change from read only.
The key mappings still went to default. Anyone have an answer?

You changing the user.ini file in your `my documents/deus ex` folder?

andee54
23rd Nov 2003, 13:39
ahhhhhh, I see:)
This only confirms one thing. There is always a reason. You just have to find it. Thanks

Elder
23rd Nov 2003, 16:14
To fix the keymappings not saving issue, make sure the user.ini in "My Documents\Deus Ex Invisible War Demo" isn't read-only.

Right click this file and unselect the "read-only" box click apply thenclick ok...poof your good to go!