PDA

View Full Version : stuck in t2



yvette laborde
24th Oct 2003, 01:39
hello my fellow friend Iam writing to ask a questiion Iam at the last game on t2 blackmail and I can't get to the third floor and can you please help me so I can move on.:) peace. yvette

theBlackman
24th Oct 2003, 03:29
Where exactly are you? You need to explore the second floor very well. Pay particular attention to the pool by the game room. You should find, or should have found a note that gives you more information.

Read the rest in the spoiler ONLY IF THE HINT ABOVE IS NOT ENOUGH. :D
One of the guards lost his gear to open the door. He thinks he lost it in the pool. In fact on the bottom of the pool is the gear that will unlock the door for you.

yvette laborde
24th Oct 2003, 21:22
you don't know what this mean to me thank you!:D

theBlackman
24th Oct 2003, 22:37
Originally posted by yvette laborde
you don't know what this mean to me thank you!:D

Yes I do! :D As a nut THIEF player, and a member here (and elsewhere) for awhile, I know how frustrating it can get in a mission.

You must explore every room you find you can get into. Even if it appears empty.

You must put your nose to the floor and the wall and check every corner and inch of space. If you can't get behind the chair or table LEAN and look.

You must read every book, scrap of paper, note on the wall, scroll etc. that you find.

Most of all. Don't try to "beat the game". You will succeed but take your time, and don't worry about how fast you can move on. After more than 5 years, I am still finding out little things I missed the first 50 times through. :D

This is a game of THINK, WAIT, and use your creativity.

Welcome to the club. The bar is open. First drink is on me. Drop in at the Crippled Burrick and say hello to the mob. http://forums.eidosgames.com/forumdisplay.php?s=&forumid=48

netwave92
25th Oct 2003, 06:15
Good job Blackman.

yvette laborde
25th Oct 2003, 16:01
hello again thank you for thank information. And you know what I know that I over looked something and I just have to be paient . And I would always get stuck in some where in the game and then I just have to take a rest and think. I like this game because the sneakyness of it. we'll I am going to play and end this game. where are the other games located what store write back.

theBlackman
25th Oct 2003, 18:17
Yvette At the moment you can get Thief The Dark Project, (TDP), the first one, and Thief The Metal Age, (TMA) or as it is known Thief II.

They come in a dual pack called the Platinum, for about 15 to 20 dollars USA, in the larger stores. You might also find a jewel case for TDP for about 9 dollars in some computer game stores, or other places such as COMPUSA, or BEST BUY, and so on.

You don't say where you are in the world, so I can't suggest anything except the USA stores I know of.

Thief Gold, a revised version of Thief The Dark Project (TDP) is not easy to find at the moment. Some people do find one on E-Bay, or in the bargain bin at a store once in a while.

There are many missions you can add to your game that are made by members here, and others around the world. These are called FM's (Fan Missions) and can be played with a add-on called DARKLOADER.

There is information on these in the Archives here:

http://forums.eidosgames.com/showthread.php?s=&threadid=2258

You might consider these later. The process of adding these is simple and give you about 340 new missions to add to your game.

When you are ready to do that, read the FAQ on FAN MISSIONS, and we will be happy to help you find the sites for the missions and to get setup to play them.

yvette laborde
26th Oct 2003, 04:34
I finshed the blackmail game now I am on the one with I have to follow that girl . Now this I see is going to be hard so give me some hints please. what game are you playing? where is this store at compusa. yvette:)

theBlackman
26th Oct 2003, 05:14
Do not follow the girl. The mission is named FOLLOW THE COURIER, but FOLLOW THE LETTER. This is part of a continuing mission that will change to TRAIL OF BLOOD and INTO THE MAW.

What country are you in? Or what State?

In the UK there are stores that handle THIEF. SOLDOUT is one, and then there is one with the name Boutique something, or something boutique.

Some of our European or UK taffers could probably help you. There is also another good forum for THIEF you might add to your list of favorites. www.TTLG.com from the main menu you can select all the THIEF SERIES to add to a regular "subscription" and once you are registered they will show up as a group on your opening screen.

Select USER CP when you log in and you can have Thief Series General Discussion, Thief Fan Missions, Thief I and II: Hints and Spoilers to refer to when you log on.

These as well as the forum here are well populated with THIEF players, and helpful people.

yvette laborde
26th Oct 2003, 23:27
hello blackman how was your day. listen now when you say don't follow the girl follow the letter are you telling me that some where down the line she passes that letter to someone else? I am from NYC but I live in charlotte. marriaged with 3 kids. are you from england if so I am a eastenders fan are you? thank you for your answering me back. yvette.:D

theBlackman
27th Oct 2003, 00:59
Originally posted by yvette laborde
hello blackman how was your day.

Fine thanks, but for this a PM (see the headers on my responses) is better.


listen now when you say don't follow the girl follow the letter are you telling me that some where down the line she passes that letter to someone else?

Being as you asked. FOLLOW THE LETTER. :D


I am from NYC but I live in charlotte. marriaged with 3 kids. are you from england if so I am a eastenders fan are you? thank you for your answering me back. yvette.:D

Not crazy about Eastenders, but BBC does some things I do watch. Waiting for God, for example.

Now back to your question. COMPUSA is a national computer store. They have both the single jewel case TDP and the Dual pack Platinum Edition of Thief TDP and THIEF II TMA for about $15.00.

You say you have T2, so you can get the single Jewel case TDP, but I would advise get the dual pack. You will then have a backup for your T2 if the CD gets trashed.

FRY'S ELECTRONICS, WALMART, and others also carry the THIEF DUAL PACK PLATINUM. So you might look around.

Good luck.

yvette laborde
29th Oct 2003, 01:48
hellol again listen I follow the letter and found that she droped it I read it now this guy comes by to pick it up then my game starts all over what am I surpose to do after I read the letter.:confused: yvette.

theBlackman
29th Oct 2003, 02:11
DROP IT AND FOLLOW THE LETTER

Do not get seen by anyone. That is one of the objectives. When in doubt about what's next, hit "O" on your keyboard. It tells you what you need to get done.

If you are DYING (Skull and Xbones) then someone is discovering you as you follow the letter. Or you are losing track of the letter while you attempt to follow it.

DO----------NOT---------------BE------------SEEN. :D

yvette laborde
29th Oct 2003, 23:46
thank you but if I am in the shadows and the gem is dark how am I being seen. well I going to play the game now I will write again if I get stuck.:(

yvette laborde
30th Oct 2003, 02:20
finally I did it I follow the blood and it lead me to the maw now where do I go.:confused:

theBlackman
30th Oct 2003, 02:59
Keep going.

When you ask for help. Tell us WHERE YOU ARE? Example: "I am standing by the pool with the red water. I have the book of Alathar, and have the magic key." (this is not a real place in the games)

Your "Maw" remark really does not tell me much.

Explore the village. Examine every corner and LISTEN TO THE GHOSTS.

You need to explore the village, read all the notes you find, figure out the puzzle about where the villagers went and how to follow them further.

You will need to find two large rubies and use them to open a magic gateway.

If you don't know how SPOILERS work. You click and hold to highlight the blanked out area. You will then be able to read it.

You need to give me/us some details about the exact place you are. If you are in a room, what do you see? If you are looking for some object, we need to know what you have done, where you are, and what objectives you have checked off on your "to do list". :D

Some of the missions have rooms/places that repeat, and that look very much the same except for some minor detail like a picture on the wall or a desk or a fireplace.

Huntress
30th Oct 2003, 21:07
Hi Yvette and welcome to our forum. :) I've been watching this thread and tBm is very good about helping as are others here ;) However, just a word of caution...as you go through these missions search everything/everywhere...not only to meet your designated loot requirement but all else you can find to fill your "pouch" :D This money is used in your next missions (usually with a couple of exceptions) to buy your "equipment" in the next level). So basically, once you found what happens to that letter (man passes it and gets attacked), at that point in the game you are then free to go back into the town areas and see what loot you can find, etc. then eventually end up back at the graveyard to continue following the "Blood Trail". There are secret places to find as well throughout these levels, so that is another reason to search well for extra money or weaponry :)

Then as theBlackman (tBm) suggested, when you get to the Village area, there are things you need to do/FIND/get more infomation from various sources and continue onward, all the while taking care of not being seen/blackjacking enemies as needed, or if your able...to "ghost" around them (meaning avoiding all contact with enemies or civilians as if you were never there) or on occasion killing if necessary (arrows/sword, but not sword unless really needed as Garrett is not a strong fighter with a sword) arrows are more his weapon for killing if he needs to. But blackjacking is more in his line of work, LOL (or again, if able to ghost which takes even more time and patience to do if your so inclined to try that instead?). For me, I Blackjack mostly so I can clear the way to search well as I can, but others are more "hardcore" type that like to try and "ghost" as that gives them more challenges to overcome. :)

So final word, is take your time through this game as there is "much" to be discovered! Good Luck and Good Hunting!

CamLog
31st Oct 2003, 22:52
I have played almost all through the game. On Easy mode though first. I have gotten as far as the very last mission but got stuck. I am now going back through the entire game again because it has been so long lol. I must say this is one hell of a game. I love it; tis so much fun! I've beat Thief I about a dozen times and like you said Blackman, there are things that I found that I hadn't seen through the first few times I've went through it. Of course after I beat it on easy, I'll go on to the next..moderate and then expert.

yvette, when you said t2 blackmail...what did you mean by t2, Thief 2? :D I think so

Nice to meet all of you by the way. I never knew they had all these Thief Forums and stuff. I've played this game for quite a while and never knew about this until now haha.

Nightwalker
31st Oct 2003, 23:18
Welcome to both of you! If you've just discovered the forums, CamLog, then perhaps you're not aware of the Fan Missions that are available for Thief. If not, you'll have to give them a try when you've finished T2. They're amazing, free and easy to use. You can check here (http://forums.eidosgames.com/old-ubb/) or here (http://www.ttlg.com/forums/showthread.php?threadid=48202) for information on how to use them and where to download them. :)

CamLog
31st Oct 2003, 23:31
I will check it out! thanks a bunch!

Ok, back to my game :D Playing Thief II. I am on the Eavesdropping mission now. Just got done overhearing karras and Sherrif Truarts talking n stuff :) PEACE!

yvette laborde
1st Nov 2003, 01:34
Thank you for that information well I have a couple of questions. ok this is what I ve done so far one I went into one of the tomes and woke up the ghost and he was trying to show me something but I can't make it out. It looks like he is trying to tell me to look around and then he does this funny thing? what is he trying to tell me! and then I went into the other one and this one got up when I got close to him and then he started to beat me up I coul'nt get away from him do I stay away from him? well I headed back up where the pool is at and a guard is standing there I killed him. and I going in the right direction. please keep your replys comming and if there is anything I cam help yall with write me. yvette:D

yvette laborde
1st Nov 2003, 01:38
I say this because this game came with my computor and that what it saids on the cover. Is there a nother name? yvette:)

CamLog
1st Nov 2003, 05:16
Hmm, no, I don't think there is another name. T2 just must = Thief 2, just didn't realize it at first. Good nites you all. I did finish that Eavesdropping mission about an 30 mins after I said i was going back to finish =) now ill start on the First City Bank and Trust tomorrow. Anyone have any tips on that one? I have played it many times, but never really have found any secrets or particular strategies to defeat that mission. Goodnites

theBlackman
1st Nov 2003, 09:15
Yevette

Which mission are you on? If you are following the pagan courier and are in the graveyard, then let us know.

There are many tombs in the different missions. If you followed the letter, then the mission became trail of blood, then became into the maw.

Did you go through the portal? (the red mist)

In Courier there is a graveyard, but not in Trail of Blood, and not in Into the Maw. So we need a little more information.

Tell us the name of the mission you are on and where you are.

The information from your post:

I went into one of the tomes and woke up the ghost and he was trying to show me something but I can't make it out. It looks like he is trying to tell me to look around and then he does this funny thing? what is he trying to tell me! and then I went into the other one and this one got up when I got close to him and then he started to beat me up I coul'nt get away from him do I stay away from him? well I headed back up where the pool is at and a guard is standing...

Doesn't really tell us much. If you are in Blackmail, or where you are.

yvette laborde
1st Nov 2003, 21:34
ok blackman one Iam not at blackmail I finshed that. now you told me to follow the letter I follow the man that had the letter it led me to the grave where they killed him which after killing the men there I went into the grave yard and followed the blood and it led me to red no I did walk through the red thing because garrette said it was time to go so I left ,but then I went into the place where the corspes are and when I came apon the man he got up and started to try to tell me some thing which I don't understand.So I went back in town where the water's at and a guard is standing at .Huntress wrote me and gave me some infomation. right now Iam inside and I am tying to kill this guard that is on the brige

Huntress
1st Nov 2003, 22:26
Yvette...I'm as confused as tBm...it sounds like you went through the portal (the red mist) and then found your way into the Village...where you talk about a pool and a guard nearby that you killed??? I assume you found the body of the carrier in the forest as that would end the "Blood Trail" part of this multipart mission (levels)? You seem to be mixing up different parts of this mission into your discriptions and when you do that, it's very hard to try and answer your questions.

Basically, anytime something is trying to harm you 'STAY AWAY' ;) The ghosts in the village will not harm you...they are giving you information as to what happened (and certain clues you might find useful later on). Zombies (undeads) are a different kind of character and will always try to hurt you...so either avoid or you can use "holy water arrows" which your water arrows are made "holy" from either a potion you find or sometimes a fountain that when you click on it (frob) will turn them into holy water type...but they have limited time to use them...30 seconds only at a time.

My feeling is I think you need to restart your game somewhere earlier and become more familiar with how it's played and get your skills up better to play it. There are many facets to this game and one cannot tell you everything how to play it. However, if you in a certain situation (can't find a key to open a door, where to find a particular object in your objective menue to complete, etc.) and give a better single description, the mission name, what you've done (objectives completed) and/or what you need to do...then ppl will be able to help you better :) and don't mix up one part of the mission with another in the same paragraph...keep it seperate please :)

Actually the name of the game your playing is "Thief, The Metal Age" or otherwise known as T2 as it was second in the series. The first was "Thief, The Dark Portal" or T1 for short :) then they released "Thief Gold" (TG) which included the first game plus three more missions and some improvements to the original game.

I hope you are using your save game slots as well as your Quick Save key...so that you can pickup your game for replay when you get killed and not have to restart from the very beginnings? I don't know how much game playing you've done, but if you haven't done very much (and this one is quite different from anything you might have played) then you need to spend more time learning how to play it rather than trying to rush though it. It cannot be rushed...it takes much time and patience to figure things out, watch guard patrols, determine how your enemies can effect you and how to handle them (what works/what doesn't) etc. So that's the best overall advice I can offer you and wish you the best of luck! Ta and Good Hunting!

EDIT: After I posted this, saw your new messge. Firstly, the man courier didn't actually get killed there...the next level you would have gotten into was "Blood Trail" after entering into the "Portal" (red mist) and when Garrett said "guess it's time to go/leave" that's what he meant...to go through the portal at which time an objective would be to find him/letter still (I was incorrect a bit when I first said he passed the letter and was attacked, he didn't pass letter but he was attacked by those other guys (Hammerites, I think?). Anyway, yes before going through Portal, you are able to go back into town as you have done now and search around to find stuff/money...after which when you've done all you can manage to find...then go back and through "Portal". Characters in those tombs are "Zombies" and will try and hurt you..even though there's loot in some, if you can't manage to get it without "waking" them up...don't do it...just leave it there and go on. You have to be very very stealthy in order to NOT wake them up!!!

That pool you refer to in town isn't a pool as such...it's part of a small river system and you can swim in water, but you need to come up for air once in awhile or Garrett can drown. There are some important areas that can be found under water ways throughout this game from time to time...so again always search everywhere and everything you can! Hope this helps a litle more and Good Luck!

theBlackman
2nd Nov 2003, 01:40
OK. Now we know. You are in the pagan village in TRAIL OF BLOOD.

Follow the blood. You can swim around the man on the bridge, and can hide in the shadows for the rest of the guards.

You do need to enter and explore every house, and the whole area there.

Listen to the voices, guards and anyone else. Read all the notes and scrolls you find.

The mission continues when you are following the blood. If you go back and read my earlier post, there are some things you must find and use to continue to follow the blood trail.

When you have explored the village and understand the messages, you will Have to find two jewels. Place them in the eye sockets of an idol you will find, and then jump into another red mist.

This will put you into the third part of this misssion, and you will still FOLLOW THE BLOOD. :D

yvette laborde
2nd Nov 2003, 22:02
ok blackman I am in the other side now I know what you were talking about the trial of blood. well I'am in that now and I 've seen the ghosts but hard to hear what they say. so I will write back to let you know how I am doing. thank you for all your help.:p

theBlackman
2nd Nov 2003, 23:27
You are welcome. When you get stuck in the village then holler for help. We are all ready to help anytime.

CamLog
3rd Nov 2003, 13:34
I just finished that Trail of Blood yesterday. The ghosts did try to talk to me. They were talking to each other I think though. I basically ignored them and went on about following the trail of blood. I am currenty on the next part, which is...Life of the Party....you will enjoy that one.

Blackman: I am currently inside the castle Angelwatch, is there any particular tips I could use? Sometimes I can't find any areas to get loot or weapons.

theBlackman
3rd Nov 2003, 19:15
Cam Life of the party is a bit tricky, weapons are few in Angelwatch.

You need to "listen" to all the conversations, and pick up loot and weapons BEFORE you get in Angelwatch.

You obviously missed the main weapons stash at the armoury of one of the mansions.

I don't know how you play, but if you are short on loot and weapons and IN Angelwatch, you are moving through the missions too rapidly and not examining your terrain or exploring the rooms thoroughly.

Between Anglewatch and your start there are a number of places to pick up loot and weapons.

Good luck. :D

Huntress
3rd Nov 2003, 21:13
Please allow me to underscore theBlackman's messages regarding the gameplay and how to play it. Although you said you played this game before CAM and got stuck in the last mission and are now replaying it...the gameplay is still the same! You MUST take your time, search everywhere, read all books, messages, etc., look for possible hidden passages, etc. You missed a WHOLE lot from the start of "Life of the Party" to the entry of Anglewatch :( I'd say at least half of that mission map!

I can only imagine how you played it the first time around :eek: LOL So do take your time from now on and you should find enough items/loot to give you reasonable amounts. I've never been the type of player that had to find every penny but I always managed to find more than the required amount just by simply searching everywhere that I could manage to get to without going to extremes :) So don't be afraid to get off the beaten path...go elsewhere too! ;) Ta and Good Hunting

ChowYunFat
3rd Nov 2003, 22:26
Hi Cam,

Huntress & theBlackman have given you good advice--the only thing I would add is that you should also be careful to hoard what resources you do have. Use your water, moss, & other arrows only when necessary--there's almost always a way you can get past difficult sections without them.

You said you got stuck on the last mission of T2. This is a mission when all this advice is especially important. It's a long, difficult slog & requires patience & caution to succeed.

Zaccheus
4th Nov 2003, 13:00
Cool picture in your signature !!

CamLog
4th Nov 2003, 14:42
I finished that mission last night before I even read all of this. I just now read what all of you wrote. I do look pretty much everywhere I can for weapons and loot etc. I got 2200 loot out of the possible 2800 ( a little less than 2200 and a little more than 2800, am just rounding.) I found a secret or two also. I do look hard. I was just askin for any random tips. Like for example, I can't get inside Castle Carsyle, something of that name. I got the key in Angelwatch castle, but I don't know how to actually get there. I've looked but I just don't know. I took about an hour or two on Life of the Party mission, is that good or bad?

As for the saving weapons etc, I have been doing just that. I save everything many times. I had like 5 health potions in my inventory and I didn't use them. I use my blackjack a lot and not waste my arrows. I use my broadhead arrows for like long range where they can't see me (one shot from long ways in the head or in/near the heart, and they are dead, that being the main guards. I also ALWAYS get more loot than what is required. I do my best to take my time and look for everything, I mean I at least try. Okies, that is it for now. Thanks for the advice though, I will keep that in mind still to make sure I keep doing that. I saved it on beginning of Precious Cargo mission before I went to bed. I'll start on that tonight. I don't really know what weapons are really good that I should get. I got all the water arrows because I use those a lot for taking out torches and those steel grenade doods lol, dunno the name of that thing. Peace for now

Zaccheus: Are you talking about my signature picture?? Hmm...I don't see mine underneath? That is weird, but thanks anyways. I am guessing it is too big to show? lol

theBlackman
4th Nov 2003, 16:13
Camlog

Pretty good. But next time When you get to the Shemenov mansion and drop onto the roof next to the bank, walk the beam across the street.

The one with the banners hanging from it. On the other side is a green house, and a high window. A rope arrow into the ledge, a leap through the window and you are in the Carslyle Mansion near the armoury that that key fits.

If you get the "explosive device" from the Astronomers attic, then you can blow the armoury door open. Do this BEFORE you continue to Angelwatch.

There are about 5 secrets overall. Your loot bag is pretty good. :D

Zaccheus
4th Nov 2003, 18:51
CamLog, I meant ChowYunFat: 2,594,687 posts LOL!!

Huntress
4th Nov 2003, 23:11
Yea....that was pretty funny CYF :D Not even r&m can top that one!!!

Cam...that's good that you are trying to play the way it should be, but your first commentary was relating to not finding enough items/loot if I'm not mistaken? ;) As far as giving you certain tips...well that becomes very difficult as we don't know what you've done already or gone :( The only thing that can be of particular help to that kind of question is to go to a couple of sites to see if a loot list has been added to the game and/or a secrets list (which sometimes is combined). Sites I refer to are either KOMAG's or Cheap Mission downloads that could possibly provide that kind of info. Carry on and Good Hunting!

yvette laborde
4th Nov 2003, 23:26
thank you for your information I hope now that you understand me I am sorry if I confused any of you and yes I use the save thing very munch darn if I am going to start all over! Well this is where Iam at at the mouth of the man where the water is comming out and I have the rubies and the papus but I do't understand what it means a little tell me how do I put the rubies in the mans eyes. write back.:)

theBlackman
4th Nov 2003, 23:46
Yevette

From where you are go to the temple in the rock grotto.
So take the rubies. Bring one up in your inventory, hold it over one of the eye sockets. Use the "R" key and drop it in.

Do the same with the other eye. (it might be the "USE" key -mouse just like picklocks)

Run up the stairs and jump into the red mist.

FOLLOW THE BLOOD. :D

yvette laborde
5th Nov 2003, 22:05
how do I get up to his eyes his face is so big where do climb at?:)

theBlackman
5th Nov 2003, 23:02
Walk around him and try Jump/Mantle "W" in different places.

yvette laborde
7th Nov 2003, 16:03
You know what I was at the wrong face when I wrote that email when I looked back at the map and read the paper I relized that the other thing is a face to like the one with the water comming out of it. Now I see the eyes light up right and I put the rubies in them but nothing happens is it becase you have to put them in a certain way? write back Iam on vac for a couple of days so I will be working on this game. yvette

theBlackman
7th Nov 2003, 16:24
Climb the stairs. JUMP into the MOUTH. Like I said earlier:
Originally posted by theBlackman
Yevette

From where you are go to the temple in the rock grotto.
So take the rubies. Bring one up in your inventory, hold it over one of the eye sockets. Use the "R" key and drop it in.

Do the same with the other eye. (it might be the "USE" key -mouse just like picklocks)

Run up the stairs and jump into the red mist.

FOLLOW THE BLOOD. :D

Huntress
7th Nov 2003, 18:51
Yevette...I'm going to try and explain a little of the same kind of advise I suggested to CAM regarding the way to play this game.

You need to take your time and try to reason in your mind as to how something needs to be done to solve the "puzzle". As in...how do I continue in this map to get to the next part? When you find things...try to figure out what it/they might be used for? Explore everything/everyplace to see how it might affect your gameplay? This game has many puzzles like the one concerning the "rubies" and the stone face you put them in. Then notice what changed when you did. As in...there was no "red mist" (portal) there before in his mouth...so therefore your answer must be there (as the place you need to go to continue with the game). It is necessary for you to "think" your way through this game...and although theBlackman has been very kind and patient in trying to help you, he cannot walk you through the whole game...you must learn to do most of this by yourself...and when you have exhausted all the things you can possibly think to try and find and answer, then post your question as to "how/what or where" something is :) I can only tell you, that as the game progresses on, it will only become more difficult to figure things out and you need to really figure out how to play this game in these early stages to help you later on as things get more challenging!

I hope you understand I'm not trying to discourage you from playing but rather to have you understand what is necessary for you to succeed more on your own ability to think things through. It is much easier to come on the board and get an answer than it is to take your time and think about things yourself and to try to resolve them yourself. It was rather evident about the mouth in the stone face as an example. So be aware of your surroundings and everything else as you travel through these maps. Use your QS's to redo a certain part if you don't get something done right the first time...redo again and think of a better way to get it done or whatever...it's OK to redo parts of a map/level to try and do it better the next time, etc. :) We all do it to various degrees for a variety of reasons ;) I certainly required my share of help the first time I played it...but not lead by the hand for the whole thing either...OK? So give yourself more time to try and think things through and hopefully you'll become a better "Thief" :) Ta and Good Hunting!

yvette laborde
7th Nov 2003, 20:06
listen thank you for that speech huntress but it is not nessasary to write me like that ok cause I will try every thing there is before I write one of yall. Now I have the rubies in the eyes as I speak and nothing in going on and I read the paper a good hundred times. and It said to light up the light around his head and the lights are around his head and what does it mean to open the eyes of the berryjacks eyes then bring the rubies there and place them which mean the eyes. Then jump into the mouth. well it an't working what am I doing wrong. If it all right to ask! :)

theBlackman
7th Nov 2003, 21:00
Not to worry. If the RUBIES are IN the eyes, then they glow, you should go to the platform and jump into the mouth.

The rubies should fit into the sockets nicely. If they are both in then jump into the mouth.

If that does not seem to work, then reset the eyes and try again.

And Huntress was not trying to be nasty. So take it as well meant advice from an old hand at the game.

Try again. Good luck.

Huntress
7th Nov 2003, 21:05
Well I'm sorry to disagree with you Yvette...you are "not" trying everything as I tried to point out to you. How many times did theBlackman have to tell you...put the rubies in the head (eyes) and jump in and follow the Blood? No you didn't try to figure out where those rubies went and then jump into the portal :( As far as jumping into the portal...it should work as long as the eyes were put in and you get the "red mist" (portal to show up) so perhaps your not jumping on the right spot??? Or you didn't put in the rubies correctly? You don't just drop them in, you need to use your "use" key/or mouse "use" button. Maybe you might try jumping up and down once your in the portal area if you've got the portal showing it's there? Go to a place on the head where you can jump into the portal without getting off and going back to stair area to try and jump in?

So if you read my messages carefully, you will see that I've not been discourteous to you in any way but have been trying to help you play the game better! Good Luck and Good Hunting!

theBlackman
8th Nov 2003, 00:48
Yevette, are the torches around the statue and the stairs lighted?

yvette laborde
8th Nov 2003, 15:12
ok lets get this right ok now when I come up on the eyes yes they light up then I position the rubies so that they are in the eyes right and then nothing happen in the mouth I stand there and nothing happens am I suppose to put the rubies in a certain position. huntress listen I don't mean to annoy you. but I do have paients in playing this game cause I made it up to this game without anyones help which I did'n know that they had a message thing .and belive me I have got stuck on the bank one very bad cause I could'nt open the vaule that one got me good. but for some strange reason I played and the vallt open so I just found out about this message thing cause I thougt no one else even knew of this game cause it came with my computor.:confused:

yvette laborde
8th Nov 2003, 15:33
what is your last name so I can put you in my address book and do you chat on line? cause I try to email you and it came back.:)

theBlackman
8th Nov 2003, 18:58
Originally posted by yvette laborde
I stand there and nothing happens am I suppose to put the rubies in a certain position. :confused:

Are you standing IN THE MOUTH?

DON'T. After you put the rubies in the eyes, GO up the stairs to the platform. Then JUMP INTO THE MOUTH.

yvette laborde
8th Nov 2003, 19:42
That 's what I did and nothing happend whats up with this I will try again write back. did you have this problem when you played and do you still play or you stoped.:(

theBlackman
8th Nov 2003, 19:57
Sorry I just remembered. SWITCH THE RUBIES. You need the exact one for each socket. They are not both the same. So move the RIGHT RUBY to the LEFT EYE, and the LEFT RUBY TO THE RIGHT EYE.

Sorry about that, color me embarassed.



I still play ALL THE thief games, TDP, Tgold, TMA (T2).

yvette laborde
8th Nov 2003, 20:05
I'm going to get you lol thank you .:)

theBlackman
8th Nov 2003, 20:28
Originally posted by yvette laborde
I'm going to get you lol thank you .:)

I deserve it. LOL

I have not run Courier for a while so I forgot. This muddled old head is full of hundreds of missions and FM's and I sometimes forget a little thing or two.

In this case not so little. But when I play some of these I do certain things almost automatically, and don't need to think about it. Sorry.

yvette laborde
8th Nov 2003, 20:32
Is there anyone out there that you know that did this part if so have them write to me cause I am getting fustrated.:mad:

theBlackman
8th Nov 2003, 23:37
Yvette, I just ran through the mission. The mouth does light up when I put the jewels in the eyes.

If you have a QS before you put in the eyes, try it again. It works fine for me.

So I don't know what else to tell you. You cannot see the Ruby mist unless you stand on the platform up the stairs. From the floor level it stays dark.

Try again.

yvette laborde
9th Nov 2003, 04:35
tell me a little more like what is your surroundings I want to see if I am in the right place and how did you put the rubies in did you put them in a certain way? did you swich them? what did you acculy do. tell me step by step. :)

Peter_Smith
9th Nov 2003, 04:58
Edit: ignore this. It is probably wrong. ;) See below for the straight scoop.

You need to use the release key, "R", to place the eyes. It will not work to toss them (right mouse). There are some other things like that, such as returning the key in Evesdropping or dropping incriminating evidence in The Bank, as I recall.

theBlackman
9th Nov 2003, 06:33
OK. Here's the way it works.

Go into the stone building where there is a circular staircase to a platform. There are torches around the sides of the stairs.

There is a large stone face in the middle of the floor that is looking up at the ceiling.

On each cheek of the face next to the nose is a stone with a hollow in it. This stone will shine when you look at it, like it was a useful item. Bring a ruby up in your inventory, then swing it over the shining stone and with a right click drop it into the socket. Do the same for both.

Climb the stairs, step out to the lip of the platform and look down. Jump into the red glow you see below.

Peter_Smith
9th Nov 2003, 07:07
Well, tBM, I guess I was wrong about the "R" key. Sorry about that. It has to be one way or the other. :) You can try both methods if one of them fails, as is often the case.

So, if it is a right click, then I am thinking this is one of those "use" things, like a lock pick. Look down at the eye socket, right clidk to bring the ruby into front and center, and right click again to use or place it. Could I be right this time?

theBlackman
9th Nov 2003, 09:43
You got it Peter. It is like a LOCKPICK or Place the jewels in Falcon. :)

yvette laborde
9th Nov 2003, 18:01
ok guys I'll see if you are right.:)

yvette laborde
9th Nov 2003, 22:50
I DID IT I DID IT YOU KNOW WHAT THE PROBLEM WAS MY DAUGHTER MOUSE RIGHT KEY DID'NT WORK SO I REMEBERED THAT MY SISTER LEFT HER'S HERE SO I CHANGED MOUSE.:D

Peter_Smith
9th Nov 2003, 23:16
Calm down, Yvette. No need to SHOUT (all caps are frowned upon). Glad you were successful.:)

Which begs another question. How could you be playing Thief without a right mouse button? Don't you pick up any loot or read any books? The key you use(d) for that is the "use" key and it also works for rubies, in this case. The right mouse is much more convenient for that purpose.

theBlackman
9th Nov 2003, 23:34
LOL Now it's our turn to say: "we'll get you for that." All that work and you had a dead mouse. :D

I would have thought it would start to smell after a week or so. :D

Good work. Now FOLLOW THE BLOOD. LOL

yvette laborde
10th Nov 2003, 03:29
sorry for the cap's just got excited thank you for all that you did or wrote. I will not bother ya'll unless I realy need you. Have a bless day. you to blackman and huntress. yvette:)

theBlackman
10th Nov 2003, 09:41
I understand. Don't be a stranger. Anytime you need a hint or a push pop in.

In fact pop in just for a hello, just like we all do.

You are also welcome to the Crippled Burrick for a chat or visit.
http://forums.eidosgames.com/forumdisplay.php?s=&forumid=48

Huntress
10th Nov 2003, 19:28
Oh my lawd...Yvette...a no good mouse??? LOL (lots of laughs)! Well I too am glad you got it all resolved finally but I'm wondering as is Peter...how in the heck have you managed to get loot, open doors, read notes (pick them up so you can read?) and so on? Have you been using a key on the keyboard for all of these things to do?? Also, as I recall, you were able to read the message that Lt. Mosley dropped for the next messenger..so you must have been using something to do it then? Same thing with lockpicking doors...you had to bring up your lockpicks and "use" them on a locked door to open them...so something doesn't sound quite right I don't think? Well anyway, continued good luck and Good Hunting! :)

yvette laborde
10th Nov 2003, 22:31
I was useing the enter button to do lots of thing I never had to use the right mouse button untill now. doing good on the game now I am at the stage of killing off these monkeys.:)

Huntress
10th Nov 2003, 22:59
Using enter of course can do some things but I don't recall that it can do your lockpicks or some other things in the game but whatever...at least now you know to use your "use" button on mouse :) I might also suggest that if you haven't done so already, when you go into your main menue (use esc key) and then go into "options" and then go to "controls" screen. Look at all the ways/keys that are used to do certain actions in the game. If you can get someone to help you a little, you can change those to be more easier to use. That's called "binding" your keys. Sometimes the default settings aren't that easy to use and so many people change them to suit their way of playing...using different keys that are more to their liking, etc. As an example, I use my movement keys (to go forward/backward etc.) to be "a" to walk forward; "s" to go in reverse; "d" to step left; and "f" to step right. That way my fingers are all in one line so I don't have to hunt for those keys or have my hand scrunched to use the default keys for those motions. That's just an idea for you to maybe think about sometime. Good Luck and Good Hunting!

yvette laborde
11th Nov 2003, 18:16
hellol blackman well I am stuck at the winter entrance where do I go from there I went back and the other ends where clif and a slope. so give me a hint I will be waiting for your responde. yvette:(

theBlackman
11th Nov 2003, 19:36
Are you on the ground below the trees? Explore the area well. There are some gems hidden in the snow. Then climb back up the tree and go back. Remember. FOLLOW THE BLOOD

If you are not on the ground. Break the Icicles with your sword. Be careful you can get cut. You will find a tree you can drop down to the snow.

When you come back up you need to follow the blood. If you look around you will see that there is NO BLOOD TRAIL into the snow.

There is loot in the different areas, but the BLOOD TRAIL stays in the catwalks and rooms. As you follow it you will come down a flight of steps, past a guard and through a hollow tree laying on the ground. This is in a normal greenwood area.

Follow the blood.

yvette laborde
11th Nov 2003, 22:11
I did that I've been in the snow I had found a way down and yes there is no blood trail so I came back up and then I went down the sprial staires and I see the hollow tree is it short and round inside if so there is no blood there do u think I should go back there cause the blood is there also it is hard to see the blood cause the floor is almost has red in it. :)

yvette laborde
11th Nov 2003, 23:10
I just went back and went to the hollow tree but there is no blood yes it is in the walk way but no where eles. write back someone.:(

theBlackman
11th Nov 2003, 23:44
The Winter Village
When you reach the first tree with icicles, go north, grab the diamond on the left (100 gems) and take the vine down to the ground. There are no ape beasts down here, so you should have no trouble finding the 2 silver nuggets and the diamond in this area. Go back up, break the ice with your sword and go west into the Forest

The Forest
To avoid the majority of the tree beast population, go left through the fallen log and continue west to the body of the Pagan.

yvette laborde
12th Nov 2003, 00:01
after I wrote you I went back to the winter and broke the ice and found the pagen now Iam at life of the party do you have any tips about this one.:D

Peter_Smith
12th Nov 2003, 00:05
It's probably too late to say this, but Thief is a game of exploration. The most fun is to be had by going everywhere, finding as much stuff as you can, and, if you lose your way (a common problem), then find your way back. Only by spending a fair amount of time in an area and going everywhere can you become familiar with it. In other words, the trail of blood is there only to tell you what the main path is, not to direct you and restrict your travels. In fact, there is a lot of loot off the beaten path. You need to search high and low and try not to miss anything. That is the point of the game. :) And if you do that, then you will not be lost so often.

Of course, it is probably worth getting lost just to be rescued by theBlackman.:D ;)

theBlackman
12th Nov 2003, 00:35
I love you too Peter LOL :p

Huntress
12th Nov 2003, 02:49
Yea...what Peter said! :D :rolleyes: :p Ain't life grand!!! Have fun at the Party ;) Ta and Good Hunting!

yvette laborde
13th Nov 2003, 02:09
thank you for that message what do you do I see it says what under your name? well like I said Iam at life of the party and during this game I have to stay on the roofs.cause as I see I sure can't fit in the windows I already killed one guard but I can't get into that window the guard s it at and what is the purpose of the frogeggbeast egg ? I s it to scare the guards off? I am off tommorw so I will be working on the game and yes I like to be resuce by blackman lol.:) :D

theBlackman
13th Nov 2003, 02:34
You can get in some of the windows. In LOP the first window you see to the left where the guard is can be entered with a rope arrow to get you up or get really close and MANTLE up.

Mantle means SPACE KEY climb. The next window with a guard can also be entered.

You need to look around. There are ledges, wooden beams you can put a rope arrow into, and many other things you can use, or do to get in a window or door, or out of a trap.

Take each area or room slowly and check every inch. There are hidden things all over the place. There are ladders, stairs, wooden beams, boxes, and all sorts of things you can use.

So slow down. You cannot BEAT this game. But you can BEAT yourself while you learn to complete a mission and Finish the game.

You will win when you learn to look carefully, move slowly, use your equipment wisely.

The Frogegg contains a frog. This frog will come out of the shell if you throw or drop the egg. This frog will EXPLODE and kill your enemies, (and you if you are too close). Think of it as a hopping mine.

Again. Look at where you want to go. Think about HOW DO I or HOW CAN I, and figure something out.

That's the nature of the game. In most cases, if you can think about HOW, you can frequently find an answer, or a tool or item that will let you do the HOW.

Look. Think. Plan. Execute.

If you are not sure, do a QS and try. If you get trapped or killed reload the QSave QL (Quick load) and try again. Think of the QS as a safety valve. You can do a quick save when you are in a good hiding place or safe spot, try the next movement or puzzle, and if you fail use the Quick Load to return to the beginning safe point and try again.

yvette laborde
13th Nov 2003, 19:02
listen up I am stuck in a room it's the room across from the wacth tower where there are two guards at post but I killed them and now I am in the room where it has blue colored wallpaper I got in there but I some how can't get out I used the enter and space bar to jump and my forward key to get in but can't get out with it and I use my crouch which is my x button but I also found the alt and the w is for leaning but nothig get me out so do you have any suggestions?:(

theBlackman
13th Nov 2003, 19:17
Originally posted by yvette laborde
listen up I am stuck in a room it's the room across from the wacth tower where there are two guards at post but I killed them and now I am in the room where it has blue colored wallpaper I got in there but I some how can't get out I used the enter and space bar to jump and my forward key to get in but can't get out with it and I use my crouch which is my x button but I also found the alt and the w is for leaning but nothig get me out so do you have any suggestions?:(

This is a tough room to get out of. There is a window to the west, and the one you came in through. Both have a shelf in front of them.

This is a problem you will face in other missions. You need to standup and run at the window. Then JUMP and hit the crouch key while you are in the air.

Or you can try getting close, crouch, turn slightly left or right and use the LEAN left or right (Q and E unless you changed the bindings in the control panel), and try to "W" through the window.


PS
Open your control panel Hit ESC. When the menu comes up select options. Then select customize controls, then select LOAD. Look at the list of bindings there.

You should see three or four, two for thief 1 and thief 2, system shock and My binds.

open them one at a time and look at the way the keys are set up. If you like a particular one as it is, then select LOAD and go back to your game.

If you like one, but some minor "use" key binds are not quite right, you can change them. Scroll through the list. Click the one you want to change. On the screen it will say ALT-Backspace to clear. Clear it. When the screen comes up again that space will say EMPTY. Then click it again, now when the new screen comes up hit the KEY you want there.

The screen will close and go back to the bind settings, and you will see the "new" key in place of the one you changed.

When you are done, click one of the unused spaces (or the one that says MY BINDS) and Name the new setup. Then select LOAD, and go back to your game.

Now when every you start, you should have that new key setting already active for your game.

You can make as many changes as you want to the binds, but remember, you can't have two commands with the same key. SO if F is crouch, F cannot be FLARES.

Also NEVER SAVE A CHANGE TO THE ORIGINAL SETTING in the menu. By that I mean, if you select THIEF2 binds and change them DO NOT SAVE THEM BACK AS THIEF2 or in the THIEF2 slot.

Give them a different name, and save in a different slot.

yvette laborde
17th Nov 2003, 00:17
hello my friends how is it going well as you see I have wrote for some time and I am doing good on this life of the party. Jumping from roof to rook is pretty cool with a little twist. But now I finally reach angle watch I have'nt gone in yet stoped to eat sunday dinner. well that all for now. yvette.:D

Huntress
17th Nov 2003, 02:22
Glad to hear your doing better and do be careful inside there. Use moss arrows to help you on some noisey floors but sparingly...and creep around very slowly in certain areas as well. Use Blackjack and try not to "kill" anyone...when you alert characters to your presence...they will hunt for you and it will also be harder to BJ them later if you get the chance. When you get in the ballroom eventually...work your way around to the fireplace (putting out fire first) and duck inside. You'll hear a conversation. The female "Mage" has a key you need to pick...difficult but if you do it carefully and stay out of line of vision, it can be done :) Also make sure you use water arrows on Bot up there...creep very slowly and quietly till you get right behind him, then shoot at his "fire" area. For future reference...the "Big" bots need two water arrows and the small ones only require one :) Ta and Good Hunting!

ps: Make sure you use that passage that you dropped into from Anglefire's roof as it can help you get from floor to floor...ladders inside and also a good hiding place for BJ'd people....when your all done with all the objectives and have to return to starting place...you need to position yourself just right to jump back up that hole and mantle up...it's difficult but just keep trying as it can and needs to be done that way. :)

yvette laborde
23rd Nov 2003, 03:37
hi writing to tell you how I am doing well I got up to the ballroom and I got the key to the office. Now I have to go back and listen to all of the messages. I 'm out of water arrows got one fire arrow so what is in the office is there any more equiment cause I sure need it Tonigt I found thief and their 2 combined. well have a nice night.:D

theBlackman
23rd Nov 2003, 03:45
There is other weapons, some in Angelwatch, but most of them before you get there. You MUST go into the office to get some stuff you need to finish the objectives.

There is a secret room on the same floor as the office that has some equipment in it. I won't tell you exactly where, but I will say PAY ATTENTION TO EYES, as in faces.

Good luck.

yvette laborde
24th Nov 2003, 01:34
listen thanks for that but I am in a bind and I hope you can help me look my daughter got in trouble today and her father took the plug out of the computor and her computor is upstairs and mine is downstairs the reason I put theif on hers is because when I had it on mine it ran slow and us to freez! I recall one time you where telling me how to get into the red mist right now if you are not playing it anymore how can you go back and play it . cause I want to put theif back on mine but I don't want to have to start all over from the beginning cause I would have to reinstall it. Is there a way I could put it back and be able to start where I left off. please resopone asap.:mad:

theBlackman
24th Nov 2003, 01:46
If you can get your husband to "plug" the computer in for a minute, you can open THIEF, find the SAVES file.

If you have a CD burner, burn the SAVES file to CD then take it to your computer.

Install THIEF on your computer, only takes a few minutes, and then copy the SAVES files from your CD into the THIEF folder.

Install THIEF.
Open the folder. (don't play the game just open the folder (THIEF) from MY COMPUTER)
Delete the SAVES that is there.
Copy the SAVES from the CD into THIEF.
Or, open the CD SAVES folder. Highlight and copy all the files in the folder, and Paste them into the THIEF SAVES folder.

If you can't do this, then start THIEF on your computer. Start the first mission. Hit CTRL-Alt-SHIFT-End and you will move to the next mission. Keep doing this until you get to the mission you want to play.

You won't have any LOOT to buy weapons but you can skip the mission(s) until you get to the mission you were playing or want to play.

You will have to start at the beginning of the mission unless you can bring the SAVES from the machine you were playing on before you got the plug pulled.

yvette laborde
24th Nov 2003, 01:58
check this out as I was sitting here something told me to go into the video game on line and I found the theif game on line now can I carry on from this write back while I 'm still on line I just finshed filling out the fome for game spot.Tell me more about this. asap:confused:

theBlackman
24th Nov 2003, 02:04
As far as I know THIEF is not an online game. There is a game called THIEVERY, which is an offset of UNREAL, that uses THIEF attributes, and was written with multi-player thief in mind.

But. This is NOT THIEF, and has no relationship to the missions of THIEF. It is a completely different game.

What is the site address you found. Post it and I can check it out and see what you are talking about.

yvette laborde
24th Nov 2003, 02:18
oh yes this is the real thing I found it front of my mail page it says videos games press that then go to all videos and then it wil have a a through z pick t and roll down and it will have thief and 2 and 3:)

theBlackman
24th Nov 2003, 02:27
Type the address in your post.

sss.hereitis.com or what ever. Thief is available to buy, but not for online play, as far as I know.

So type the address in your post, or bring up the page on your browser, then right click the address, hit copy, then open EIDOS start a reply and PASTE the address into the reply box.

yvette laborde
24th Nov 2003, 04:50
I can't get the stuiped thing to load and ca'nt fiqure why I went and clean off some progams so I can have more dive space but it did'nt work so and I open up start and put in d:/setup and it will only come up and I press install and it saids 100 and then it goes no where. help me please.:(

Huntress
25th Nov 2003, 00:02
Yvette, listen to what theBlackman is telling you. Thief is not available on-line!!! The only possiblilty is you found a site that may have a demo for it...and Thief 3 is not available yet, only reviews/maybe a trailer (which is an introduction movie to the game that is now in developement). Do what he told you to do to recover your game using your saved file in your Daughters computer and reinstall the game in your machine :) That is the only way to really save and play your game from where you left off so you don't lose any of your previous gameplay/loot, etc. If you don't have a CD-R/RW to burn a copy of the whole save file as he suggested, instead you could use a floppy (just take the last save and your QS, not all the others and just insert those two in your new save file, after restarting the game to just play enough to make a save and the game will create a save folder) :) Good Luck and Good Hunting!

ps: Regarding the installation of your game. When you first put your Install disk for Thief...doesn't the install screen come up automatically? It should? Then just click "to install" button and it should work by itself from then....? You shouldn't have to tell it from your start/run/d:/setup (I assume D: is your CD drive?) although it should work that way, but try just taking your install disk out and reinsert it, then wait to see if a load screen come up...make take a few seconds.

Theonlysuezie@aol.com
28th Nov 2003, 23:22
O.k. I didn't free Cutty, byt I've got Basso, I'm where I began but the level won't end. What's wrong?

Thanks,
Suezie

Huntress
30th Nov 2003, 22:45
theonlySuezie (by the way next time you register on any forums, it's not necessary to add on your email address, just a name :) ) Well it seems this is a duplicated post for your question and I would also like to say, in the future please keep these same questions in one post only so people won't answer in two different places :) Ta and Good Hunting!

bigbigjay88aus1
8th Dec 2009, 18:15
Hi There

Could someone please me on mission 9 Trails Of Blood we cannot seem to get the portal to open. The problem i am having is when we try to place the rubies they do not seem to match up the right shape somehow i need to turn the rubies over so the shape matches how can we turn the rubies over i been hours trying to place them in the holes but they just sit on top or to the side of the holes but cannot place them right into the holes

Please help
Thanks

theBlackman
8th Dec 2009, 20:54
They pop right in. You just have to be in the right spot when you lean over and DROP them.

It's automatic. Stand on the spot, lean over the eye socket bring the jewel up in the inventory. With the gem in your hand, Lean over the hole and hit R for drop.

Peter_Smith
8th Dec 2009, 21:11
As I recall, there is a right one and a left one. In addition, you need to use a particular key. I think it is R to release the ruby into the socket. It could be "use" key. It has been a while, so I forget. Whatever you are doing, do the opposite. The shape doesn't matter.

Peter_Smith
8th Dec 2009, 21:14
LOL. I missed page 5. theBlackman has you covered.:)