PDA

View Full Version : Missing fmv's in TR 3



gidierre
20th Oct 2003, 20:50
Found a possible way out to solve the problem of TR3 skipping all fmv's when of course I don't want it to.

This is a problem with my WinXP machine and TR3 is the only one of the TRx games affected, but I don't blame it on the OS version, rather on the video adaptor (nVidia GeForce 2) since the same hardware in a Win9x partition obviously loading the Win9x nVidia drivers gives the same output and no fmv anywhere to be seen.
That's why I'm pretty sure WinXP per se is innocent here.
I've had to resort to the Escapeplayer to see those fmv's again,but as a cold hors d'oeuvre.

Now I'm trying out such emulation programs as former Connectix' Virtual Pc 5.2 and VMware workstation 4.02.
When I build a Win95 virtual HD using Virtual Pc (Sound Blaster 16 and S3 Trio 32/64 PCI video card emulation) and install TR3 there, I better set it to run 640*480*16 and eventually all the fmv's can be seen again as I anticipated.
Otoh Win9x by VMware workstation leaves me with a virtual Sound Blaster Ensoniq AudioPCI plus "VMware SVGA II" display adapters and no fmv's are to be seen still in there.

Tipsko
21st Oct 2003, 17:25
I've had same sort of problems. But after a while (or a complete reinstall) mystiriously I could see the FMVs! Maybe you could try the newest drivers, or maybe even a older driver for your videocard. (you can find a lot of drivers at http://www.guru3d.com) And maybe it's directx, which version do you have?

Tipsko

gidierre
21st Oct 2003, 18:33
Originally posted by Tipsko
And maybe it's directx, which version do you have?

Tipsko

8.1, but afaik it's not related.

Legendary Lara Croft
28th Jan 2007, 01:52
i had such issue too, in my case fmvs worked after I unistalled VDM sound and put compatibility to win 98 :)

SethKoopa
29th Jan 2007, 11:02
Compatibility solved this issue for me. If you're using an XP (and you most probably might be), do not play any Tomb Raider 1-5 without compatibility.