PDA

View Full Version : Omnislash issue...



NeoMorphius316
13th Oct 2003, 21:21
Hey everybody. I run FFVII in Win2K and i've had to do a few fixes. First, it wudn't play at all so I went and got the Windows Application Compatibility Toolkit so then the game would play. Then, the movies were upside down, so I got a patch for that. Then my game would crash at the chocobo races and I got a patch for that. Now, i've encountered yet ANOTHER issue... the game crashes whenever I use Cloud's Omnislash. Does ANYBODY know wheere I can find a patch and/or a solution for this problem?!?!?!?!?!

Rengar
15th Oct 2003, 00:29
Ummm....no.

I've heard of the problem though. But, I've never heard of a solution. Other than after it crashing the game during the ending movie....to just double click on ending2.avi and ending3.avi.


It just, has to do with something inside of Windows.....Probably related to the Sound timing or maybe even the video drivers.

I would start by putting my direct Sound into basic Acceleration mode.

type dxdiag in the 'run' thing in windows' Start button, Go to the Sound tab and move the slider.

From there I would just try different things. Try different Acceleration modes, such as none. Maybe, download a program called Rivatuner, and start playing with settings (I don't know if it's updated to the latest Det drivers, though).

Maybe try older Video Drivers. It could be anything. In all it's easier just not using Omni and double clicking on the ending movies. You won't miss anything in doing so.....The ending credits are even in there, complete with sound and music.

I used to be pretty good at solving problems....but I don't play the game anymore, and I still have Win98SE on my machine. I'm only able to find solutions when they happen to me.

NeoMorphius316
15th Oct 2003, 03:02
Thanx very much for the info Rengar. I'll definitely give that stuff a try as Omnislash is completely awesome, and a game of FFVII certainly isn't complete w/o it :) If anyone else has any other helpful hints/suggestions/info or w/e, please don't hesitate to post! Thanx again everybody.

Rengar
15th Oct 2003, 20:24
Oh, I just remembered.....

If you have the Counter materia on. You can just keep passing on Cloud's turn....eventually Sephiroth will attack, and Cloud will auto counter...and Sephiorth will go down. You do need a fair amount of hit points to do this. But I'm sure you'll have more than enough.

TiadaghtonDude
21st Oct 2003, 23:00
I know this was an issue with NVidia cards (well, the Geforce2 GTS, at least) using older versions of the Detenator drivers. Try downloading the newest ones. (I know for sure the 40.72's fixed the problem with my old Geforce . . . I don't see why the issue would re-surface in newer drivers.)