PDA

View Full Version : ominous bequest questions



[OF] Seferg
27th Sep 2003, 17:12
first off this is a really good mission. there are a few things im having problems with. if someone could singly (?) answer these questions in spoiler type i would appreciate it.

1. where is the pole that opens the attic?

2. where is the key for the safe in the library?

3. in the crypts, at the other end of the hallway with the 3 skulls there appears to be a secret door, where is the switch?

4. i assume part 3 of the diary is in the attic?

5. never found the vault or the place with the 8 switches

6. how shut off power to the artifacts on the second floor?

thanks for the help. i think i have most everything else

Nightwalker
27th Sep 2003, 18:20
1. It's in the vault, which you said you hadn't found yet.

2. You'll get to that eventually. It's in an area you wouldn't have accessed yet.

3. There's a tile on the right-hand side of the hallway partway between the skull end and the secret door end that you can frob.

4. Yes

5. You have to figure out a puzzle to access the vault. Did you go through the double doors at the end of the inner courtyard and down the hallway lined with art? At the end, there's a statue with a plaque on it. The words are the clue and the two arrows are what you need to use in the proper place to access the vault.

Total spoiler: Ride one of the elevators in the hallway by the statue down. On the way down, there are stained glass windows set into the wall. Hit the one of the baby with the water arrow and the one of death with a fire arrow. Then go back up the elevator and a door is open in the floor in front of the statue.

6. There's another small room nearby that has a telescope in it. Flip a small lever on the wall and a grate opens. Behind it is a power conduit. Slash the narrow part with your sword to turn off the power.

[OF] Seferg
28th Sep 2003, 13:24
many thanks

[OF] Seferg
28th Sep 2003, 22:01
sigh, two more quick ones. cant get the last stone, the one in the northeast tower. thought i had been in all the towers, aparantly not. and how do i open the grate in the burrik pens to head down?

Nightwalker
28th Sep 2003, 22:49
The stone is actually in one of the attics. Go up through the hatch in the hallway at the top of the stairs, then go out through the window. Walk down along the roof to the next attic and go in through the window. The gem is in the middle of the window.

You can't get through that gate. Go explore the crypts below the church.

arcanerain
29th Sep 2003, 15:35
Looking for the key to the safe in the empty room on second floor...

Looking for the Library Safe key...

I see a door in the ceiling in a room on the 2nd floor - is that the attic door that needs the stick/rod to open?

Thanks!

Nightwalker
29th Sep 2003, 16:28
arcanerain - There's a small office on the second floor. Explore it VERY carefully. That's where you'll find the key to the safe in the art room.

The pole opens that hatch plus two others in the hallway ceilings. One of them is blocked with a piece of furniture, though.

arcanerain
29th Sep 2003, 16:46
Thanks for info!!!!

Found the vault, don't know the code... Have the letter that says "eight switches, look to the sky..." - I take it that has something to do with the code???? Looked through telescope, saw moon... Am I missing something???

Still can't find that pole, guessing it is in the vault...

Thanks!

Nightwalker
29th Sep 2003, 17:49
You need to find the key to the safe in the art room. Then you'll pick up an item that you need to figure out how to align those switches properly.

arcanerain
29th Sep 2003, 18:29
I thought that had something to do with it...

However, do I use it with the telescope????

Not sure what to do...

Nightwalker
29th Sep 2003, 18:35
Nope. Have you got the painting yet? When you do, you'll see it's a constellation made up of 8 stars. If you have the painting up in your inventory and click your mouse button, you can see a larger view of it. You need to align the switches to match the shape of the constellation.

arcanerain
29th Sep 2003, 18:53
I hope I am not making this difficult...

I am down in the vault after I shot the arrows to open the entrance to the vault...

I don't see any switches - I see a number keypad...

I think I am way off on this...

[OF] Seferg
29th Sep 2003, 23:27
nightwalker, i need the other stone. i have the one in ice, and the one from the attic. the notes say one is in the attic and another in a tower. which one did i miss?

thanks again

Nightwalker
30th Sep 2003, 00:27
Sorry! I didn't understand which one you needed. To get the missing one go into the bedroom with the hatch in the ceiling and up into the room above. Look for a button (or lever) on the wall. It opens a secret door in the bedroom into the boarded up room next door. You'll find the way to Sunspark in there.

arcanerain
30th Sep 2003, 18:33
Where is the code for the vault?

Not sure about the painting and how it works with the keypad...

Nightwalker
30th Sep 2003, 19:21
The Vault code is in a book that is sitting on top of the shelves in the Library.

I think you may have the wrong idea. You don't need the painting for the keypad, just the code for that. Once you're inside, you'll find another door to a small hallway. There's a set of levers on the wall there. That's where you use the painting.

arcanerain
1st Oct 2003, 17:18
First of all, what a great FM!!!

I am stuck trying to get back into the Hammerite Church - there is some "field" that I cannot get through...

Did I miss something?

Thanks!

Nightwalker
1st Oct 2003, 19:59
No, you didn't miss anything. Go back down into the tombs and out through the ventilation duct. Follow the same route you took before when you ended up in the room with all the burricks, but this time, you'll find a different door open in that area.

Apocrypha Roxy
2nd Oct 2003, 03:43
Hi, I haven't been here in a while, but I do lurk. :)

Firstly, I'd like to say that this is an absolutely gorgeous FM, and I'm glad I started playing FMs. It is thouroughly entertaining, and more than once I've had to use my wits to figure the puzzles out - and enjoyed it, too. :D

Normally I lurk the TTLG forums for Ominous Bequest, but it seems they're down. So, I'm fortunate I found this thread. I need a little help. I'm all thunk out. :p

I have compleated all objectives except to not kill any nobles/servants (that's a given) and to find a way out.

Here's the problem (kindly put in spoiler function!)

I have compleated everything: have all my crystals, have my talisman, have all of Edward Farrington's diary bits, alerted Benny to the captain's true intentions (as well as taken his doughnuts - a clever addition, btw, very cute!), have cracked open all the safes and have a whole lot o' booty. I've gone into the crypts, took care of a very dead Hammerite, and I've searched high and low throughout the estate but from what I hear, there's supposed to be a showdown of sorts? I haven't discovered the sewers, yet, as some others have found. I presume the sewers are my exit out, and some sort of evil fella gets ressurected?
There's also the issue of some Burricks that I haven't incountered, but a burrick 'room' with cells and a lift that is barred from me, which presumably leads downstairs to the 'arena'. I read I have to use the Horn on them.

Well, any help is appreciated, and I'd just like to know how to get to the sewers (and the Burricks) and find my way out from then. Oh, and I also read in the front foyer/hall, at the foot of the staircase, there's a secret panel in the marble floor. Never found how to work it. :eek:

Thanks in Advance :)

Nightwalker
2nd Oct 2003, 03:52
Down in the crypts, there's a small room with a switch that opens a ventilation shaft. Once you've flipped it, go down to Robert Farrington's tomb and rope arrow up to a small ledge. That's where the ventilation shaft is. Follow it to the sewers and you'll find the other things you've read about but haven't encountered yet.

littlek
6th Oct 2003, 01:00
Where is the BJ I was promised that I would find early in the game? I could really use it right now. I am inside the mansion, got the will but I really need to knock out a few of these guards. I got in the mansion through the cellar doors where the coal would be thrown in. Clever idea to turn on the sprinklers to get the guard to leave the area. :D

Nightwalker
6th Oct 2003, 02:18
littlek - Go have a look in the kitchen and keep an eye out for an unusual object that you can pick up. That's your BJ replacement.

Total spoiler: The frying pan sitting by the fire is the BJ replacement.

littlek
6th Oct 2003, 14:33
Ahhhh, I just stole the chocolate donut in there....if that is the kitchen.

Nope that was not the area but I did check the map and finally found the BJ replacement. There are now several guards with sore noggins. I also found
Benny's donut stash. I had earlier KO'd Benny then later saw that I could leave a letter that set Benny up for stealing all the good wine. I was lucky that I had an earlier save so I was able to leave Benny standing and put the letter in his locker. The objective was fulfilled but does Benny do anything? I love it when humor is added to these FM's.

I have another question. There is what looks like a small secret door that is next to an armoire in the room next to the one that is boarded up. It looks like it could lead into the boarded up room. Any hints?

littlek
8th Oct 2003, 15:06
bump

Huntress
8th Oct 2003, 18:51
Just to add a thank you as well Nightwalker for some of your hints as I was looking for many of the same answers :D I am in the hallway with the "Death" statue and read the plaque but had no ideas what it meant either :( Darn puzzles :D However, I also had no idea where to get that darn "pole" or cut off the power! Dang :( So now that I found some helpers, I'll get back to the game shortly...and I agree, this FM has some really neat innovations! Garrett using a "frypan" LOL

Littlek..I think your answer might be found further up on this thread???

Nightwalker, there's something I'm not clear on...I've been in the Library and there's a safe on the end of a bookcase...key??? Playing "Hard" :)

Ta and Good Hunting!

Eshaktaar
8th Oct 2003, 19:50
littlek,If you've found the attic pole, you can enter the tower via the ceiling hatch in that room. There's a switch behind the barrel that opens the secret door you've spotted.

Huntress,If you've got the attic pole, you have access to the safe key, as well: It's in the east tower, above the bedroom, on the table.

Huntress
9th Oct 2003, 03:24
Thanks Eshaktaar :) Yea after I wrote the message, I did find key, however, Ha ha, glad I decided to open the other ceiling panel anyway as I had a nice surprise waiting when I got back down and wandered back around that area :) I had written also a question about the Iceheart but decided to look at TTLG's thread and found the answer :) So off I go again ;) Ta and Good Hunting!

Huntress
9th Oct 2003, 15:32
Goodday All.... I now have a very tough situation that has developed and need some real guidance here please.

To give you some background a little. I made it down into the Crypt (kindof a hunch that worked out good for me after I blew the Horn when inside the Church and saw some of them rushing upstairs and wondered why?) So I reloaded and headed in that direction and found key, etc.) then with the use of the Organ, made them come up so I could KO them all (the three left standing at the alter) and got down without a problem. OK so much for that. I then proceeded to get down and over to where the two locked doors are and opened them.

First question...should I have not touched the lever for the Air tunnel? As it is, I changed it and went through the other door. Did some wandering around and I first started to go through passage where it said "uninvited" do not enter. After awhile I decided to go back up and check out the lowered tomb and followed it into room with sword. Wasn't sure what to do and didn't know if I should have gone there first? So I came back and thought I'd go ahead with first passage way and see what that was about. Well I got all the way after a fashion but badly damaged and saw what I needed to do to try and make it work.

Again I reloaded and went back to get that "block" to help me try and get through. I also knew I had to get body somehow after reading that plaque on the floor to that area. Well after trial and error...I made it all without damage!!! I was so proud of me to get that one worked out cause it was HARD!!! :D Ok, so now I get into the room and get Life thingie and first time was disaster as I tried to run to escape hole right away and couldn't get up/through in time and died. Next time, waited and got out without a problem :) Now when I got into sewer(Air vent?) at the end was blocked and so my question about that lever comes into play. Should I have not changed it or is it for someplace else that needed to be triggered with it?

Well I found the hole to shoot arrow up and climbed out and found myself back in the main room where I started all this and am presently back up in entry on top, where I can get back to that room with lever, or, I can go over again to try and get sword? Since it said I had to find another way out...I have a feeling that the right way to actually get out may really be another excursion I took before and also found and opened the Crypt in the other room where you use "Horn" and found another (sewer?) which I think is the real way to get out?

I scouted around a bit when going to that area mentioned above (Crypt) and went into that room with the three skulls and found "Secret" thanks to some reading on this FM helper thread :) But when I went into the main room with all the family...saw nothing I could tell to get/do, so I left....did I miss something there? No biggie if I did but wondering.

(By the way, sponge came in a little handy here and there but hard to control to hit the right spot and then the need to rewater?) Neat idea though! Just wished it could have worked in room torches where you go to get "Life"...even tried to rewater down in hole but torches seemed not able to be put out, so I gave up on that idea. Probably not necessary to put that in spoiler but whatever...LOL

So I would appreciate some clarification on these various issues and then I'll have a better idea of what I need to do next. This is a marvelous FM and a wonderful job Eshaktaar...thank you!!! Ta and Good Hunting!

Nightwalker
9th Oct 2003, 17:06
It sounds like you're doing just fine, Huntress. You need to go back and get the sword, though, as you'll have to have it later on in the mission. To get it you need to hit it with some holy water. I think there's holy water to be found on Normal and Hard. You can also go down into the sewers and find the room where you can switch the church fountains from regular water to holy water. Go back up, frob the fountain to get holy water arrows, drop the sponge on the floor and hit it with the holy water to turn it into a holy sponge. Either way, use either a holy water arrow or the holy sponge on the sword and then you can pick it up.

There's nothing in the family crypt at this point. There's a secret in the hallway on the way down to it though. Check for a tile on the side that you can frob and a bit farther on, a secret door opens. There's some loot inside.

Once you have the sword, then you need to go through the air duct to the sewers again and go to the room where you saw the burricks. It sounds like you did this once before but didn't save it. Is that right?

There's also a walkthrough posted at Cheap Downloads now. That may be of help if I misunderstood something here. :)

Apocrypha Roxy
9th Oct 2003, 23:59
Followed your advice with the burricks and horn, and ended up in the Mage's Hall. Very pretty, checked out the library room with the books and whatnot (and that cool sliding ladder, although I can't stay on it while it slides).
But I don't have the sword.
And I've already saved.
I haven't a taffin' clue what to do.

:eek:

Peter_Smith
10th Oct 2003, 01:22
You don't need the sword until the end of the game.Just go into the mage's inner chamber, do the spell, and then follow your nose to escape from the mage's area. You need to find a key to get out of that area. Then follow a bunch of passages with a few little tricks that will eventually take you back to the mansion. Then you can go find the sword to finish the mission. I've never actually done it in that order, but I see no reason why it shouldn't work. Post back if you have problems.

Apocrypha Roxy
10th Oct 2003, 02:04
Where's the inner chamber? I've come across 3 doors, 2 that are locked & cannot be picked, and one that seems to be open, but cannot be selected. What am I doing wrong?

Thank you in advance

:)

littlek
10th Oct 2003, 02:18
I may have done a BAAAD thing...I was playing with the head that was impaled on the attic pole found inside the vault. I threw it inside the hammerite church. It started throwing mage bombs at everyone inside. In true littlek form, I ran in terror to the safety of one of the elevators and listened to that head kill them all. It is now dancing....er bouncing around on the alter.

Do I need that head for some evil deed later in the mission? If so, how do I tame the beast so it stays peacefully in my inventory? More importantly, if I don't need it, how do I get rid of it? It keeps chasing me around.

Nightwalker
10th Oct 2003, 03:21
LOL, littlek. :D You don't need it for anything, so don't worry about that. I've never tried to "kill" it though, so I can't give you any advice on that.

Apocrypha Roxy
10th Oct 2003, 03:45
Throw the sponge at it. :p

Huntress
10th Oct 2003, 04:13
LOL from me too as I found out the hard way what that "head" can do :( When I first got to door to room where "Life" is, I misunderstood what I needed to use! So I thought "head" was for that purpose and threw it at what seemed like a bullseye to me! Well needless to say, it didn't take long for me to die :D So I also wondered what it's reason could it be used for? My wicked mind figured that if I had any confrontations later with that "striking" lot of guards....heh heh, I'd throw it at them and let them deal with it...especially the two guards on roof area trying to shoot arrows at it???? (I'm still giggling at the idea of that one!).

Nightie...yes you did misunderstand a little. When I said I blew the Horn...first when I got inside Church I thought that was the door to the Crypt I was supposed to use it for to open it...and that's when the Guards ran upstairs and I made my Plan "B" come into play. Then much later, after I got inside of Crypt area, I found the area, after finally putting Guard to bed, I blew Horn again thinking this is where it was to be used to open Crypt??? That's when I opened Tomb (empty) but noticed opening on top and figured that's what the Horn did? So I roped up and went down a ways and saw what seemed to be the start of a sewer system...but then turned back to do other stuff as described in previous post...I've seen no Burricks yet.

Not sure now where you speak of room for turn on for Holy water...? Guess I'll run into it somewhere hopefully :) Yes, I do have potion already. I also said I found secret you spoke of regarding switch in area of the three skulls :) Glad to know nothing in the other room though for me to worry about.

Yes, I guess my next venture will be to go for the sword...and thanks for that tip :) But here again I'm a little confused about having to go through air duct system again??? Not sure which you were talking about but guess I'll find out one way or another...I don't really want to read the walkthrough as I've done things a bit different than was meant to do (my usual method, LOL) and so I don't want to have to read everything to get the specific info I'm looking for? Like those pages and pages at TTLG...my word I couldn't believe how many pages there were!

So after I get Sword, seems to be the next logical step would be to get back to the big Tomb room and hole I found up there to head for sewer....and whatever comes next from there.

I just thought of one way that might do away with the Head...throw it into the Holy water fountain...ha ha! Ta and Good Hunting!

Edit ps: I have all objectives met by the way...and that's why I wondered if I really needed Sword to help me leave, which is really my last one...find another way out...so that would leave the only other choice of a place I haven't been through yet...that hole entry from Tomb room and sewer? Right?

Apocrypha Roxy
10th Oct 2003, 05:00
Yep, you need the Sword to leave, it's how you complete the mission. I have all of my objectives checked off except for "don't kill nobles/servants", and "find a way out".

It's finding the way out thats a problem. :p

That head thing was interesting. I just kep it where it was, though. No need to lug it around, right? I've got too much stuff in my inventory as it is... all those doughnuts... :p

Eshaktaar
10th Oct 2003, 08:38
Apocrypha Roxy,
If you've already killed Kadar, look for a key on the spot where he died. It opens the church's eastern doors.
Huntress,
Just a small hint:You haven't been to the place where you need to use the horn, yet. Read the Antiquary Letter for a hint how you can see where to blow it.

littlek
10th Oct 2003, 13:39
Originally posted by Apocrypha Roxy
Throw the sponge at it. :p

Does the sponge have to be a 'holy water sponge?" Heck I don't even have any holy water arrows yet. This reminds me of Robin in Batman...."Holy water arrows batman, its a head!"

Nightwalker
10th Oct 2003, 14:01
I think maybe Roxy was joking. :) I went in and tried to destroy it but couldn't manage it. Maybe someone else has done it?

Apocrypha Roxy
10th Oct 2003, 21:49
I was joking. You need the sponge blessed by the Builder himself. And a years subscription to a tabloid. :p

Oh, and no, I didn't kill Kadar. I'm down in the Mages chambers with my doughnuts, my way-too-many keys, and myself. Lacking this 'sword'. And not a clue what to do.

Eshaktaar
10th Oct 2003, 22:33
Apocrypha Roxy,One of the doors in this area is pickable. Search the room behind it thoroughly, and you'll find a way into the center chamber. You don't need the sword at the moment, and when you do, you'll be able to get back into the crypts to find it.

Apocrypha Roxy
10th Oct 2003, 22:58
Thanks a bunch. Now, what about these cray-dudes? How do I reach the Talisman? Or don't I? :)

Nightwalker
11th Oct 2003, 00:19
Roxy Once you've used the Talisman in the ritual, you don't need it again.

Apocrypha Roxy
11th Oct 2003, 18:17
Hurrah!


Wait a minute... now I'm lost... :eek: How do I get back to the mansion??? I've been to the Crayman Temple, and aside from worshippers, there's no passageway I can find.

Nightwalker
11th Oct 2003, 18:54
If I remember correctly, check the floor behind the central statue that the craymen were worshipping. There should be a hatch you can open.

Apocrypha Roxy
11th Oct 2003, 20:43
Gulp.


After a rousing game of tag with some undead fellow, I got two ward stones and ended up in a lovely pillared room with bones on display, with even more lovely goodies. The door slammed behind me, though. I hear Kadar cackling in the background. I'm a little spooked (congrats, Eshaktaar, you're the first to do that to me in a long time). Any way out? I'm still looking as we speak...

Huntress
11th Oct 2003, 21:55
Now I'm more confused about what I need to do next...after reading more of this thread....

OK, who's this Kadar???? Is he the one I had to fight when I got the sword? I figured it had to be Robert since his tomb was empty and he had those items before he took his life and I guess he took/found them from this other person/priest (Kadar)? My thinking was afterwards, thank goodness I did get the other Artifac when I did cause I sure needed it's power to fight "it" :eek: I had one life point left when I defeated him...so I had to use all three health potions to get full life points back! I have no more health restores left now. Sure hope I don't have need for anymore!!!

Ok, I've got magical sword and again I'm at a crossroads. Eshaktaar, you mention a key that apparently I need to go back to that room where I killed him and there should be a key for me to use in the Church for the other set of double doors that were locked to get out? So apparently the two keys I have (one from the priest upstairs and another from the guard below) will not be any good for anything now? I can't get out by the way I got inside the Church and up those elevators, etc.?

Also, I ventured down that passage way this time before going in the direction of where you find sword. Again another plaque on the floor that gives a warning before entering. I don't understand that as far as my ability to finish the game, only that it might contain the way to find the "treasure" to get more booty and to challange you to do another puzzle? Well I don't personally care about doing that as I've said I'm not very good at solving puzzles and would only have to come back here to ask what and how to do it...so that's not particularly in my interest or dealing with more undeads...

Therefore, I don't know what or which I'm needing to do...find that key and leave by the other Church door...or go back into Tomb room and into that "air duct" (I guess that's what it is or a sewer that I've read about) where I'm supposed to leave by? I've read that letter and can only assume now that it has to do with that other passway and puzzle(s) you would need to figure out to get to the treasure?

I would really appreciate some help to steer me in the right direction...Ta and Good Hunting!

Eshaktaar
11th Oct 2003, 23:15
Apocrypha Roxy,Inspect the wall pillars for hidden buttons.
Huntress,

Try to forget you read anything about this Kadar type, because at the moment you're not supposed to know even his name ;) The ghost you saw when you took the sword was just its former owner. You don't need to fight him, just run away. If you're low on health, you can eat some donuts, too :)

Yes, the Nameless Riddler's Tomb contains just (a lot) more loot, but it's entirely optional. If you've already met the loot requirement, you don't need to go there.

Since you've completed all other objectives, you just have to leave through the sewers the way you already mentioned, through the air duct in Robert's tomb. After that, the last pieces of the story will fall in place.

Don't forget about the horn ;)

Apocrypha Roxy
12th Oct 2003, 01:52
Legendary Artifacts Part 1 states that the sword is extracted when Holy water comes in contact with it. I have no Holy water, and the cathedral upstairs is warded off via magic. I have also reached the Riddler's Tomb. I don't know if I should go ahead with that first.

Where can I get myself some Holy water?

Eshaktaar
12th Oct 2003, 02:12
The fountains in the church can provide you with holy water arrows when frobbed if you've switched the water supply in the sewers accordingly. Since holy water arrows only last 30 seconds, you have to shoot one at the sponge to get a permanent Holy Sponge. Take this to the sword.

You have to enter the church through the front entrance by going through the sewers again back to the area where you encountered the burricks. A formerly closed door will be open.

As soon as you'll enter the church, the force field will have disappeared, so you can go back into the crypts directly.

Huntress
12th Oct 2003, 02:33
Thanks for the info "E". Wouldn't my fancy sword take care of things if I should need it??? I do have a few water arrows left, about 6 I think for making them Holy, but since the sword glows would give me away if I had it out but only when I would need to use it, would bring it up or would that not be workable either (like drawing too much attention)? I've already used other health items in earlier situations. So key is not found where I killed the former owner of sword...ok. Do I have to get back inside Church to be able to leave (finish mission?) or what? I can get to the "Tomb" and hole (air duct) from where I am (I think, which is now back in the main room where I originally dropped (actually roped down) to get to the Artifac puzzle area. Eyahhh! And now what about this Burrick area? When I got to that room in the Mansion basement, I opened and left open all those cages...am I going to be sorry for that now (of course the room door is closed)??? I do have all my fire arrows but one I think and my three Flash bombs still.

Hah, run away from that Ghost/undead guy? Well maybe but I couldn't...as soon as I got sword he was right there in front of me pratically and started throwing those terrible bombs at me and started damaging me. I managed to run down away a bit and came up around the other side so I could start hitting him and of course he saw me coming but I managed to keep at him while still taking damage. Once I swung at him and it went right through him so he got another shot at me...the rest of my swings connected...it was like when you swing at some of those pictures and your sword will go right through without getting that hit sound that you normally would get when striking something solid?

Yes, again I have all current objectives ticked off, (including both optionals) unless I get a new one in the act of trying to leave??? Am I going to be facing this Kadar when trying to leave? Or is that only in connection with the puzzle to find treasure...as well as these Burricks that are mentioned? Boy am I confused :(

Ta and Good Hunting!

Apocrypha Roxy
12th Oct 2003, 03:05
YAY almost done!

One more thing.


How do I kill the bugger, and get my taffer tushie outta here?

littlek
12th Oct 2003, 03:30
I didn't kill the guy after I got the sword...just ran as fast as my toosh would allow...and it must have been fast enough because I got away with out any damage from that grumpy ghost. :D

I am at the point in the game where I escaped from being gassed to death by the burricks and I am on my way out, I guess. I was gassed to death a few times before I figured out how to get out of there.

Apocrypha Roxy
12th Oct 2003, 03:35
Objectives say you gotta snuff 'im.

So how do i snuff 'im?

:)

Huntress
12th Oct 2003, 03:45
Well maybe you were on the right side of the Casket/alter(?) to get it and be able to run to doorway and passage to get away from him? I was on the opposite side and maybe that's why I had a harder time???? I didn't want to replay it for fear I would not have done any better, so I took my lumps and drank my potions and got the teewaddens out of there! Talk about being spooked...LOL I was still shaking for minutes later after that one! Ta and Good Hunting!



Edit much later: Ok, I went into sewer and have found (or should I say, they found me!) those Burricks :( Man what a dirty trick!!! More puzzles and I thought I was almost done but seems I have yet much more to do afterall....hmmmmm

Well I was going to ask another question regarding that area but decided instead to check TTLG's thread to see if I could find my answer and of course I did....now all I have to do is survive long enough, LOL, and that ain't going to be easy as it happens so fast, it doesn't take much time before you die :(

Eshaktaar
12th Oct 2003, 08:34
Here's a tip how to survive the burrick area without taking any damage:Look at the floor: There are subtle shadows that tell you where it's safe to stand when the doors open without the burricks spotting you. The best spot is in front of the door opposite where you enter the arena. There is a relatively dark shadow, but it's a bit too far away for you to reach the scroll on the floor. Crouch and lean forward to get it. After you've read it, stay where you are. The burricks shouldn't notice you at all, so you have all the time in the world to ready your horn, turn around, blow it, and run for the exit.

Apocrypha Roxy,Don't attack Kadar directly. Hit the Book of Souls (which is floating near the ceiling) with your sword.

littlek
12th Oct 2003, 14:19
Originally posted by Huntress
Talk about being spooked...LOL I was still shaking for minutes later after that one! Ta and Good Hunting!

LOL. I have been spooked so many times in this game....this is a GREAT FM! How many hammers did it get?

My spookiest moment was when I was playing around with the organ and a hammerite runs out of this room so I turn to beeline it back down the stairs and run smack into that evil head I released earlier. AHHHHHH! Hammerite dies! I die! Evil head laughs. :eek:

Later....:) I finished. Thanks for all the help here.

Eshaktaar, that was a great FM and it deserves a gold hammer. What made the ending even more interesting was that head. I had hoped that it would have
died like all the other haunts when I slashed the book....but Nooooo! It throws its bombs at me while I am hanging from the ceiling then when I get my feet on the ground it chases me all over the place so it was doubly difficult to get Liz back in her crypt and to pick up the key in the aisle.

Any more in the works?

Huntress
13th Oct 2003, 02:04
Ohhhh nooooo littlek....curiosity got the better of me and I read your thread....Egads....what I apparently still have to do yet...and I decided that I didn't want to spend time and effort on the "Nameless Crypt" puzzle as I wanted to try and complete soon as my time is limited right now. I'm on my Daughter's computer while here in S.D. and will be leaving in a few more days. I could send my save files home...but then I would need to dl the game...which would take me much longer than what it took here :) She has cable! However, due to my unfortunate happenings with my phone I wrote about...I asked the phone company about availability for DSL in my home area. Much to my surprise she said it was. This would be with SBC that took over Pacific Bell in my area. When I checked a link at home that gives you some info on who's services are in your area...this one never came up? Perhaps it's a more recent extension of services as my Tech guy whos business is not too far from me was originally told by them that it wasn't available for him/company...but then he told them..."I already have it"! They wouldn't believe him and tried to insist that it wasn't :D So he told me to check into it to see what they might say. They do have a special running...for the first year (contract of course) $29.95/mo...then $49.95...but if I took their basic and not the standard (which is a matter of speeds and guarrented speed vice not)...then I could change it to the basic for $39.95/mo. Of course they are tied up with Yahoo which I'm not happy about but guess it's the least of two evils, LOL The other one being Earthnet! So I may be getting it by or before Christmas :)

A little off topic but what the hey? :D Ta and Good Hunting!

Huntress
13th Oct 2003, 10:16
OK, here I go again...please :) I did take a little damage from Burricks...I guess if after picking up message and moving myself closer to the doorway before blowing horn would have been better cause otherwise the only place I could find as dark as I could and still be in reach, was nearer to one side of another door and when I blew horn...one closest there got alerted and got me a little anyway :( So I truged onward.

Ok, now here's where I need help again. I've done all to get back from those underground areas with the task of finding Kadar and kill. All my notes I read said I needed to go to Alpha chamber, etc. But then I initially found myself up in the area of Burricks and that open door where I found Robert and switch to open elevator gates. But then realizing that would put me in Mansion basement figured I went the wrong way. Since the Alpha Chamber is where I found Sword. So I left and went back to where I could re-enter the area to get there again and when I did..no one was there?

I don't understand what the heck I'm supposed to do? I'm directed to find Kadar but reason tells me I'm not going to find him in the Mansion...so why are you apparently having me go there instead? Since I came up and through that tunnel which lead me into the family tomb area...I figured I came into there so I could get back to Alpha chamber not back into Mansion? So some additional explanation of this side track is requested?

Your game has some wonderful elements and I'm amazed at the amount of work and variety of places to see and go as well as the attention to detail :) however I also find several things that are also pretty vague in their meaning and application. Such as the situation I've mentioned above and the difficulty of figuring out the trick to get away safely from Burrick den :( When you first get inside (although I figured something would happen obviously) and you go over to read message...your in the middle, in light and no way would you have time to try and see anything due to all the gas coming at you. (Yes, I originally scouted around before trying to get note to see where I could find darkness..but it seemed I couldn't enough to do both.) So in that case...what kind of chance do you really have without seeking help and therefore putting the player at a great disadvantage? I mean, who wants to keep dying/reloading to play a game that should be fun instead of fairly frustrating due to the complexity of these situations? I don't mean to be critical as such but just trying to explain that although you left many good clues for a lot of this game...I also think as I said, that as much were equally vague. I guess you could sum up my thoughts on this by the number of pages and questions that had to be asked by the many Taffers that couldn't get it???? Now some folks don't mind playing over and over to try and work things out just cause that's their nature...but I tend to think that the majority of players are not quite like that. So if you have to keep explaining your game and how to play it, then wouldn't that make you ask yourself why?

Ok, I've expounded enough and hope your not offended by my comments as I do really appreciate the amount of work and dedication you obviously put into this project! It is on the whole a wonderfully conceived game and story :) Ta and Good Hunting!

Eshaktaar
13th Oct 2003, 12:52
Attention: Non-blued out Spoilers ahead!

Huntress,

You must have misread something: Check the last page of Az'Achiel's Journal; you have to go to the Gamma Chamber, which is the church (remember the gamma symbol in the backroom?). The problem is, the way from the crypts into the church is blocked by an energy field. You have to enter through the front door instead by going through the manor first.

As for the burrick trap, there are two clues about the horn and its use: The Antiquary Letter, which tells you the purpose of the horn and that you have to look for a symbol of a rising sun. Additionally, the Ancient Tome (the Book of Souls, as it is called later) tells you when to use it (when you're trapped in a corner).

There are clues to nearly every puzzle in the mission, but (a BIG but) the problem for the player is remembering them all. Somebody at TTLG took notes while playing, and she could overcome almost all obstacles by herself (except for the two pedestals that need to be weighted down, which is something that Thief 2-only players might not be familiar with). That would be the ideal case :) Other players have to re-read the hints when they're stuck or ask for help online.

I think the thread at TTLG became so long because it gets hopeless rather quickly to find answers to specific questions without getting spoiled on other things you haven't encountered yet. Many of the questions started repeating themselves and mostly concerned finding the pole. It's the hardest to find item in the mission, it seems :)
I think that might be part of the cause to your confusion: While looking through the thread you stumbled over things you weren't supposed to know, yet (e.g. Kadar). You hesitated going straight to the (fake) exit because it seemed to you that you'd somehow missed half the mission.

My apologies for the confusion, it's hard to find the right balance for a challenging yet not frustrating mission, especially when you've played it over and over again. Would you believe me that somebody at TTLG told me he thought the clues were a bit too obvious? :D

In the end I must say that the puzzles partly get in the way of the plot if they're too hard: Players can get stuck and while they're searching the mission for clues, they tend to forget the details of the story. If a player finishes the mission but can't remember much of the plot itself, then I've done something wrong. For me the story is the most important part, and I hope you could enjoy it nevertheless :)

Huntress
13th Oct 2003, 16:07
Thank you for your reply and I appreciate your thoughtful explainations... OK, I guess I somehow got colored by all the references to Alpha...but to be honest...I saw that symbol in the back but I had no idea what it's meaning was? And I still wouldn't know unless you told me, it means Gamma. :(

Yes, there were clues as to what to look for in regards to blowing horn...but my question and comment was...how in the heck were you supposed to have the time to figure out that a door opened to an empty space and find the "symbol" to blow it?? ;) under the conditions you placed before us? LOL, and to also tell you, there were "many" situations where I felt trapped and mistakenly thought a couple of other places might have been where to blow it, as I tried to do :D I was looking for a Crypt to use it...not a slab. :)

As far as the clues...believe me...I reread and reread as much as I could...and for the most part figured things out with a few exceptions or some small hints I read elsewhere were enough for me to carry on....but I agree about finding where to get "pole" was one of the more difficult items to figure where...and the "jewels". Had no problem figuring code for door but wouldn't have understood about picture without an earlier hint of how to use it. Like I said, I was really surprised at myself for figuring out the manner to get "artifact" cause that was a pretty difficult solution you needed to come up with! That's why I also declined to try that other one I bypassed...I'm not generally good at solving puzzles and have no one to help me except on the board.
As I said, I'm glad a walkthrough has finally been made available...but perhaps reading that will give away as much as reading posts...needing to weed through them to try and find the answer you want? ;)

Yes, I'm quite sure it is a most difficult challenge for the author/creator of an FM to find a good balance in the game...and as I said before, your concept and story were done very well as the high attention to detail :) And it has been an unusual experience into another venue of Garrett's world. I have enjoyed many aspects of it and hopefully one day....there'll be another contribution from you! So now I guess it's time for me to reload and get myself back to where I found Robert and go up elevator so I can get back to "Gamma's" alter....Ta and Good Hunting!

ps: I had a laugh at one thing though....I knocked out (did not kill) guard in "Death" watch tomb...and yet he's now an undead? That was a strange transition! :D

Apocrypha Roxy
13th Oct 2003, 20:19
ABSOLUTELY BEAUTIFUL!!!

This mission was huge and very enjoyable. I finished last night (didn't write down my time/loot count - trust me, it was rather long and quite below the total). The story was fantastic. You've done a very professional job with this one. I hope you put more up (in due time). If I hadn't known better, I would have thought this was retail!

Oh, and this mission was HUGE! :D

Funny stuff with Benny. That was a nice touch. Very lighthearted next to the ghosts and manipulative characters. And burricks. :eek:

Fantastic Stuff. Hope you do more!

Huntress
13th Oct 2003, 21:59
Well I'm stuck but good this time around. I got myself back into Church via the front door and am huddled in a corner trying to figure out how I'm supposed to get passed all these characters? I can't even backstab any of them to try and help me make my way :( There's a ghost mage standing in the middle near doors I came in. There's two undead Hammer's patrolling up and down...then those three up at the alter again, which one of them I guess is Kadar evidently. I gather I'm supposed to somehow sneak passed (with all this darn lighting around especially in the stairwell and the door up top is open I can tell) making the timing pretty difficult as they don't seem to come down together...one comes down while the other goes up...at least before there was an opportunity for me to BJ some of them to reduce the numbers!

Then I would somehow have to manage getting rope(s) up to that area to somehow reach that "book" that is floating in space and doesn't appear to be close enough to reach with the sword? So now I bring all this attention to myself when I destroy it somehow and not get attacked???? Recover a key somehow with all these characters searching for me and I've got to get in much light to retrieve it and live???? LOL Of course it's supposed to be somehow possible since that's the manner to complete the mission...but I'm thinking this part may be just too much for me to work out :( My stats aren't that bad considering I didn't do that one puzzle...and I would really like to finish it :) So could some of you experts tell me how this can be done????

Thank you very much for all assistance that has been given and I will check back in awhile to see advise how? Ta and Good Hunting!

Eshaktaar
14th Oct 2003, 00:00
Here's how I do it:

Enter the church, head right and sneak to the pillar right after the eastern double doors. Stand in the shadow and lean sidewards to check that none of the haunts standing near the altar got alarmed. If the patrolling haunts are on the "second floor", wait for the first to come down and walk to the left past the altar. Save.

Now you can either wait for the second haunt to come down, too, or make a run for it right away (it depends how far the two patrolling haunts are away from each other; you have to try): Lean sidewards and make sure the nearest standing haunt is looking away from you. Run into the shadow of the next pillar, to the right of the altar. Now enter the door to the stairs (sneak and crouch over the metal part), hurry to the second floor and run to the organ. If nobody noticed you at that point, you're safe. The other patrolling haunt should still be too far away to see you. Shoot a rope arrow into the center of the two crossing beams above you. Save.

Run for the rope and jump right before you get to the railing, so you can climb over it and attach to the rope. Don't worry if the haunts get alarmed; they can't reach you once you're up there and afterwards there won't be any undead left to wait for you to come down :D Climb up, jump forward onto the circular structure. Walk around to the part that is closest to the book (you should be facing the organ at that point). Save.

Slowly crawl forward and stop just before you fall down (obviously ;)). Ready your sword and give the book a whack when you can see it from the side, since then it is closest to you. Look down and enjoy the show ;)

Huntress
14th Oct 2003, 06:10
This part has me somewhat confused though...

"If the patrolling haunts are on the "second floor", wait for the first to come down and walk to the left past the altar." ????

Left to where? Are you trying to tell me to get on the left side of this area to work my way up and then cross over between the pews to get to the right side (looking in the direction of the alter for right and left sides of this area?). Right now I'm currently on the right side in the back corner...and the right side is how I made my way up the first time to stairs. And it seems very unlikely that I can go from left to right side of bldg to get to stairs because of ghost mage standing in the middle looking forward. I also found out that sucker can "transmigrate" for lack of a better word I can't remember right now :( I congratulate you on that bit of programming...very clever but not good for me! LOL

I gave it one try myself before coming back to board and I got killed...sneaking up to pillers as I had done the first time...but the problem is with that last piller nearest the alter...it's not dark enough to hide me from Haunts so I had to stay exactly in the middle behind it to get in position for dash over to door, and was even difficult then as they became somewhat alerted to my presence even though I was behind piller but did not actually search (this was after a few tries before I was able to get that part done right). After I got enough courage to give it a shot to get over to door and upstairs...I did make it. But now it's much more difficult...especially since I don't have much time to get there and over to stairs, etc. while I wait for Haunt guard at alter to turn away and it seems the mage (Kadar) doesn't turn as the other priest did the first time I was there either. I really don't have time to hover near pillers even where it's dark because the Haunt(s) come to close in their patrols :( should I misjudge when to go, etc. and try to wait for another opportunity :(

I also went over to the left side corner in back to try one of my backstabs...the first time Haunt passed by me no problem...I didn't move and was going to let him pass again...but somehow I got discovered and he attacked me? Next time after reload, thought I would try again from there albeit a bit farther back just to make sure I was safe, and after he passed, pulled out sword and tried to get him...it didn't work as he turned around and again I died...so I gave up on that idea of trying to eliminate some of them...cause it sure would make it a bit easier for me...I'm not a ghoster as such! By the way, with all this noisy floor business in various places...why did I only get two moss arrows???? I used one when I dropped down from roof to get at guard on balcony inside where garden was...the other I used to help me get from place of hiding where I got first artifact to get over to hole in wall for escape and not alert Haunt there so I could make a safe/fast run over in silence...? I think there should have been at the very least...5 moss arrows. Maybe two would have been enough for those "expert" players...but I don't feel that was a reasonable amount for the "Hard"/Normal players IMHO :)

Well anyway...could you please explain a little better so I can understand what your trying to tell me to do and where I'm supposed to be going from where to where? Naturally, I understand I'm to get to stairs...but it's the other part of getting there and how you described it? Sorry for all this trouble and whoever wants to offer some advise on this, please don't hesitate to jump in :) Ta and Good Hunting!

Old Man
14th Oct 2003, 10:50
Here's how I accomplished this. I never really bothered too much about the locals seeing me and stayed pretty much in full shadow the entire time. There are some spots when I was lit up but I never got any reaction from them.Upon entering the church I turned right (east) and crouch-ran over into the southeast corner of the church. I needed to crouch-creep-walk the last couple of feet over the metal at the east wall. I waited here until the two patrolling Haunts were on there way upstairs. This gave me plenty of time to work my way down close to the doorway to wait for them to come back down and start their patrol around the main floor. Quicksave.

While in this first southeast corner, I looked directly at the furthest, northeast, pillar up near the altar. At this angle, I used the wall-sliding technique to move down to the doorway. I pressed the slide-right key. I started to slide down the wall at a pace with no footsteps. Also, I could keep an eye on the altar while moving. I stopped about five feet from the stairway doorway and waited for the two Haunts to come down and patrol the main floor. I suppose the spacing of the Haunts might result in a variation here. For me, the first Haunt was just passing the main doorway into the church when the second Haunt came through the stairway doorway and headed over toward the altar. Quicksave.

At this point I crouch-crept-walked over and through the doorway. Once onto the brick flooring I ran up the stairs and through the doorway. I immediately curled around the door to my right and huddled in the corner behind the open door in full darkness. What I was waiting for here was the two patrolling Haunts to come up and do their upstairs loop. In fact, I slide a short ways over to my right (west) along this north wall so I could see the Haunts finish their upstairs loop and go back through the stairway doorway. I waited until the second Haunt went back through the doorway on his way downstairs. This gave me maximum time to do my work up here. Quicksave.

I trotted over beside the organ. I wanted to place a Rope Arrow in such a way that it was directly above the railing so I could use it to come back down. I picked a spot directly above the east bend in the railing. Not in the centre but slightly left. I also placed the Rope Arrow on the near edge of the beam above. In fact, the Rope hung down just inside (north of) the railing so I didn't need to worry about jumping over the railing to get up there. The patrolling Haunts are still downstairs at this point.

Then I ran and jumped up onto the Rope. Up the Rope and jumped and mantled up onto the stone ring. Fortunately this all worked out. But I had my Quicksave just prior to placing the Rope Arrow that I could reload to do it over again if neccessary to place the Rope Arrow in a different spot.

The rest was pretty much straightforward. Except perhaps getting near enough to the book. I crouch-walked out toward the book until I reached the edge at the end of the southern spoke of the stone wheel. The game engine assisted me with this by stopping my crouch-walk at the very edge. I would need to pick a faster movement speed to traverse this water tensionesque, invisible barrier.

Lean out toward the book and slash with the sword killing everyone. Back around to my Rope Arrow. Down the Rope as far as I could and still retrieve the Rope Arrow, falling onto the railing below with no injury. Down and fetch Elizabeth. Place her in her crypt for the Bonus Objective. Back up and fetch the final, yellow key and out to the finish.

Hope this helps. Luck!

Eshaktaar
14th Oct 2003, 10:54
Whoops, I phrased that a little ambiguous: I meant that you should wait at the second to last pillar until the patrolling haunt comes out of the stairs door and goes to the left, past the altar. You, of course, have to head to the right, then :) As I said, it depends on how far away the two patrolling haunts are away from each other: If they're quite close, it's better to wait for both to come down, before you make a run for the last pillar.
Although the last pillar doesn't provide enough shadow, you can stand behind it to block the line of sight of all standing haunts. Don't worry about Kadar at the altar, he's totally oblivious to your presence. From there you can head directly to the door without being seen.

There are some more moss arrows in the mission: Two are right where you land at the start, in the grass next to the tree. Two can be found in the ferns near the sprinklers, another two are in the greenhouse. And there's one in one of the flowerbeds of the central garden.

I hope that helps you out :)

Huntress
14th Oct 2003, 20:50
Ooops, my bad then about moss arrows :( I apologize for that misunderstanding. I guess I missed the ones at the sprinklers (or at least one of them) as I was moving quickly to get to door to pick (which I had to make two runs to complete). I can't remember for sure but I think I did find one in the greenhouse or maybe that's where I found the two I had?

Thank you Old Man...that's a very good explaination of how to do it...but I can't remember seeing both of them coming down to patrol downstairs at the same time? I watched for quite awhile and could only see where they patroled upstairs at the same time but not downstairs? I'll try to wait longer I guess to see when they do this then.... :)

Yes, the first time I made that trip...I also did pretty much the same thing and when I found myself in light...I got myself as quickly as I could to get back into darkness and no one seemed to notice at those times...until I got to last piller. I stayed there for quite a bit and every so often a comment was made by guard/mage regarding my presence they seemed to feel I was around...but again no search as I said (but that was not always true as on earlier attempts there, the guard alerted and searched and killed me).

Eshaktaar...thanks again for coming back and all the help you've attempted to give me :) Very nice of you and no problem about mixup on directions, LOL I get mixed up all the time :D

If all goes well I should be able to finish sometime today or late tonight...as I will be leaving here tomorrow. I just got back a little while ago after going to the local Wal-Mart and getting a copy of "Matrix Reloaded" for $14.something plus tax. They did release a VHS version as well but they hadn't received delivery yet so guess I'll have to wait for my copy when I get home again :) Dang...taxes are cheaper down here too!!! At home it's 8.25% and here is only 7.75% or something like that (I threw away the receipt so can't remember for sure). So later dudes, LOL, Ta and Good Hunting!

Finders Keepers
11th Nov 2003, 02:58
Seriously great mission --- as good as the original Thief and Thief II.

One question: I found a place where there was a chart on a wall which swings to the right when I hit it with a fire arrow and the game tells me that I found a secret. But behind the chart is a wall crevice that obviously opens somehow, and I can't figure out how to open it. How do I get it open?

Nightwalker
11th Nov 2003, 14:05
I'm not sure exactly where you found that. Is it in the "study" area where you find the Talisman of Life? If that's it, then look behind the "bed" or whatever it is in that same room for a lever.

herechickychicky
26th May 2004, 17:20
I just discovered FM's and a day before Thief Deadly Shadows comes out, go figure. Anyway, I am stuck on finding a lowered sarcophagus in the crypt that has the switch to where I can go down a ladder to the Riddler's Tomb. I found the figure on the wall that was facing the wrong direction, then I found the tile and removed it and the switch but don't know what to do next.

Can anyone offer some help, it is much appreciated, I am wanding around aimlessly trying to get past this point. Thank you!

Nightwalker
26th May 2004, 17:33
You obviously figured out how to get FMs up and running! :) After you push that tile, you go back into the round room at the end of the hallway, the one where you have to jump over to the middle "tower". Look carefully at the coffin alcoves around the walls. There's one that's only a row or two above the level you're standing on where the coffin has sunk into the floor of the alcove. That's where you need to go.

I don't know if you like walkthroughs or not but there's a good one here (http://thiefmissions.com/walkthroughs/OminousBequestV3.html) that has spoiler cover over the really important bits so you don't accidentally see something you really didn't want to. It might help if you get stuck again and don't want to wait for a reply on the forum.

herechickychicky
26th May 2004, 18:25
Yes! I did figure out how to get the FM's to work, thank you! Also, I do have access to the walkthrough which I am now looking over. But I think I am either missing something or blind because for the life of me I don't see the right coffin that I am supposed to find. Do you know which direction on the compass it is located?

Thank you again for all your wonderful help!

Eshaktaar
26th May 2004, 21:09
It's to the southeast, second alcove from the top. :)

herechickychicky
27th May 2004, 00:40
Ahhh, OK, I finally found the right alcove and found my way in! Thanks so much for the help.

herechickychicky
27th May 2004, 23:40
OK, now I am almost done but stuck down in the cavern below the cramen worship site. I don't know where the "wardstones" are that I am supposed to put in the figurines to get the thing to open up. What and where are these wardstones? I looked at teh walkthrough for help but can't find them.

:)

Eshaktaar
28th May 2004, 00:26
There are three skulls in the tomb that can be switched. All three of them move fake walls away. When you've switched all three skulls, go back where you came down the ladder and go to the first passage to your right: There's the first wardstone. Then go to the closed door with the sign above it. Turn around and go south to find the second stone. Then go to the northwestern corner of the tomb to the room with the two statues and place the stones into their hands.

herechickychicky
28th May 2004, 05:15
Thank you!