PDA

View Full Version : Problem playing movies in Thief 1



Dalahan
15th Sep 2003, 17:40
After a while (not usually the first time I play), movies stop playing in the game. They get skipped and the game doesnt play them... the only fix seems to be re-installation so far.

I've also tried to fix the movie paths on HD only by fiddling install.cfg but no avail. Once the movies no longer play... You have to re-install, and this goes with thief 2 as well.

Some specs: win98 SE, 3dfx voodoo 3 3000 (directx8.1), AMD XP +2100 and 512 ram.

The movies are in avi.format by default, should i try changing that?

Vanguard
15th Sep 2003, 20:38
The Indeo codecs need to get reinstalled. Occasionally on Windows 2000, the configuration gets screwed up and I have to reinstall them. On Windows XP, apparently the Indeo configuration gets screwed up on every reboot so you have to reinstall them (although a suggestion by another user was to put a shortcut in their Startup group to re-register a file). Check if there is an iv5.exe file on your CD to reinstall the Indeo codecs.

Dalahan
17th Sep 2003, 12:52
I reinstalled the indeo codec but no avail, any other ideas?

Grey Mouser
17th Sep 2003, 19:03
Hmmm...make _sure_ no background apps are running when you run Thief, as we have seen stuff like Realplayer mess up the Indeo codec under Windows 98. CTRL-ALT-DEL to view Close Programs box...End Task on everything except Explorer or Systray when you play Thief (or any game, for that matter).

Make sure you have the last available Official 3dfx Voodoo 3 driver installed, I can't speak for any of the various beta drivers released since 3dfx went under.

Latest and last 3dfx drivers are available at VoodooFiles (http://www.voodoofiles.com/). The one you want for Win 98/Voodoo 3 is the version 1.07.00.