PDA

View Full Version : FFXIV: Duties and Quests



member_10770603
15th Jun 2013, 20:28
Anybody else catching hell with this guy??

santanathagod
19th Jun 2013, 00:24
Can someone explain all the different type of quests they are in the game please ( I already know about the main quest and the side quest you get by talking to the town people ) but what else is there ?

member_10616432
29th Jun 2013, 02:04
In the quest called "Passing Muster," I was playing a conjurer and was wearing one of the quest reward items that cover both my chest and head and the quest person didn't recognize that I had level 5+ items equipped because it wanted me to equip those slots separately. I think the quest should recognize the unified chest piece as qualifying for both slots.

Another thing that bothers me, which I assume bothers some others, is how big the "Quest Accepted" message and other notifications are. Maybe they can be reduced in size or have a less obstructive font or perhaps change the color/transparency on them. It's a minor annoyance but an annoyance nonetheless.

member_10616432
29th Jun 2013, 13:11
I've logged several hours in the beta so far and I was absolutely floored by how amazing the mechanics of the game are. Class switching, FATE events, and just about all the mechanics seem amazing like it was the love child of WOW, GW2, the FF franchise, and pure brilliance itself. However, I felt the game has a feeling of flatness and after pondering on it for a moment I realized what was missing. It's the absence of voice. Part of the draw of WOW, in my opinion, was the immersion and sense of "liveliness" it had, and it took me this long to realize part of what gave WOW its life. It was the little voiceovers like "Zug! Zug!" and other little voices like the squeaky gnomes that gave WOW a sense of personality and life.


I'm not sure if it is too late in the development cycle to infuse FFXIV:RR with voiceovers but I think it would help tremendously. Even if they were nonsensical babblings in the likes of the Sims, I think the voiceovers would add incredible depth to an already amazing game. My fingers are crossed for this addition for the release version or a future xpac/patch.

member_10616432
29th Jun 2013, 14:55
Gear sets don't change when you're missing even 1 item of the set. I think the macro should just omit that item and switch to all others that you do have instead so it's less annoying to have to re-macro your gear set.

KSooie
30th Jun 2013, 14:05
My boyfriend is a beta for ps3, these are some of his suggestions for improvement : Try to have the single player missions where you go into separate areas, and are unable to be in a party at the time, different according to the class. What I mean is, I found as an example, the quest Oh Captain! My Captain (up to level 17) easy as a Gladiator, practically impossible as a Thaumaturge. Completed at level 15 on Gladiator, still can't complete at level 16 Thaumaturge with best equipment available at the time. Even if maybe the enemies were slightly less aggro, or maybe the ability to cast while moving (obviously to still keep it fair, it would take longer to cast while running), or something to make it a little less impossible.


Also, slight problem with targeting feature against a group of enemies altogether, the ring that appears when targeting enemies, disappears among the swarms of enemies. It's difficult to find the one you are targeting. This is especially noticeable during FATE when there is an abundance of enemies that needs to be destroyed. An example is I will target an enemy, but it will somehow be in the back of the group, as opposed to the enemies right in front of me or right next to me, making the target out of range. Having to target, remove target, target again, over and over until I can find a valid target.


I am also a beta for PS3, and these are MY suggestions : I agree very much with the ones my boyfriend made, but I also have one or two little things as well. One is travel to other nations. Now, maybe it's just me, but when I tried to leave to head to Gridania, after hitting level ten and again after hitting level 15, I was unable to leave. Had a hard time finding information on how to use the airship, and when I finally arrived to buy an airship pass, it oddly enough said I had to already HAVE an airship pass. I am unsure what left I would need to do to obtain this, or what I might need to finish. I only have one mission left (aside from levequests) so I am unsure if it's a mission I've not recieved yet.


The other thing I want to mention is the difficulty I have when fighting as a Thaumaturge. I'm sure I'm not the only one, as I am also sure many others have fiqured out how to work around it. In any case I will mention it : I cannot take much damage, my HP is pretty low compared to other classes I've seen. And attacks don't hit very hard, are slow, and easily interruptable. I agree that even if the casting time is upped, that we should try being able to move while casting, considering we die easily. Also, if I or an enemy is up on a rock, behind a small bush (through which I can easily see it) or anything similar, the target is invalid. I understand line of vision, but the hit detection needs work.


One other thing I can think of, but it's small, and can be worked on much later if need be. I enjoy the clothes of my character, and other characters. But I find sometimes they look ridiculous when I try to optimize the best equipment possible, mixing and matching different pieces. I just wonder if there is a way I might have missed or a way this could be worked on where we can choose the style while still wearing the best equipment. (I guess I am just used to playing DCUO, where you can change how you look as long as you've bought the style or piece before, but can still have the best things equipped.) I hope this is the right place to be putting these suggestions in as a beta tester, but if not can someone tell me where to go?

Morgue101
30th Jun 2013, 14:41
There are beta forums that have different topics that all your suggestions can be posted in. Your suggestions may be looked at sooner if placed in there.


www.finalfantasyxiv.com/preparebeta/inde... (http://www.finalfantasyxiv.com/preparebeta/index_na.html) you can go there and click on the beta forum link at the bottom.

KSooie
30th Jun 2013, 15:24
XD Thank you so much. You are wicked helpful ^^

MCF-001
30th Jun 2013, 17:28
Also please include "Look inversion" Alow us to invert the look stick. I for one am used to "Airplane" looking. FYI...

Yusuke551
18th Aug 2013, 07:55
Stepping into a solo inst quest for level 18 I disconnect from the server, the same thing with the class quest at level 10.

SGT_Lightning
18th Aug 2013, 08:01
Which server are you on? It might be going through maintenance.

Yusuke551
18th Aug 2013, 08:08
Cerberus, it started yesterday.

SGT_Lightning
18th Aug 2013, 08:14
Cerberus, it started yesterday.

I would try to quit and restart your game. It may just be a hiccup they could be looking into since the NA servers are having issues.

Yusuke551
18th Aug 2013, 08:16
Duty does not work a disconnect though it worked yesterday

InariKitsune
18th Aug 2013, 12:11
I am progressing through my story and I got the cut scene and everything BUT the quest is not completed at all. It still requires me to talk to the ticketer, even though I have spoke to him countless times and rode the airship over to the other city. I cannot progress any further until this is done >_< Anyone else have this problem? I did try to go to the support desk, but my ps3 apparently didn't like it and froze when submitting a ticket x_x

yattara61
18th Aug 2013, 15:52
Hallo leute,

Irgendwie kann ich meine quest nicht zu ende machen. Und auch keine mehr Anehmen. Das ist passiert als ich mich heute eingeloggt habe. WeiƟ nicht was ich tun soll.

Vielen dank.

In English:
Somehow i cant finish my quests anymore and i cant take any quests its bugged. It happend when i logged in today.
Dont know what to do nothing helps.

Thank you for your help.

Nyxa75
18th Aug 2013, 18:48
Did you make sure you meet the level requirements for the quests?

Kaytwice
18th Aug 2013, 20:03
have the same issues... I'm at lvl 20 now but the problem have i since lvl 17-18.. whenever i try to take the egg thief quest to the inst dungeon or try other main quests.. i get the error 90000.

Any solutions?

PS: PS3 version ;D

Ryulonius
19th Aug 2013, 04:51
Yeah so before that huge common error 3201 or something...before we all got, i was level 15 and was able to get LeveQuests.

One of the mission was to catch the squirells alive, and also the anole raptors if i can remember the creature's name (i'm sure of the squirrells though)..any how, if you happened to run into this quest a figured it out please let me know.

It should be one of the first levequest missions which i had to skip, but thnx yall.

Mansiepansie
19th Aug 2013, 04:53
Yeah man, i think it's a /Soothe quest, or another word is calling it a Emote quest. During like 15-20% of its leftover health you use the emote /soothe to capture it or make it stale.

Ryulonius
19th Aug 2013, 04:57
Yeah man, i think it's a /Soothe quest, or another word is calling it a Emote quest. During like 15-20% of its leftover health you use the emote /soothe to capture it or make it stale.

Ah, your sweetness, thnx man, peace.

InariKitsune
19th Aug 2013, 05:09
:I Guessing I'm the only one?
This really sucks. I can't do anything at all after all the work I put in this x.x I can't even file a support desk ticket on it.

supablast
19th Aug 2013, 11:28
After defeating boss (enrage goobbue), during cinematic, got an "action interrupt" by monster aoe damage in cave (may be pulled by other player).

Quite sad of not saw end of scene, i look for starting again the quest but can't :s

Got item "sea knife" , quest show "give the knife to Staelwyrn" but no tracking in map and nothing about the quest when interact with Staelwyrn.

This stick me in the progression of that quest.


NB : French version ( in case names are different :P )


- - - - - -


solved ( after back in town , entering again in central noscea , the cinematic starts again and quest log updated i can go finish this part

tried to edit post tittle but can't add solved :/

JimIronheart
24th Aug 2013, 15:48
the mini map in the right hand corner of the screen i can't see the location of the current quest I am on is there a way to set this or is it a glitch?

genmaruakiha
24th Aug 2013, 16:21
zoom in a bit, also when you click on the quest it will give you roughly where to go first to get to the quest marker, travel to the name of the place you need to go to refresh the mini map and then move the map around by click and dragging the inside of the map around to see where the quest objective is, Some quests will have a colored circle appear on the mini map to mark an area for hunting or gathering. Hope this helped.

Kiritos
24th Aug 2013, 23:16
the mini map in the right hand corner of the screen i can't see the location of the current quest I am on is there a way to set this or is it a glitch?

Hit M, you can expand your overall size of the Map by grabbing a corner and resizing, but anyways - to your question about the minimap - it is a bit difficult to see but what I personally go by is the arrows rather than the marks being zoomed out. It's not the clearest but resolution defiantly makes a difference. I wasn't able to see anything until i changed mine to my laptops recommended resolution of 1920 by 1080. Once i did that i was able to see much better

Nangasaur
25th Aug 2013, 05:18
First, the major problem is the duty server is extremely bogged down from all the people trying to get into them; they're lagged, and your character loses connection to it because of it.

Secondly, repeatedly trying to make attempts back-to-back to get into a DUTY results in your character freezing, and you pretty much have to ALT-F4.

Here's what a few other players and I have figured out to get into them, mind you, it does require a lot of patience:

Upon attempting to get into a DUTY, and you see the error message, go and kill a few mobs. When you do this, you'll notice your character is extremely lagged (huge delay between damage registering on mob); this is the indicator to you that not only is the DUTY server lagged, but the server is still trying to disconnect you from it. It's also why you freeze up if you attempt to enter the DUTY again during this lag period.

Once your lag is gone (can be anywhere from 1-3 mob kills), attempt to enter the DUTY again.

You won't get the freezes anymore. You'll likely just get the red error message telling you you couldn't connect to the DUTY server.

Repeat this process over and over and over, and eventually you will get in. Some duties, it took us only a few tries, other duties it is taking 20 tries or more, but we are STILL GETTING IN, and completing the DUTY. It beats freezing, and it beats being frustrated over not being able to progress.

Hopefully maintenance in a couple hours fixes this problem for good. But for now, I know this method works, and has been tried and tested by several players - some of whom were skeptical at first, but soon realized it works for them, too.

Good luck!

Hilzarie
25th Aug 2013, 07:17
Bump! I was a little frustrated after a few tries, and just decided to wait until after the maintenance was done.
I hope the issue gets resolved when they bump up the servers.
Also, I think it's part of the semi-level playing field we are all on right now. Everyone is around the same level, and so trying to do the same duties at the same time. Hopefully as levels spread out a little more we won't have to worry about it anymore.

Thanks for the tip!

zhand999
25th Aug 2013, 08:02
How can I hide certain quests in the sidebar? There are no checkboxes in the journal anymore!

Jayeto1
25th Aug 2013, 08:28
hopefully after this maint. we can get in normally.

ryanpie190
25th Aug 2013, 20:42
Just logged in finally and began my story quest and have been sat with a black screen listening to other people playing the game for 20 minutes... so basically a whole day of maintenance has done nothing then i'm guessing? Shame... Hopefully it'll all be sorted soon!

bulldog2712
26th Aug 2013, 16:06
keep going into bowl of embers

and cant speak to nobody or use any powers

keeps saying bound by duty unavailable
so I have to leave
now im locked out for 15 minute for all dutys

this is getting people annoyed

Alphafear
26th Aug 2013, 16:43
This has been going on for far too long to be just a log-in issue. I've tried for days to complete the quests - and yes, I have all the required items - I can 'hand them over', I get the dialog for finishing the quest, it's just the 'complete' button at the end is not a valid choice. All I can do is 'decline' to get back to actually playing the game.

The only way I've been able to level up, is by grinding; which is fine, but the amount of exp I can get from a quest is far more than the monsters; I have about 10 side-quests done, which aren't really done, as I cannot hit that bloody button.

Any suggestions? I've searched the forums, but seems like there's been nobody with this problem.

Note: Encountered it first time in Open Beta, with the quest that you get in the Pugilists guild with the Thaumaturge starting location. You have to collect some gil from a person. When finished that quest, s/he gives you a ring that you're to turn into the Ossuary for appraisal. You're told it's a fake, and will be disposed of. After that, side quests have gone downhill for me. I've tried to go to JP servers, NA servers... and it's always the same. Cannot complete.

graewins
27th Aug 2013, 15:07
anybody else getting this quest not working?

graewins
27th Aug 2013, 16:50
comment and why?

TheRealKraggy
27th Aug 2013, 16:53
Comment on what? Your post is content free, I see nothing to comment on.

graewins
27th Aug 2013, 17:11
like i'm lvl 11 and i can't do a quest which is lvl 5 and why can't i do it?

TommyHiles
28th Aug 2013, 20:38
http://ffxiv.gamerescape.com/wiki/Splitting_Shells I am currently on this side quest, i have everything completed for this mission and are level 7 currently. it wont allow me to select complete when I talk to the guy i have to deliver them to.

Hilzarie
28th Aug 2013, 22:02
Most likely you have an "optional" item as a reward. This baffled me for a while too, the first time. Under rewards there should be a place that says "options" and shows two or three equipment items and probably some money. You have to mouse up and select one of those rewards before the option to "complete" will be available.

Rancyz
28th Aug 2013, 22:05
Yeah... there is a reason why it says options, because those items are your options to choose from as rewards to after completing the quest. You have to choose one of them and the complete button will appear.

redjarman
29th Aug 2013, 04:08
Is there any way to control what quests show on your hud besides just abandoning them? I don't really need to see my gathering/crafting quests when I'm just working on my Arcanist.

zefwongs
29th Aug 2013, 05:33
bump. i have the same issue too

TheRealKraggy
29th Aug 2013, 07:38
No, this can't be done at the moment.

There was to begin with in the beta but SE took the option out (don't ask, SE moves in mysterious ways). In response to complaints about its removal they've said they'll put it back in, don't think they said when but one likely time is the 2.1 patch, when that is currently slated for I have no idea.

Hippy_Pickle
29th Aug 2013, 08:09
Yeah, I talked to several people who were on the Phase 3 beta and you used to be able to select which quests were 'active' from the journal but they took it out (god knows why!) for the Phase 4 beta. This is one of the most requested features to be put back in the game because you can get so overloaded with quests and markers you end up not knowing what you're doing.

Ghost-Lyracist
9th Sep 2013, 04:12
For whatever reason I can't pass the quest where you have to prove to "Warin" that your equipment is level 5 or better. ALL my gear is at least level 8 and I am at level 12. It just shows a red check mark. Help!!!!!

TheRealKraggy
9th Sep 2013, 06:42
Not seen this myself. I hit it on the first toon I took through and he did indeed have a level 1 leg piece, after buying one from the local vendor (level 8) then he passed the test. ON my second toon (a level 50!) he passed first time. :)

Hard to think how this could be broken. Maybe remove and re-equip the gear?

sup-sup
9th Sep 2013, 10:20
so I have just started playing on ps3, every thing was going good till I ran in to a problem I cant turn in my quests what should I do I need help.

Hippy_Pickle
9th Sep 2013, 10:26
You need to be a little more specific, we need details like the quest name (and level requirement), the location and what class and level you are.

Nighshade008
9th Sep 2013, 10:39
Hello,

I am trying to do the mission called "Believe In Your Sylph" Its part of the main scenario quest line. I cannot click the destination. It is glitched into the ground. Is there a place to report bugs or does that even matter, SE probably doesn't read these forums anyway.... O_o I can't progress.. But hey at least I'm actually able to play.. I GUESS that's a start... Has anyone else seen this glitch and have somehow figured out how to fix it?

Hippy_Pickle
9th Sep 2013, 10:46
I've not come across that glitch at all and you are correct that the part of SE that deal with FFXIV don't read these forums, you would need to log this on the Official FFXIV Lodestone forum, which is where you can report bugs etc (although there are restrictions on when you can post etc).

If memory serves though, isn't that the quest where you have to /lookout to complete it?

sup-sup
9th Sep 2013, 10:49
I am class gladiator (lv.4) elezen, world phoenix, location ul'dah- steps of thal and guardian rhalgr. the quests so far are gil for gold lv 1, tougher then leather lv 3, beet-red beetles beat red lv 3, in the name of science lv 3. all in the same location I stopped playing because I don't want to do any more quests cause I cant turn them in.

Hippy_Pickle
9th Sep 2013, 10:56
So I gather you're on a new playthrough right? So on the quests on right of screen do they have ticks against each bit? You can also check your journal which will show then as ready to turn in.

If this is just a new class you've started however then you need to be the correct class to turn in certain quests. For example you can't turn in a Gladiator quest if you are currently a miner etc.

sup-sup
9th Sep 2013, 11:04
yes I am a new playthrough, one quest is a gladiator one and the rest are like getting to know where things and the area. they are all ready to be turned in, when I try to turn them in it wont let me click complete no matter how long I wait my just delete and start over.

Hippy_Pickle
9th Sep 2013, 11:07
Whatever you do DON'T delete your character because if your server has character creation restrictions you won't be able to create a new toon on that server.

So where you're trying to turn them in the NPC definitely has a green icon above their head?

Hippy_Pickle
9th Sep 2013, 11:11
So to clarify the quest details:

Speak to Komuxio in the East Shroud at X22-Y25. After a lengthy scene, you will be told to go East and use the /lookout emote. Do so and a brief scene will play telling you the touched ones are not a danger. After that return to New Gridania and speak with Vorsaile to complete the quest.

sup-sup
9th Sep 2013, 11:12
yeah they all do, and ok will not delete it then. I am trying to turn them in at each place where they go

Hippy_Pickle
9th Sep 2013, 11:15
Any chance you could take a screenshot and post it?

sup-sup
9th Sep 2013, 11:38
get-attachment get-attachment.jpg

sup-sup
9th Sep 2013, 11:39
get-attachmentw.jpg

Gomly1980
9th Sep 2013, 11:59
You don't need to click it bud, just stand on the shiny patch and use /lookout or pick it from your emote list.

Hippy_Pickle
9th Sep 2013, 12:00
not seeing the screenshot mate :(

Hippy_Pickle
9th Sep 2013, 12:08
You usually have to host the pic on a site like photobucket or flickr which will then give you the forum code to display the image.

PoppaDoc
9th Sep 2013, 15:13
Did u have and "option" like to pick gear or item at the top? If so pick one and it should light up for u

Hippy_Pickle
9th Sep 2013, 15:21
Did u have and "option" like to pick gear or item at the top? If so pick one and it should light up for u

OMG, I didn't even consider that, if that's the answer it's going to be a facepalm moment!

Ghost-Lyracist
9th Sep 2013, 19:18
Having a similar problem. I am a lvl 12 Gladiator and I can't complete "Caution at this Junction" quest. ALL my gear is lvl 8 or better. When I talk to War in he has a Red bubble with a check mark and a key. Help please!!!

WelshSpeed
9th Sep 2013, 22:35
Red quests above heads mean wrong class or to low a level or wrong equipment, you can start alot of quests and finsh when your is to low but you can't claim the rewards.
just read quest the click character and see whats wrong.

Ghost-Lyracist
9th Sep 2013, 23:24
Red quests above heads mean wrong class or to low a level or wrong equipment, you can start alot of quests and finsh when your is to low but you can't claim the rewards.
just read quest the click character and see whats wrong.

Yeah, I tried that. Warin (the character) asks if I am ready for inspection and complains about my equipment). Also, when I select the quest its doesn't mention anywhere about a Class Restriction. Confused.....

sup-sup
9th Sep 2013, 23:43
my prob was I was not selecting an item wow I fell dumb thanks for all the help guys

Ghost-Lyracist
10th Sep 2013, 00:18
So I am a lvl 12 Elezen Wildwood Gladiator on Phoenix. My equipment is all lvl 8 or better. For some reason though I am stuck on the "Caution at this Junction" quest. Requirements are: Equipment at level 5 or greater. Check! When I approach War in (the character you report to to complete the quest) He has a Red thought bubble over his head with a check mark (not an exclamation point) and a key. Can't figure out for the life of me what the problem could be. Also when I talk to him he doesn't say anything about any level or class requirements. :eek:
Please help me!!

Gomly1980
10th Sep 2013, 02:27
All the gear you are wearing must be a minimum of level 5.

If he has a red bubble above his head it means you are missing a piece of equipment at the right level.

For example, you don;t get a pair of pants as a quest reward before that quest so you need to buy some from a vendor. Or some people still have the moogle hat on which only has an item level of 1.

Hippy_Pickle
10th Sep 2013, 07:57
my prob was I was not selecting an item wow I fell dumb thanks for all the help guys

No need to feel dumb mate, we all had to start from nothing too. Took me a few frustrating clicks to figure that out on the beta lol

Delarious
16th Sep 2013, 12:19
I have hit a brick wall, I am trying to complete this quest, i am on the red marker dot on map, I have typed /outlook a million times, in different area's of the red dot, in different directions, and nothing will trigger what i am told is a cut scene.

I have wasted 50 minutes researching and trying to get this done. i have found other people having the same issue.

Delarious
16th Sep 2013, 12:26
This quest need to be fixed, I basically had to move clockwise a fraction at a time, and it eventually triggered, not good type /outlook 200 times for it to trigger in a place and direction I had tried many times before without working

jabbywocks
16th Sep 2013, 17:57
They must have fixed it. I just did this quest and there was a glowy pot on the ground, I stood there and used /lookout and the quest went ahead just fine.

Shevacai
20th Sep 2013, 05:17
So I'm currently a level 32 monk, and a little behind on my main scenario quest line.

The quest I have last completed in my log is "Back from the Wood (http://ffxiv.gamerescape.com/wiki/Back_from_the_Wood)" Which I have handed in to Minfilia. This is a level 24 quest.

To my knowledge, of cross checking the gamerescape quest guide (which is out of order on the list, but shows next quest in line) and my friends completed journal, I should be up to "Shadow of Darkness (http://ffxiv.gamerescape.com/wiki/Shadow_of_Darkness)"

The quest BftW finishes at Minfilia, and the next is said to be available from her.

This is not the case. There is no quest there, I've stood right next to her, and nothing. I've also been around to the other npcs that are in the quest line, Minfilia, Swift and Hihibaru.

The quest is not active in my current quest log either. I'm completely stuck.

Am I missing something? Are there other prerequisits I've forgotten to complete? Is my level too high to continue on? Is it possible I've accidentally abandoned the quest, thus making it further unavailable?

Any help would be great, willing to run around to check your suggestions.

TheRealKraggy
20th Sep 2013, 07:08
No idea I'm afraid as I've not got that far, and can't see anything obvious from Google:


This quest is available after finishing Back from the Wood. Speak with Minfilia in the Waking Sands, in Western Thanalan. You will be told to speak with someone from Ul'dah so head to the Steps of Nald and speak to Swift at X8-Y8. The solider will direct you to Eastern Thanalan where a sitting of the masked man has occurred. Head there and speak with Hihibaru at X20-Y21 to complete the quest.
That tells you what this NPC would tell you to do, maybe just go there and check?

Shevacai
20th Sep 2013, 08:32
Yeah, I've spoken to all three npcs. None of them have quests available for me, but I talked to them regardless.

As I said, I have nothing in my journal either.. (Apart from Leves, GC Leves and a few random side quests)

bulldog2712
21st Sep 2013, 17:26
I am pld level 50
done hunting log 1 and 2
when I ask at limsa I get

according to our records you have not fulfilled the commanders requirements I recommend you speak to her to receive
your trail
you must complete a trial has well has rank 2 in hunting log

I cant speak to commander for trial am I missing something here
i want my promotion

or is the commander somewhere else
thanks any help would be grateful I

bulldog2712
21st Sep 2013, 19:43
ive not done the howling eye ,wonder if I need to

SNIEVES
26th Sep 2013, 08:58
Hello

im doing this quest that you go an kill these bugs, afterwards you go to the guy, he is conserned about your armor, says to go get level 5 armor or higher and come back to get reinspected, im wearing level 8 or 10 armor, no damage done to armor, he still tells me to go back and come back to get reinspected when i have decent armor on, is this quest bugged, or im i missing something??????

Hippy_Pickle2
26th Sep 2013, 09:47
you need to have level 5 or higher gear on Head, Body, Hands, Legs and Feet to pass muster not just your body. Also note that if you're a DoM toon having a cowl on will not work as you need Head and Body and cowls don't allow you to have anything on your head.

Also remember that the Moogle hat is only level 1 which a lot of people miss :)

TheRealKraggy
26th Sep 2013, 09:57
Don't you also need gloves as well? I thought it was 5 pieces of gear you needed and I know it's not a belt.

Hippy_Pickle2
26th Sep 2013, 12:04
Yah, my bad, gloves as well but not belt

SNIEVES
27th Sep 2013, 11:40
Thks, guys, it was the gloves, i was missing, hehe

jabbywocks
28th Sep 2013, 18:35
So, on the ones that require you to "defeat as many enemies as possible within the allotted time".. Is there any bonus for defeating more than the required amount of enemies? The time limit is usually pretty long and I can defeat at least double what is required, so just wondering if it's worth the extra trouble to do that or should I just stand about until the timer ends?

mikabomb
30th Sep 2013, 01:00
For the life of me I can't find the path to the stump. I can see the quest marker for the stump on my map and I've tried walking around the entire cliff with no apparent ways up. If somebody could help me I'd be very grateful.

Hippy_Pickle2
30th Sep 2013, 07:40
Yeah you'll get a bonus for killing extra although to be honest levequests are best saved for levelling your crafting classes, insane amounts of exp you can get :D

jabbywocks
1st Oct 2013, 05:40
Ok, thanks. Other than for crafting leves, I mostly just do grand company leves. I've been focusing a bit on gaining higher rank in my GC and leves are the quickest way for me to get seals.

Hippy_Pickle2
1st Oct 2013, 07:56
You haven't yet discovered higher level FATE grinding then? You'll get more exp and seals for the time you spend grinding :D
Between levels 20 and 30 Quarymill is awesome for grinding FATEs but can get a little crowded on screen.

jabbywocks
1st Oct 2013, 13:21
Fate grinding doesn't get me as many seals. I can do 4 leves in like 10-15 minutes while fates take a lot longer; Especially with running from area to area on larger maps and waiting for the fates to spawn. I use fates for leveling and leves for seals. Just works better for me that way, personally.

Hippy_Pickle2
1st Oct 2013, 13:50
Each to their own, I find I get plenty of seals from the fates (bare in mind you get more from being in a group and getting gold) and I've got 90+ leves stored up for leveling my crafting faster :)

You do what works for you but for me since I'm levelling crafting/gathering classes and considering you only earn 3 leve allowances every 12 hours, so doing 4 leves in 10-15 mins would burn my allowance pretty quickly then I run out and have to wait for more. So overall time wise grinding fates is definitely better for me as the seals earnt by doing a daily allowance of 6 leves (in 24hrs) is a lot less than the seals earnt grinding fates.

But that's just the method to my madness :D

jabbywocks
1st Oct 2013, 14:29
Yah I don't really level my crafting/gathering classes often. Maybe once I'm done maxing out my main. I can't focus on more than one class at a time. All my crafting and gathering classes are no higher than level 20 at this time.

I guess the hard part is finding a decent fate grinding party. So far, the ones I've been in, I haven't been getting much more than 250-260 seals per fate which is about the same (or less) than what I can get from leves at a much quicker rate. Also about the same as I get from doing fates without a party..

TheRealKraggy
2nd Oct 2013, 12:44
Leves are my preferred seal grinding content, sadly of course SE implemented the stupid 6-per-day limit so ... /sigh

Hippy_Pickle2
2nd Oct 2013, 13:00
I would have thought you'd understand the need for the limit because it could just be abused to level up every class quickly and they want people to play the game more as intended. For myself I just played some story stuff, fate grinded a few other classes then came to do leves for crafting/gathering and had over 90 saved up :) If they opened up the number of allowances per day you'd probably see a nerf of the exp gained from leves.

My wife plays an alt on a different server and when she came back to main toon she'd maxed out the allowance lol

jabbywocks
3rd Oct 2013, 00:23
I had about 90 leves saved up at one point. It was awesome. But I wouldn't mind if they nerfed exp from Grand Company leves... I just want the seals :P

Hippy_Pickle2
3rd Oct 2013, 08:46
I can agree with that, more seals and less exp from the GC leves would be nice. Generally at the point people want to grind the GC leves they are usually level 50 anyways and just want seals and it doesn't really give you enough.

TheRealKraggy
3rd Oct 2013, 10:10
Er, no, my level 30 is perfectly happy grinding seals while leveling, thank you very much.

Beast559ayala
11th Oct 2013, 01:55
So I'm a lv 50 white mage and I started to work on my black mage, as soon as I hit 45 I went to go do my job quest. As I arrived there, by the weavers guild there was not a mission to do and I remember completing the 40 mission, because I have the move on my loadout. I Need help ASAP. Thank you

Hippy_Pickle2
11th Oct 2013, 09:33
Firstly you've posted this in the wrong sub-forum, this is general SE discussion and not FFXIV specific (could a Mod or Admin please move this thread).

Secondly I know exactly where you're going wrong, when you completed the level 40 quest you handed it in to the Amalj'aa dude (can't remember his name) who is at Burgandy Falls in Eastern Thanalan. This is east of Camp Drybone, go through Highbridge and you'll find it on the map. This is where you get the level 45 quest which gives you the 4 pieces of AF gear and then also where the level 50 quest if for your AF chest piece ;)

LestatDeLioncourt
1st Dec 2013, 05:27
HELP

I am stuck on the main story quest based in Brayflox Longstop, I am at the stage where it say's to talk to Brayflox Alltalks in Brayflox Longstop.

I have run longstop (and killed the dragon 5+ times), spoken to brayflox (or at least tried as every time he appears clicking him does nothing). The story quest never completes/ moves on to the next step though.

Anyone know what I am missing? I tried contacting support, they just keep responding with irrelevant template emails though (don't think they even read the issue *sigh*)

TheRealKraggy
2nd Dec 2013, 07:43
You're sure you got the instance completion? I know you've run it 5 times but having just done that over the weekend I can remember the sequence quite clearly.

Maybe try the next step in case you completed it and somehow didn't see it?

http://ffxiv.gamerescape.com/wiki/The_Things_We_Do_for_Cheese

rudxolph
4th Jul 2014, 06:01
I started to play this game because it looked like fun. My brother is 50, But right now im 21 and cant find the story quest and we looked every where for it. Am i corupted last story quest was at 15. In new gradina. the convoy mission. Afther that nothing, My guild master whats me to be 25. For that next mission but nothing on story quest is this normal. No red high light for story quest any where.:mad:

Hippy_Pickle
9th Jul 2014, 12:50
Story quests have the special ARR symbol and all other side quests have the Q symbol. If you didn't pick up the next story quest (or wasn't the correct level), just go to your journal and look at the completed story quests, read the entry and it should indicate where you handed the last one in, that would be where you go to get the next one.

HumbeKitoa
11th Jul 2014, 21:01
Hi im having trouble getting my map to mark all the quest points. out of random they stop showing . I tried fixing the problem thru in game options but had no success. help a brotha out got a lot of quest to do before I can start pvping :)

Hippy_Pickle
14th Jul 2014, 08:33
The map tends to throw a wobbler if you have more than 5-6 active quests at once. You can go to your journal and choose which quests to make priority. This will put them to the top of your duty list and should display correctly on your map. You can also click on the quest and display the map specific for that quest.