PDA

View Full Version : New FM, Ominous Bequest



Peter_Smith
12th Aug 2003, 06:28
There is a new FM out at Cheap Thief Downloads (http://thiefmissions.com/) named Ominous Bequest, by Eshaktaar . It is a great one.:) It has beautiful architecture, lots of good puzzles, some neat twists, and a very interesting, if somewhat complicated story. Try it. You'll like it. :)

Clue: be sure to read the mission briefing in Darkloader before playing it.

Nightwalker
12th Aug 2003, 12:28
Thanks to Peter, I was a member of the betatesting team for this mission, as well. It's terrific and has everything a mission needs to be truly outstanding. It'll provide you with hours of fun! :)

amievil?
13th Aug 2003, 00:57
wow, im glad to see that guy finished it. i was getting tired of seeing his sig....

ominous bequest 1%...................2% hehehe

Eshaktaar
13th Aug 2003, 09:23
Well, consider yourself lucky I didn't use this gorgeous animGIF (http://www.mypage.bluewin.ch/thonr/ugly.gif) for my sig instead ;) :p

Thanks for the announcement, Peter and Nightwalker :)

dafydd
13th Aug 2003, 11:56
[Folks]

Is this a spoiler or non-spoiler thread? I don't want to spill beans that others would prefer remain unspilt.

Dafydd

Peter_Smith
13th Aug 2003, 13:55
Dafydd (or anyone),

This thread may be used for questions and answers. Please couch spoilers in the "Spoiler" font, available as a button in the edit screen.

It is amazing to me that we have not had any questions or comments about the mission yet. In this same period, TTLG has amassed five pages and 120 posts. I guess it shows you where the real thief players are.;) Please accept this as a challenge. So get off your ale-drinking butts and play this mission! I knew it was a mistake to include a tavern at this site.:rolleyes: :D

dafydd
13th Aug 2003, 19:23
[Peter]

I think I'll wait until I come back from Yosemite in a couple of weeks, when I'll start a separate spoiler thread for help and commentary. Unless someone else does it in the meantime :cool:

Dafydd

amievil?
13th Aug 2003, 21:27
Originally posted by Eshaktaar
Well, consider yourself lucky I didn't use this gorgeous animGIF (http://www.mypage.bluewin.ch/thonr/ugly.gif) for my sig instead ;) :p

Thanks for the announcement, Peter and Nightwalker :)

the gall..........the nerve :eek:

congrats on finishing it :)

dafydd
14th Aug 2003, 02:02
[Nightwalker, Peter, or whoever]

I found a switch, but not the door it opens:

I'm looking for the door opened by the switch in the crypt referred to by the dead Hammerite... the one where you rope up, pull off the stone, and then there is a red switch behind it. I found the switch, but I can't figure out what it opens... where the blasted door is! I'm leaving Friday morning, and I'm hoping to finish this mission today and tomorrow... so please, just actually give me the solution (to where the door is).

Also -- the question, at least, shouldn't be a spoiler -- inside the vault, there is a red switch near the vault door. When I push it, it clicks... but I have no idea what it does. (I already did the puzzle inside the vault.)

Thanks!

Dafydd

Peter_Smith
14th Aug 2003, 02:45
The switch you mentioned opens a space among the sarchphagi in the round, leaning tower room. One of the sarcophagi, on the 2nd level down from the top, is lowered, leaving a space to enter. Rope down, jump in, and you are on your way.
The button on the wall inside the safe does nothing.:)

Nightwalker
14th Aug 2003, 02:45
I'm not sure about the switch. Maybe it closes the hatch at the top of the ladder? I never checked!

As for your other question: Go into the round room at the end of the hallway. The one where you jump over onto the central pillar. Look down and you'll see that a coffin in one of the wall niches (2nd row from the top, I think) has moved down into the floor. Rope arrow down into that niche and you'll find a door to frob in the back wall.

dafydd
14th Aug 2003, 03:04
[Peter, Nightwalker]

I already got down and into the corridor where the Talisman of Life, or whatever it is, can be obtained. I already got it. But I'm trying to figure out how to get to the sword... what opens that area up? I thought there was a switch in, say, the tomb of the Farrington family, the room with the empty holy-water basin. I know I need to get the sword for a bunch of other stuff; I haven't even gotten to the "Riddler's tomb," or whatever it is. That's what I was trying to ask about: the sword in the stone.

Thanks,

Dafydd

Peter_Smith
14th Aug 2003, 03:43
The sword is in the area that you inqured about a couple of posts back. There are two branches to the passage. Sword and Riddler's tomb.

dafydd
14th Aug 2003, 06:10
[Peter]

I don't know what this means:

The sword is in the area that you inqured about a couple of posts back. There are two branches to the passage. Sword and Riddler's tomb.

Which area do you mean? Down where the dead Hammerite is? Or in the family tomb? And in either case, where? I couldn't find it either the first or second thing you mentioned above in the spoiler section.

I only have tomorrow to work on this, and then I'll have to leave it for two weeks.

Dafydd

Peter_Smith
14th Aug 2003, 06:57
Dafydd,

Sorry, evidently I gave you a clue for the wrong puzzle, because I did not understand your earlier question. Evidently you did not understand my answer either.;) The sword may be found as follows. I mentioned previously about the area that is entered via a tomb that lowers. That tomb lowers after you hit a switch on the wall in the corridor directly above the leaning tower in the round room. The switch is behind a loose rock that is next to the tomb with the backward facing bas-relief. It is in the upper tier of tombs, and you have to rope up to it. Anyway, you hit the switch there, find the lowered tomb in the round room with the tower, and rope down and jump into that space. You will find a passage that splits, and one fork takes you to the sword.

dafydd
14th Aug 2003, 10:19
[Peter]

Nightwalker can tell you my usual pattern: I get frustrated and ask a question here... then in between posting my question and returning to see if there is an answer, I keep playing -- and usually figure it out myself!

That's just what happened here...

I found the "lowered" sarcophagus; actually, you don't need to rope-arrow -- if you crouch-run off the edge of the giant pedestal in the middle of the room (in the correct direction, of course :D ), you will fall right into it. I couldn't do anything with the sword at first, since it wanted holy water, of which I had none. So I looted the Riddler's Tomb first. Then I stumbled into the sewers, turned on the holy water, and went back upstairs to get some, which I shot into the sponge. Yatta, yatta; I killed some glowing haunt thingie with the sword.

Now I got down into a burrick cave, past the dead burrick impaled by an ex-stalagtite, and now I'm in some corridor that dead-ends both ways... except one direction has an obvious "secret" door. That I can't open.

And that's where I'm stuck now. I reckon that by the time I check back and find out how to proceed, I will have already proceeded... but just in case, can I have a hint? :confused:

Thanks... this really is a great FM so far; please tell Eshaktaar, since he doesn't seem to post here! Very creative, very enjoyable, and not too many loud floors...! (My bete noir.)

Dafydd

dafydd
14th Aug 2003, 10:26
[Folks]

This question necessarily involves spoilers, so here we go:

When you grab the Talisman of Life, the Hammerite you plopped on the ingraved stone comes to unlife as a haunt; and no matter how quietly and darkly you're hiding, as he comes into the room, he peers around, almost in a "searching" mode.

Later, you grab the sword from the stone, hoping to become king of all England. Instead, a glowing mage-haunt pops into the room and immediately attacks you, forcing you to defend yourself by hacking him to bits with the sword you just extracted.

Other than these two small, ah, incidents, I'm working on a ghost: am I busted? Or do the alarming of the Hammerite haunt and the killing of the mage-haunt not count because, as they happen automatically when you achieve your objectives, they're equivalent to being part of the objectives themselves?

Thanks for the answer, whatever it turns out to be.

Dafydd

Eshaktaar
14th Aug 2003, 12:23
Dafydd,

Thanks for your comments :)
About your questions:The Haunt that comes to unlife when you grab the Talisman of Life just goes on patrol, which includes looking around. He's not on alert.

You can avoid the ghost that appears when you pull out the sword: Get to the opposite side of the altar, and go backwards down the slope as long as the sword is highlighted. Then go into a crouch and grab the sword. Sheath it immediately and crawl backwards behind one of the pillars. The ghost won't notice you this way.

Peter_Smith
14th Aug 2003, 13:28
Some authors build alert moves into a normal patrol. The guard raises his sword and looks around. In my opinion that is not a bust if you can prove that is a predictable patrol move and not in any way caused by you or something you did. That would involve hiding for at least one partrol cycle and seeing him do it again under circumstances when he could not possibly have seen or heard you. If he makes an alert move when you open a door but no other time, that would be a bust.

The alert by the sword is definitely a bust. He attacks you. That is obvious. It does not matter if you are justified in doing something that causes the alert or attack. Even if he drops in there and only sees you, hunts a while and then gives up without an attack, that would be a bust, too. It is possible to avoid that alert, as Eshaktaar said. It is not easy. But if it were not possible to avoid it, it would still be a bust.

dafydd
14th Aug 2003, 19:54
[Eshaktaar, Peter]

Okay, I'll reload from before then and try again.

Thanks!

John D.
15th Aug 2003, 14:10
This is a great mission!:)
Puzzels, intresting enemies, climatic ending!:D
and AWESOME new hammer textures!(what program did you use?)

Caradavin1
15th Aug 2003, 18:40
Eshaktar, I just want you to know that your FM is definitely up there with the best to me. I thoroughly am enjoying it, even with the undead (which I normally hate). You did a superb job! :D

Eshaktaar
15th Aug 2003, 21:47
Thank you, John D. and Caradavin(1) :)
I'm using Photoshop for the textures.

BrokenArts
16th Aug 2003, 17:42
This is a great FM! Love playing it, right now I am playing on normal, then expert, definitely worthy of a replay. So much going on, great textures, beautiful to look at, puzzles, the sprinkler system gave me a chuckle. :)
Ohh and the substitute for the Black Jack. I loved that! :D
This is going to be a classic. Well done.
Thanks for all your hard work.

Vanguard
17th Aug 2003, 09:56
I found a bug. In the "B" (beta?) chamber where you use the 3 stones and Book of Souls to reincarnate (I forgot the name), there is another way to play this. The first time I entered the room, I heard the door closing behind me and immediately ducked back out. Just entering the room gives you the notes telling you what you have to do (if you were in the room). You can then follow the ghost to get the key. As you are walking over the chamber, you see a crayman waving the scepter thingy of life but it is still in your inventory. Later when you get back into the church, the Book of Souls is floating in the ceiling symbol, but it is also in your inventory. The B door has to slam shut faster once Garret gets in a bit farther to force him to go through the reincarnation ritual.

Up until getting into the inner vault chamber and thereafter, game play was excellent. But the clue to the 8 switches was very hard, especially since you wouldn't normally use "loot" in that manner. It's been a long time since I got really scared in Thief, but that big face and the noise after entering the inner vault sure got me. Before getting the pole, I actually got onto the roof using crates atop the railing on the balcony over the front door (but the attic windows were locked and unpickable). One of these Garrett is going to figure out he can muffle glass breakage with his cloak, or just remove the putty and slide out the pane.

It's a shame the church is accessible only by elevator. I would've loved to lure the guards into the church after the Hammerites turned into haunts just to have fun instigating a melee. I'll have to replay to see if tossing the skull from the inner vault into the house gets it to cause all sorts of damage. Sometimes, though, it can quite passive and dull for a long time. Guess that's what happens when you have to blood circulating to feed those brain cells.

Eshaktaar
17th Aug 2003, 17:22
Thanks for your comments, folks!

Vanguard: Somebody at ttlg discovered that bug, too. I'll increase the door's speed, but I put a note in the readme file that closing doors are supposed to keep the player inside (since he/she could reload and then put an item on the floor to block the door, something that can't be prevented, AFAIK).

One of the best spots to throw the skull is on the western side of the manor's roof: Throw it down to the guards on strike. There's an estimated probability of 25% that the skull wins ;)

Gumdrop
19th Aug 2003, 00:26
Don't ask me how, but I actually managed to play a few FM's over the weekend, and this was one of them. And what a joy it was to boot! :)

Lots of neat details that helped build the story. I particularly liked the pic's on the wall as you decend into the church/tomb area. A shame some players might never see them if they happen to be looking the other way, but then again...that only makes the details more rewarding when you do notice them. The only problem that struck me, was trying to think how the architecture in the church actually holds the ceiling up! :D

That's not a crack at you BTW...I actually liked the imaginative style. It's just I tend to dwell on these things when I'm building myself. :rolleyes: :p

A memorable FM. :)

Speedy[143]
19th Aug 2003, 00:45
10 thumbs up... one of my all time favorite FM's!!!! Lots and lots of special touches:D

Eshaktaar ROX!!!!!!!

I will be playing it again.... got to find the 3 secrets I missed:p

Thanks sweetie:)

XXXOOO
Speedy;)

Specter
28th Aug 2003, 18:07
Ok, Im stuck. With the ammount of stuff left, I shouldnt be, but I am. (SPOILERS AHEAD)

Ive got the sword, Ive entered the main vault, (though I havnt figured out the 8 switches thing. What stars am I supposed to look up at?) I got in the secret treasure room. Ok, so whats left. The barred off room upstairs, a locked door in the central garden to which I have no key, a set of double doors in the cathedral, same story. Uh, in the crypt, past the three skulls you get the rooms with all the coffins. That face thing in the wall must do something right? Back to the main crypt, there is a small square face that can move. I know this because I can see behind it and hear some spiders. The square face is down a hallway that abruptly ends with a cave in. Ok, lastly, I think, I took a ride down the dumbwaiter (or whatever that thing is called, the mini elevator that carries food from the kitchen upstairs) and I spy someone dead between the floors. Can I get there? Now, I would suspect the answer to one of these would help me answer some of the others, so answer some or all. Please and thank you. Im going back in to see if I cant turn up something I missed. Thanks.

Eshaktaar
28th Aug 2003, 18:34
Specter, you're right, some of your questions are connected:The stars you're supposed to look at are the ones you see in the Hunting Dragon. Their positions show you how you have to set the switches. Here's a picture for reference: clicky (http://www.mypage.bluewin.ch/thonr/switches.jpg)

Both secret doors with faces on them you've encountered are supposed to be exits from the other side. Don't worry about them, for now ;) The same goes for the double doors in the church.

You can reach the area with the skeleton through a secret passage: Next to the kitchen there's a small room with coathooks. One of them can be frobbed. Behind it you have to look up. There's a passage that can be accessed with a rope arrow.

Specter
28th Aug 2003, 18:40
Wow, that idea with the stars is pretty awesome. Im not sure I would have firgured that out. Thanks for the help. I love missions that take time, though it seems they arnt always my forte. You do very good work! Thanks again.

Specter
28th Aug 2003, 19:16
OK, so lets see, I found the head on a pole. I used the pole, and I put the head in that basin in the family tomb. Bad Idea. The head was alive, and he seemed invincible. But I shot a holy water arrow at him (not for the first time) but after a couple trys/reloads I hit him without his knowing I was there. It seemed to do the trick. He's gone. But I dont think Ive acccomplished anything. What now? Im short two gem stones, but thats it.

Eshaktaar
28th Aug 2003, 19:42
The pole you've found opens three ceiling panels in the manor. You'll be able to find two gemstones this way.
Oh, and the Angry Skull(tm) is just there so you can cause a bit of chaos amongst guards, if you want to ;)

Specter
28th Aug 2003, 20:00
Ah, ok, I remember hearing about the mean skull guy now. I didnt realize you could throw him anywhere. I just whipped him into that basin. Also, I was unaware that there are 2 other attic accesses.


Ok, I found one other attic entrance. Though its blocked off by a fallen piece of furniture. I climbed up close with a rope arrow and I saw sky-lights, so I thought I could get in by way of the roof. But I cant figure out a way to get up there! The third entrance is a mystery to me, its probably the answer to all my questions too. So, after that, I have to find this Rising Sun on the sea. Any hints? Sorry for the questions, Im just driving myself mad running back and forth through all the same areas.

Nightwalker
28th Aug 2003, 23:56
There are two more hatches similar to the one that's blocked off. Look in the hallway along the top of the stairs and in the bedroom next door to the boarded up door. :)

Specter
29th Aug 2003, 02:35
Thanks for your help! It turns out that I walked into the last one, in a manner of speaking. I was out of ideas, I couldnt find the last one for the life of me. I worked my back to the stairs, and just stood, thinking where I could have missed an access to the attic. Well, it sat on the screen for about 2 minutes before I noticed it, right above the stairs, right in front of me. So, problem solved. Im currently hunting down the now revived necromancer. Im itchin to use this sword again, so here I go. I'll post my final results, so everyone can see how badly, or how well I faired. Thanks again everyone.

Specter
29th Aug 2003, 04:50
Ok, I faced off with the undead with only 2 things of health, and no way of replenishing. I have a policy of putting all dead back into the ground, and so I did, after a lot of planning. Mission complete, here are my stats:
Time 3 Hours 24 minutes 58 seconds
Found 7310 loot out of 8000 (I missed that much??)
Pockets Picked 6 out of 7
Locks picked 17
Backstabs 8 (all undead) Knock Outs 24
Secrets 7 out of 8
One bonus objective complete

dafydd
4th Sep 2003, 03:45
[Nightwalker, et al]

Thanks for all the help!

When I returned Saturday night from holiday, I discovered that, due to a slight miscommunication, my cable company had cut off my cable service, my cable modem service, and had even sent a thug over to rip my wires off the pole.

This basically left me utterly cut off from the outside world... hence, I did the manly thing and retreated to the inside world.

I finished off Ominous Bequest -- ghosted it! -- though my stats weren't all that great: loot - 7270 out of 8000; pickpockets - 6 out of 7 (all of them?); locks picked - 16; secrets - 6 out of 8.

There was one exceedingly odd statistic: bodies discovered by enemies was listed as 1. But I didn't create any bodies! No knockouts, no damage inflicted, no damage taken. I never alerted any AI beyond the "musta been rats" stage (rather, whenever I did, I reloaded to beforehand and tried again)... so I cannot begin to account for that weird stat, and by gum, I refuse to accept it as busting my ghost. So there.

While I was at it, I also polished off Cult of the Resurrection and The Inverted Manse. I had just started Order of the Vine when the cable guy showed up and restored my lifeline to the ordinary universe. So now I'll have less time.

I have some questions, but I'll find (or create) a thread for Vine.

(Did you miss me? Did you even notice I was gone? :confused: )

Dafydd

Peter_Smith
4th Sep 2003, 04:17
I noticed a lack of questions about FM's. ;)

You are not busted in Ominous Bequest by the found body. Same thing happened to me. I think the found body may have something to do with the ending script in which people are killed automatically.

However, you are still busted! It is impossible to complete the mission without the following two ghost busts: breaking the fuse wire with the sword (property damage); alerting the burricks when you blow the horn. It is also tricky, but doable, to get the sword without alerting the apparition.

In spite of the above, job well done. :)

Old Man
4th Sep 2003, 08:32
Nice work, dafydd!

I did some tests, luring away with the head, the lessor altar priests off into a dark corner before slashing the book thinking it was the high-priest trotting out past their corpses that triggered the body discovered statistic. I'd have to do it again to be sure (what a terrific memory) but I think that cured that problem. Odd, though, that the damage killing the priests is not charged against Garrett but the body is.

Vangaurd had already Ghosted this mission when I played so I tried Supreme Ghost mode. The Entrance Hall area and the altar area were real treats to get done with no alerts. Getting the Holy Water was especially fun. And working from behind closed doors to do the Entrance Hall was a new experience for me. I went back and re-wired the Horn security but blowing the Horn before triggering the Burricks did not work. Plus I could not return the last key to its original place and get out before the second set of automatic doors closed themsleves. Now I think on this a couple of boxes might solve this one. All in all a good time. Sometime when you're in a funk maybe, dafydd, you might want to imagine the AI as cable company reps and give this a try. It'll test your patience and your perseverance.

dafydd
5th Sep 2003, 04:16
[Old Man]

Thanks for the kind words :)

"Vangaurd had already Ghosted this mission when I played so I tried Supreme Ghost mode."

Hm... I really have no interest in Supreme Ghost. First, it's too artificial; when they notice all that loot mysteriously missing, I think they're going to figure out that there was a thief in the place anyway.

And second, I cannot imagine not being allowed even to elicit a level-one grumble from a guard! I know I couldn't be that invisible. Or putting everything back where I found it (and how are you supposed to get keys actually back on a hook, or relock doors you unlocked? Can you use your lockpicks to relock a lock?)

I'll stick with regular ghost; it's just about my speed.

(By the way, what do you mean, you "re-wired the Horn security?" How do you do that?!)

[Peter]

"However, you are still busted! It is impossible to complete the mission without the following two ghost busts: breaking the fuse wire with the sword (property damage); alerting the burricks when you blow the horn."

Um... I don't think so. According to the "Thief Modes of Play: Final rules to suggested styles of play" Web page ( http://forums.eidosgames.com/old-ubb/ ),


Amendment #1 : Any mission requirement that demands that the player break one of the rules above is OK to complete.

Since it is a mission-required objective to get the horn and to blow it, both those two should be allowed in ghost mode, right?

[Folks]

By the way: I know what nudging is, but what is "banner transmigration?"

Dafydd

Old Man
5th Sep 2003, 10:55
Originally posted by dafydd
Hm... I really have no interest in Supreme Ghost. First, it's too artificial; when they notice all that loot mysteriously missing, I think they're going to figure out that there was a thief in the place anyway.Like I said, sometime when you're in a funk. Takes a particular mood to get into Supreme Ghost mode. Stubborness is an essential ingredient. From dictionary.com "Unreasonably, often perversely unyielding; bullheaded" and "Firmly resolved or determined; resolute" and "perseverance; persistent." A different sort of immersion. Some see it as focus, others as tunnel vision.


(By the way, what do you mean, you "re-wired the Horn security?" How do you do that?!);) Just testing your comprehension skills. Or my writing skills.


By the way: I know what nudging is, but what is "banner transmigration?"Sneak, Peter Smith, and myself worked transmigration out in the Shipping and Receiving -Perfect Thief or Master Thief (http://forums.eidosgames.com/old-ubb/Shipping_and_Receiving_Perfect_Thief_or_Master_Thief_1.htm) FAQ thread. See also Sneak's final report in the Thief 2 Ghost/Perfect Thief Results - Page 4 (http://forums.eidosgames.com/old-ubb/Thief_2_Ghost_Perfect_Thief_Results_4.htm) FAQ thread.

Well, crap! vB is inserting spaces and a line break in that first URL above and I can't seem to get rid of it? I give up. Just click on it and edit the address to remove the line break and spaces (%20.)

dafydd
5th Sep 2003, 19:59
[Old Man]

So if I may summarize: Banner transmigration is a technique that uses quirks in the Dark Engine to cause the player to partially meld through a banner, so that he can loot the area behind it without slashing it (which would bust a ghost).

Is this correct?

By the way -- when you discuss FailOnSee, is this a variable you can set in Thief to automate ghosting, or is this just an idea you must keep in your mind, failing yourself whenever someone notices you?

I've been playing ghost just by observing the AI reactions and saying "ack! he stopped and looked around! I'm busted." If there is a parameter file where I can set FailOnSee (like setting a particular initial loot level), please let me know; I can't find it in any of the .cfg files.

Thanks,

Dafydd

dafydd
5th Sep 2003, 20:01
[Peter Smith]

I forgot to mention: with some advice here, I did get the sword without alerting the haunt who appears immediately after.

Took several times through, though!

Dafydd

Old Man
5th Sep 2003, 22:25
Originally posted by dafydd
By the way -- when you discuss FailOnSee, is this a variable you can set in Thief to automate ghosting, or is this just an idea you must keep in your mind, failing yourself whenever someone notices you?Add a line saying simply FailOnSee in your user.cfg file. It's not strictly for Ghost mode but close. I believe you can still spook the AI by stamping Garrett's feet as long as he's not actually seen. IIRC, I made use of this in S&R since distant AI could alert without my knowledge. Especially those able to see Garrett through one of those windowed doors or when Garrett made too much noise starting or stopping an elevator. The mission failed in this case. There's also a FailOnKO and FailOnKill but I've enough discipline to cope without those.

Sounds like you've got the transmigration idea. Talk about a useless skill. I've never used it otherwise. Was fun working it out, though.

dafydd
6th Sep 2003, 04:57
[Old Man]

Hm... I tried it, and it didn't seem to work.

I inserted FailOnSee in the USER.CFG file in both my ThiefG and Thief2 directories. I've been playing (well, "wandering like a lost soul" is more apt) in Errand Boy -- that's the same as Garrett's Revenge, right? -- and when I started it up after inserting the line, and loaded a saved game, and went and stood in the light so a guard could see me, the mission didn't end; instead, he just ran up, chopped me to bits, and then I got the Jolly Roger screen.

Did I do something wrong?

Dafydd

Old Man
6th Sep 2003, 22:19
This may be one of those deals where you've got to start the mission at the beginning, dafydd. That is, the failonsee (BTW, I think it's case insensitive) status may be getting saved with the save game file. So, when you loaded a saved game it reset the failonsee status to what it was when you began that mission (ie. off.) Sorry, my memory's a little foggy on this point but that could be it. Anyhow, try to pick a situation where you can alert an AI and hide out of his reach. It may take a little time to trip. I know many have problems trying to figure out what's going on in Trace the Courier when the mission just suddenly fails and I'm thinking this is just an in-game version of the failonsee anti-cheat in action. Plus I'm not sure about TG either. Luck.

dafydd
7th Sep 2003, 05:27
[Old Man]

While I was waiting for someone to answer my question anent Errand Boy/Garrett's Revenge, I whipped through Embracing the Enemy, which is a T2 FM. On that one, FailOnSee worked absolutely fine.

I did get to a place in Errand Boy where I was on a wall, and the hammerites couldn't get me. I danced around and jumped up and down, and they were storming around shaking their hammers and bellowing like a moose with its antlers stuck in a monkey-puzzle tree -- but the game didn't end.

Wait, I have an idea; don't go anywhere....

Sigh. Nope, I went back to Errand Boy and started a new game; then I ran right in front of hammerites, led them on a merry chase, picking up about fifteen or twenty guards running after me screaming like banshees, but the game never ended until I stopped and let them kill me.

I even tried putting FailOnSee in dark.cfg, as well as user.cfg. Nothing.

Maybe it doesn't work in Thief Gold?

Dafydd

Baroque
12th Sep 2003, 17:18
Now THIS looks like a FM i really need to play...

Baroque
12th Sep 2003, 22:03
Classic stuff, the most enjoyable FM i played so far, compliments!