PDA

View Full Version : Archeological Dig



hagatha
5th Aug 2003, 02:07
I just know that scanning thing in the top level of the Dig is supposed to do something. All I can do in that room is pull a lever and the scanner moves and shows a picture of a skull, bones and a shield-shaped thing. I have tried moving slightly to the left to see if the other levers do anything but every time a hand icon comes up all that happens is another image of the same thing. Before I go on in this level it would be helpful to know if anything else is supposed to happen here. Because the controls seem so sluggish I am loathe to just assume I have done what I have to and start going down in the pit.

I have already been in the hut with the switch and another hut where there was a picture of a target and a computer with some information.

sspears
5th Aug 2003, 02:25
You need to find the symbol with the scanner. It's in there. When you find it you will know and it shows up in your inventory.

hagatha
5th Aug 2003, 02:25
I'm pretty sure that I know what is supposed to happen now but I can't make it happen. I have a couple of pictures in the notebook, and I have picked up a picture that says it is the "second" tracing. So how do I get the "first?" It has to be that machine, right? SO how do I make it scan a picture? I have tried until I feel utterly frustrated, but the only thing that ever happens is that the scanner shows me the image I described above and no picture ever appears that I can pick up. There is no other hand icon anywhere near the apparatus. Or is that supposed to happen later?

hagatha
5th Aug 2003, 02:27
Your response just arrived while I was posting my second message.

How can I know when it is there? Where? What am I looking for? THere is no copy of that image in my inventory, just the one that looks like a target. I pull the lever, I see the image, and nothing else ever happens. Where is the picture for my inventory?

sspears
5th Aug 2003, 02:30
When you find it there is some sound or icon appearing on the screen. Just scan back and forth.

nowalruses
5th Aug 2003, 02:31
Move the scanner to the top left portion of the dig area. What you're looking for is there; you'll know when you find it. An image of it should come out on the printer next to you. Pick it up and you're set.

hagatha
5th Aug 2003, 02:48
But I cannot make the scanner do ANYTHING but show me the image of the skull. It will only do the one thing! That's what I have been trying to say. The first time I pulled the lever, the scanner moved and showed me the skull. SInce then I have not been able to get it to do anything else.

Each and every time I see a hand icon anywhere near the scanner, all it EVER does is show me the image of the skull. How do I make it do anything else??? It doesn't move, it doesn't take a picture, it does absolutely nothing but show me the image of the skull. Not anything else. Not nowhere, not nohow. There is no apparent way to use the left hand levers, and so all I get is the same damned picture over and over and over.......

hagatha
5th Aug 2003, 03:17
Please help - it's 8:30 pm on the last day of my holiday and I have been stuck for ages on this one thing. It will bug me all night! How do I make the scanner move around?

sspears
5th Aug 2003, 03:24
Well, on PS2 I used the analog sticks or d-pad not sure which at the moment. When you press the hand icon your screen should switch to the scanner. Then some movement key will allow it to move up and down.

hagatha
5th Aug 2003, 03:33
No - that's what I have been saying - the ONLY thing the scanner will do is show me the picture of the g@d D#@M#D skull. It will not move. I cannot make it do anything else.

There is only one lever available in my game (i.e. only one hand icon anywhere near the scanner). The only thing that one lever will do is show me a picture of a skull. No movement. No scanning pictures. No moving scanner around. Nada. Nil. Zilch. Zero.

Can someone please tell me what I should be doing in the PC version of this game?

Firefly
5th Aug 2003, 03:38
when people say scanner, i think they mean the big X-Ray machine where you can view what it sees, the symbol is top left somewhere

Rascalius
6th Aug 2003, 00:01
Stand next to the lever that activates the X-ray machine and press action (Ctrl)

The view will then switch to the display from the X-ray machine.

Then simply use the curser keys to move the X-ray machine to the top left and you'll see the symbol you're looking for. You'll then notice that a copy of the symbol is sitting in the printer tray next to you, pick it up and that's it.

nowalruses
6th Aug 2003, 00:05
If you're still having problems with the scanner you can skip it:

The symbol you need is the one that looks kind of like an upside-down stick-man. You can now proceed to the big wheel thingie.

hagatha
6th Aug 2003, 02:53
Thanks for the help! It's funny how you can miss the simplest things.....:eek: