PDA

View Full Version : HELP - Cinematic problem in TR2



VonCroy_14
2nd Aug 2003, 17:18
I played TR2 long ago and now I started it again. When I finish the 1st level (The Great Wall) there should be a cinematic with Lara and a guy who poisons his self. Now the cinematic is gone, so when I finish the 1st level, no cinematic, and then the Venice level begins. Why is this happening? Please help.
Any suggestion is welcomed.:confused:

Notts Raider*
2nd Aug 2003, 17:23
I'm having the same problem, I get the fmv's but not the cut scenes, and i havnt been able to sort it out

eurisko
3rd Aug 2003, 04:41
Very common problem, unfortunately. One that has plagued me since I bought the game. You've installed it on a different puter than the one it originally worked fine on, I'm guessing?

There are some things that you can try. I've not had success but hey a lot of people have, so here's hoping you can get it fixed up.

- if you have multiple CD-ROM drives, always put the disc into the one with the lowest drive letter.
- there's some question about some releases, especially by a company called COKeM Technologies. Apparently for some releases the audio tracks are stored on a second disc or something like that (for more info, see the link below)
- are you running XP? If so, are you running in compatibility mode for TR2?
- run dxdiag (start > run > dxdiag) to check that DirectX isn't buggered.

There's more info in the thread (linkage below) that deals with COKeM, and some other things people have tried.

http://forums.eidosgames.com/showthread.php?s=&threadid=16457

Good luck :)

[edit] I just fired up my old TR2 saves and noticed something cool. I have no passport music (a common symptom, hand-in-hand with no cut scenes), no Great Wall-to-Venice cut scene, but I do get the Temple of Xian-to-Floating Islands cut scene, without sound. Then the game crashes back to the Windows desktop. Hmmmm interesting.