PDA

View Full Version : Shadows in Geforce MX 440



651554909
28th Jul 2003, 21:42
Please. I have an Nvidia Geforce 4 MX 440 w/ 64 MB DDR, and in the settings folder i can't enable the projected shadows mark?


Anyone knows why?

Is it a problem of the graphics card?

May I configure my graphica card in any special form?

Is it a bug of the game?

Please, help me

CyCro
28th Jul 2003, 22:30
The options that are greyed and cannot be enabled are not supported by the video card. Don't worry, I have the same card and the game looks awesome. Set all other options on the highest quality, it shouldn't be a prob.

651554909
28th Jul 2003, 23:14
why if in other games i can activate the shadow options in this one i can't with a video card that is so good as the recommended in the video game?

i can't believe geforce 4 can't support shadows

hulk
7th Aug 2003, 11:43
CyCro you said that you have the gForce 4 mx 440 64MB DDR and the game work fine. I also use the same card from ASUS the series is V8170 Gforce 4 MX 440 64mb DDR, but the game always freeze in the first level (perisian Back) and until now I can't play it. May I know the setting of your game ? I have set the grapich card setting to fast and it's still crash. And the weird thing I can play the game with out the CD and it's still crash. with or with out CD always crash :mad: I think EIDOS have make a waste game :o
Thanks

CyCro
8th Aug 2003, 00:17
here are my settings: Frame rate compensation: Active and Fast.

Video card tab: Screen format: 32 bit; resolution: 1152x864 @ 75 Hz; Colour Depth 32 bit. Under Options (below), all boxes ticked. Under Textures - all Anisotropic, room and actors quality - high. Format RGB and ARGB - 32 bit. Below, under Render targets, Postprocess enabled and Textire 1 and Depth set on 32 bit.

As for the video card settings in the control panel, I have the image setting set to Quality, Antialiasing - to Application; Anisotropic filtering - 2x. Texture sharpening enabled. Actually, only the Antialiasing causes problems if I change the settings there. It has to be either on Application, or disabled. So, try that as well. Give a feedback of how is it going. ;)

Xezs
8th Aug 2003, 14:18
GeForce Mx cards are not the same like the 4200 or even the 4600 series. In mx cards are less built-in 3d technology, then in the 4200 and others. I think it's not Core's or Eidos' fault, if you don't have shadow in the game. If you have shadow with this card in some other games, there may be some software renderer for it. I have an Abit Tornado GeForce4 4200, and the shadow works fine if I uncheck the Nvidia shadow tab. If I check it, sometimes the shadow gets into tiny triangles. I don't know why, if someone knows, please reply here.