View Full Version : 'Please insert disk 1' message.

28th Jul 2003, 13:31

Having just bought this game for the PC, I'm quite keen to try it and see if it's as good/bad as everyone says.

However, I cannot even start playing, as I'm getting a 'Please insert disk 1' message as soon as the 'new game' intro video has finished (right at the start, i.e. Parisian Back Streets').

I cannot see this being a software issue, or even an OS issue, since it happens both under Win2k and Win98 (Win98 is just a clean install with drivers - nothing else).

My basic PC spec is as follows:

2.4Ghz Pentium 4
1Gb DDR memory
Matrox G400 Max
Sound Blaster Platinum Live
- Fully compliant DirectX 9.0a drivers installed for both graphics card and sound card under both OS's.

I've perform multiple installs/uninstalls and patches, all using the FULL install option.

I've tried inserting and reinserting disc 1 (*and* disk 2, just for the hell of it) in both the CD-writer/DVDRom drive and a second CDrom drive. Nothing helps. The game just keeps on with the same message.

There is not even any noticable CD disc access during this time.

Also, while this message is on screen, the screen flickers rapidly, probably because the program is stuck in a checking loop.

This is driving me nuts (well, almost). I've bought the game, and I can't even see what it looks like yet.

Grrr..... :mad:


28th Jul 2003, 13:52
Hi, even though I don't have a ready solution for your problem, I'd suggest you to try to do a minimum install and try again. As for the flickering, disable the antialiasing of the video card, as this usually causes the screen to flicker incontrollably...

28th Jul 2003, 15:18
Many thanks for your reply, CyCro. Much appreciated.

Actually, I've now found the cause of this problem, which is an apparent requirement for more free disk space on the partition TRAOD was installed on. Truly bizarre as an error message, and useless to boot.

Besides, what on earth does it need *more* disk space for after a full installation, and, if it does, why not use the temp directory?

As it is, I now have a nice shiny new problem. Oh joy...

A blank/black screen.

That's all I get after the 'Parisian Back Streets' splash screen. Nada, zilch, nothing. No sound. No graphics.

I've tried just about every variation of 'settings' under the sun and even gone as far as reinstalling DirectX. Still nothing.

This is starting to get boring Eidos. Games are meant to be relaxing. I'm now more fed up and stressed than I would be after a full week at work.


29th Jul 2003, 00:19
I think your video card doesn't support TnL. Did you try to change the Render Type option to Software? Also, Make sure your Frame Rate Compensation under General is set to Fast...

29th Jul 2003, 02:11
Again, thanks for the reply, CyCro.

Yes, you're quite right. My card doesn't support T&L. However, the CPU is a 2.4Ghz P4, which is way above the 1.5Ghz quoted requirement for not running a card with T&L (according to the readme).

The Render Type is indeed set to 'Software'. In fact, that's the only option value selectable.

And, yep, I do have the Frame Rate set to 'Fast'.

Quite frankly, I'm completely stumped. Admittedly, I don't have a huge amount of games for my PC (most of them are for the XBox - now I know why I bought it!), but this is the only one which won't display any in-game graphics at all. Which is crazy, especially when my PC meets the stated requirements to run the damn thing.


29th Jul 2003, 11:35
I'm sorry about that, and I'm running out of ideas. :( Maybe you should contact the technical support service directly... Or, get a new video card. :)

29th Jul 2003, 12:11
Well, thanks for trying anyway, CyCro. It is appreciated. :)

I'll probably mail Eidos in a day or so and to see what they say. But for now, I've expended quite enough of my time on this.

New video card...? No. Not just to run one bit of software, and a game at that. ;) As I say, everything else works just fine. I'm sure I'll upgrade at some point, but it'll be because it's required in general.

Again, many thanks for your assistance.

Best regards,


1st Aug 2003, 15:09
No problem, please post back if you get a reply from Eidos. Might be helpful to other people with a similar problem. :)

19th Aug 2003, 14:59
I'm the smae problem with you.


19th Aug 2003, 18:01
Ok OK!!

I just had my computer completely overhauled, upgraded, etc. and I spent a couple of days playing the AOD game. I got up to the level named: Louvre Galleries and it starts to go there and suddenly I get a message to please insert disc 1. Now when AOD was installed it was a full installation, so why does the game need to have disc 1. Also it does the same as the above description, it just flashes and never finishes.

Please any one with suggestions, I just spent over $600.00 on my computer, and had a new video card and sound card installed. I need some help,

Lummi Raider