PDA

View Full Version : Audio-only Menu BugFix!!



Typh-oon
27th Jul 2003, 16:40
ADMINS PLEASE PIN THIS!!!

If you have the See-the-introductions-but-the-menu-only-has-audio Bug, then I have the solution for you all m8s

Disable Antialiasing and anisotropic filtering in your video card's settings

Or for newbs... :

1. Right-click on your desktop
2. select properties
3. go into the settings tab
4. click advanced
5. go into the (your-card's-name) tab
6. go into the performance tab
7. lower the antialiasing and anisotropic filtering sliders down to off.

That's it, it should work!!!

:D :D :D