PDA

View Full Version : Two problems, gone for now but am worried :|



Case
25th Jul 2003, 14:39
Okay, I have two problems with AOD.

First, I wasn't able to complete a full and typical installation. I've tried installing the game using two different drives, a combo drive and a philips plain-vanilla-cd-rom-only drive. On the phillips drive, when I try and do a full installation, it'll get through the first CD, then at one point it'll stop on the second CD while installing. The drive will 'stop being detected' and I will have to restart for it to get detected.

On the combo drive, the install will get up to 45%~50% and then I will get a "Unable to copy file, verify it exists" type of error, and even if I click retry, the installer will stay stuck on the same file (Although the completion meter will increase until it reaches 100%)

I've switched these CDs once, and same problem with the fresh set of CDs. So, I decided to do a custom install, and I didn't check any of the optionals, (I am guessing this is the equivalent of a minimum installation) and the game installed. I'm guessing that everytime a movie is played though, you have to pop in Disc 2, and then pop in Disc 1 to continue playing after the FMV is finished right?

So yeah, I go and play with this minimum install of TRAOD, and I get to the Derelict Apartments and then I get this "GAME_ERROR_UNHANDLED_EXCEPTION" or something like that (There are several posts about it on the forum) and I tried the save fix, but it didn't work. I patch the game, and now I am able to play the Derelict mission. BUuut, seriously, why cant I install the full game on my machine? This pisses me off to my core :|

Update:
I just tried running the game just now, and I got that Game_Error_Structured_Exception_Handle warning...

import_craziej2k
25th Jul 2003, 16:23
try copying the contents of both CD's to your hard drive and install from there.

as for Game_Error_Structured_Exception_Handle just load up a savegame from before it happened ie. at the start of the area

Case
25th Jul 2003, 16:50
Hey, thanks for trying to help! I've been biting my nails, waiting for an answer for a few hours :|

So yeah, i've tried copying the contents but i'll get CRC errors with the Combo drive and the drive will "stop being detected" if I use the Plain Drive.

Game Error seemed to go away after patching and I was able to play a bit of "Derelict Apartments" but when I use my own saves the game quits while loading. i've tried several of Eidos's Save games and I keep getting that error anyway.

I've tried the Derelict Apartments Savegame, and Cafe Metro save game, and while the Cafe Metro savegame will load, I will get the GAME ERROR as soon as I walk out of the cafe. :( :( :(

CyCro
26th Jul 2003, 09:13
Originally posted by Case

I'm guessing that everytime a movie is played though, you have to pop in Disc 2, and then pop in Disc 1 to continue playing after the FMV is finished right?



No, you just play from the CD1 until you reach the middle of the game and then you continue playing from CD2. But I suspect that you will have problems when you reach the place where the CD couldn't be read anymore. So you tried a different CD, right? Can you try to install the game on another PC with the same CD set that gives you the error?

Case
26th Jul 2003, 14:51
Got the discs changed again, and guess what. It installs now, albeit, not with my combo drive. It installs flawlessy on my slower Philips.

CyCro
26th Jul 2003, 16:30
Good, then the CD's must have been defective. :)