View Full Version : The Clock in Vassiley's Place..

24th Jul 2003, 04:03
I've pulled the chains and made the clock open so that the roman numeral III lights up but when I go to the clock and press action I am presented with the clockface and cannot change the time at all, in fact any key I press does nothing. The only way out of this to the menu is to press ALT F4.

So those of you with the PC version, what did you press to change the time?

24th Jul 2003, 05:43
The right cursor arrow.

24th Jul 2003, 06:12
You mean the right mouse button? Doesn't work for me unfortunately.

24th Jul 2003, 06:25
No. The right cursor arrow moves the minute hand forward. The left cursor arrow moves the minute hand backward.

You have to move the minute hand around three revolutions to get to three o'clock. Then hit enter.

I just loaded my savegame with Lara standing at the clock face, and that works for me.

I went back and loaded the game again and tried the mouse. It doesn't move the hands. The left and right cursor arrows do.

24th Jul 2003, 07:52
*low forehead moment*
Tried that too, didn't work, nevertheless I was able to find a savegame online that was just after that point.

Thanks for your help though Dino! I appreciate the time.

27th Jul 2003, 23:12
Dino is right about pressing the direction keys. Did you have num lock on?

Bye the way. I found a glitch which can get you into the room below without opening the floor with with the clock.

There is a door opposite the to the one you enter (they don't open). Move Lara stright in front of them and then perform a back flip. She sinks through the floor into the room below where you can get what you need. After that go back up the invisable stairs around the column until near the top and jump out.