PDA

View Full Version : antialaising



Roge
17th Jul 2003, 14:17
I cant use antialaising no matter what changes I make. Any suggestions!!

gangstaplay_the_third
18th Jul 2003, 07:52
Only newer graphics cards support FSAA because it is quite demanding on the GPU. Which card do you have?

CyCro
18th Jul 2003, 18:59
There's a bug which prevents the game from running if the antialiasing is enabled in the display options. Disable it if that's the only way. The graphics are still amazing. ;)

spawnyboy
19th Jul 2003, 05:55
What kind of video card are you using? If its a Nvidia Gforce family card you will need to roll back your drivers. I was running latest drivers and had same problem no matter what setting FSAA wasn't in effect in game. This problem also happened with the game Splintercell. Try running version 41.09 or 40.72 drivers, I'm running 40.72 and what a difference game looks 10x better with
FSAA. Just make sure your rig is up to it though because FSAA will really slow down a low end machine.

Roge
21st Jul 2003, 14:04
Thanks for the advice, changing out my drivers for my Ti 4200
worked but the hit on my system is almost not worth it. Framerates are probally right around 25 to 29.
amd 1400 ghz
512 pc 2100
Ti 4200 64m ram
windows xp