PDA

View Full Version : Sorry, been gone for awhile!! PC/PS2?????



traider28
17th Jul 2003, 00:13
Sorry everyone but haven't been online for awhile so if someone else has a thread like this please direct me to it and I will delete this one.

I have played the PC and the PS2 versions of this game and I would have to say that the PS2 was better and there is something very wrong with that. The PC should be far better!! I have a few screens that I will post later.

The PC version has no shadow for Lara and the effect like the heat and water, etc.. are not there either. Most of the options are grayed out and a lot and do mean a lot of textures aren't showing. Everytime I go the Cafe' Metro I get the same thing. Pierre is horrible!!! Pressed for time so post more later!!:confused:

TR-AOD
17th Jul 2003, 00:17
i play pc version and i can say.......

lara does have a shadow
heat effect is there, i.e. a wavey haze
water effects are there, i.e ripples and reflecions

a few bugs with textures tho, and has anyone else noticed lara doesnt drip water everywhere anymore when she gets out of a pool??

salvestrom
17th Jul 2003, 00:22
Your settings in the in-game options menu/video will tell you if you have shadows and such actually on. I found that doing something like selecting low texture quality automatically switches shadows, etc. off.

traider28
17th Jul 2003, 00:53
Well if you have a shadow for Lara thats great but I don't! The settings are at the default and there is no heat,there is fire but no heat and other things. I don't have snow either, I do have the rain in the first level though. What does your options look like. OH, I have a Nvidia Geforce 4. I have two PCs and it is the same on the other one also. I'm glad that others are having better effects than I am though.:(

salvestrom
17th Jul 2003, 02:17
The resolution you set before you started playing maybe auto-setting shadows and so on as off. In-game goto options, then video and turn up the resolution, screen format and texture quality and click apply. This should put an option for shadows, reflections, water reflections and so on into the scrolling list of options. Check that they are all on and if not set them to on and remember to click apply, which is at the bottom of the list of graphics options. Once the screen is telling you "Shadows: On" turn down the resolution and other stuff to what you need it to be (remember to use apply). If the sentence "Shadows: On" disappears from the display on the left of the screen at any time then you can't have shadows with the resolution/whatever setting you changed.

Sal.

Sorry if I'm sstating anything obvious, I'm just trying to be thorough :).

traider28
18th Jul 2003, 22:05
Hey again, well still no luck. I have tried everything and still no shadow, haze and other effects. What is the PROBLEM??????
Thanks:mad:

salvestrom
19th Jul 2003, 00:25
Allow me to introduce you to a good old fashioned english saying:

Buggered if I know.

Sorry, trader28. Maybe you've got all that stuf switched off on your card via a piece of software maybe? You have a tweaker program for your graphics card?

If not, then please see the above phrase.

Sal :)

traider28
19th Jul 2003, 00:58
I appreciate it Sal, nope no software like that. And buggered if I know either,LOL!!;)

Grave_Robber
19th Jul 2003, 01:40
thats the best thing about consoles, u dont need to worry about ur hardware and u dont have to fart about with settings.