PDA

View Full Version : ? d3d create caused by install goof?



Bill Hatfield
16th Jul 2003, 11:10
I goofed on the install on my brother's machine (AMD 750MHZ slot "A" with 384mem, 32meg Diamond Stealth III 540 video card and tons of disk space). After TAOD loaded, I continued to load DirectX and EAX. I guess it was after DirectX upgraded, I responded YES to RESTART SYSTEM NOW. Before the syst. went down to restart, EAX install had already started but was not complete. I got a blue screen fatal error and eventually had to restart the system with an init. TAOD started and even checked system for settings. I started game and in about 5 secs got the SYST ERROR 3D3 cant create blah, blah, blah error showed its ugly head. I tried to uninstall and reinstall the entire game, but when it came to install the EAX it said that there was no uninstall utility installed, so it would not install one this time. I also tried to reinstall EAX by executing the setup program directly from EAX file folder.

Could this be the cause of the 3D3 create problem? And can any one tell me how to uninstall the EAX program without an uninstaller?
Thanks
Bill

GoranAgar
16th Jul 2003, 11:35
It is the Graphic card's fault. The Diamond Stealth III 540 drivers do not support DX9. And since the company died I don't think there will be any new drivers available.

Maybe you can try to find another Savage 4 Pro driver for that card. (That is the chipset on the Diamond card.)

Bill Hatfield
16th Jul 2003, 21:22
Those dastardly dogs at Diamond done me dirty. Going out of business when I needed them most. As a matter of fact, I had a Savage 4 Pro myself. I'll have to see if I still have the drivers. Maybe S3 has generics. Thanks so much for the info GoranAgar
Bill

RedLegg
17th Jul 2003, 04:38
Bill,

Sorry to inform you but, even the generic drivers available for that card will not let you play the game. The card is obsolete! I ditched my two years ago. You can get a GeForce 3 with 64mb pretty cheap now.

Yours,

Bill Hatfield
17th Jul 2003, 09:34
Hi RedLegg!
I'll leave sleeping dogs lie then. I did have an old TNT2 64 AGP w/32meg sitting around and thought, well what the heck, to see if I could get any further (even though Alice, another GREAT game, runs beautifully with the 540 under DX9). To my surprise, TRAOD came right up. A little choppy but it runs.

It's my brother's birthday. Maybe I'll treat him to a Gforce 3, as you suggested. Here I come EBay.

I myself am running a AMD XP 1800+ with a Gforce 256 w/32meg
and it's running great.

Thanks so much for your input!
Bill Hatfield