PDA

View Full Version : 17: Monstrum Crimeschene



Tom_e_rocks
16th Jul 2003, 07:17
Okay i got up this far in the game. Had no graphic problems. Now i went into the sewer, and it says to go right into this cracked door. Well this place is really screwed up in graphics. I can't see anything but black and a ledge or too. Then i climb up the stairs and still see a ledge and a door. When i walk up to the door it says "It won't open". And if i stay there a couple seconds it just repeats and repeats like a glitch. Its really dumb. How can i fix it or get past it or soemthing

gangstaplay_the_third
16th Jul 2003, 08:22
The door you want to use first is on the other side of the room - opposite the one that won't open.

Tom_e_rocks
17th Jul 2003, 03:40
Alright thanks. I climbed up the stairs, then i went to the direction back to the sewers on the top floor, and i hit buchard on the ground. remember i can only see black right now. I walk to the door on the top floor and it says i still have some more things to do here.

And i can walk through the door because of the glitch. When i press action i go thru it loads up and its just black. It like freezes.

gangstaplay_the_third
17th Jul 2003, 07:51
After speaking to Bouchard you have to go on and find the painting before going back down. I think the door you need to take is directly off the room with Bouchard in it, but the next rooms would really benefit from textures. If these rooms, too, are black then I would recommend having a look at your graphics settings, possibly changing texture settings, before trying to persevere without them. I prosume you have installed the patch?

Tom_e_rocks
17th Jul 2003, 23:22
Somebody. What should i change my graphic options too?

gangstaplay_the_third
18th Jul 2003, 07:43
You could perhaps try a number of different things, if any don't work then you can probably return them to their original values before trying the next:

Turn off all post-processing completly,

Reduce screen mode and colour depth to 16 bits,

Reduce screen resolution and refresh rate,

Reduce all texture filtering to bilinear,

Check Format RGB is DXT1 and ARGB is DXT3.

If none of these work then I'm afraid I have run out of ideas other than re-installing the game (after backing up your save game files, of course).

What graphics card are you using, by the way?