PDA

View Full Version : FX 5200 users having problems with FMV...



Wigginender
15th Jul 2003, 02:18
Short version: Try installing the patch (TRAOD_PC_PATCH_V42.exe) for it resolved my missing FMV problem.

Long version: Had an Asus GeForce 4 MMX440 installed and both game and FMV ran fine, when I switched to Asus GeForce FX 5200, I lost the FMV. I tried re-installing the ASUS drivers (44.03), then tried to use the latest ASUS drivers (44.71) but could not uncompress them (winzip errors), then tried installing Nvidia's 44.03 reference drivers, but the problem was finally solved when I applied the patch.

John Carter
15th Jul 2003, 02:27
Thanks for the tip, that card's issues have been asked about before. Patching B good, all other things such as updated drivers being equal.

Don't see many Orson Scott Card readers around here, welcome to the forum.

Wigginender
15th Jul 2003, 10:51
Thanks for the welcome, John!

The patch solution for the videos and the FX 5200 was mentioned by another forum user but it was a bit buried in the thread. And another thread gave me the impression that I might need to change the FX 5200 for yet another graphics card.

As for OSC, he is such a talented sci-fi writer. I just picked up a copy of Shadow Puppets and was happy to learn that he will be releasing a new alvin maker tale (The Crystal City) this November. But waiting a year for the softcover version is a bit tough however...

http://www.hatrack.com/

tomb_raiding
15th Jul 2003, 11:09
The Nvidia patch fixed all my problems too :)