PDA

View Full Version : Fatal Error: RMX version mismatch



Nobody
14th Jul 2003, 20:57
I just bought TR:AOD today and just my hell of luck :mad: ...
with my super-o-idiot PS2 console, the game crashed when i just got to that bastard hideout who ever lara was looking for him in first so:

loaded............................................................................................
(BOO) a message with red and blue backgrounds showed up, which is i wish u guys can figures it out...

<<<FATAL ERROR>>> (that one with a big special font and red BG rooling up and down)
<<<Error - RMX version mismatch>>> (normal stupid small font with the other color BG roll too)

:confused: so what the heck is that all about i wanna complete the game for god sake....
thanks for who ever can figures it out and help it....:D

Nobody
15th Jul 2003, 11:45
who ever had the same problem it is just that dum-o-idiot PS2 console, you just have to punch it and move it while loading...!! :D

no destruction while doin' this plz!!

taxman
15th Jul 2003, 20:17
I have the same prob. and beating up my ps2 doesnt seem to work, are u sure its a case of shaking and kicking it or r u just guessing, need to hear from anyone who has actually had the error and got past it please. (the error is during the cut scene entering the strahos section)

KJM
15th Jul 2003, 20:27
I am seeing the same thing as well! The message comes up when loading the "bio Research Facilty" level.

Looks unfixable to me? So much for completing this tomb raider.

Nobody
15th Jul 2003, 20:40
I swear I just got past it by shaking the PS2 all the time while loading and it worked....you better try that again and harder....
Try to change its position from Herizontal to Vertical rapidly...Don't stop shaking while loading...trust me...
____________________

remember no destruction!!:D

taxman
16th Jul 2003, 07:55
tried the verical bit, shook like a nutter while loading got no joy, gonna eidos for a replacement cd.

Nobody
16th Jul 2003, 10:48
I got crazy like hell...
but anyway...you are right....
:D Cheers :D for CD replacement

taxman
16th Jul 2003, 11:49
been in touch with eidos they recommend cleaning cd or replacement, got a replacement and it works fine.

Nobody
16th Jul 2003, 13:10
:D GoOd & CoOl :D

myprettypie
5th Apr 2010, 16:42
This happened to me when I got to the end of the Parisian Ghetto level. Luckily I had saved the game just before i went into Rennes' pawnshop I managed to get round this by getting a second copy of the game and using it to play from the point before going into the pawnshop and it loaded into the next level with no problems. I am now replying AOD on my backwards compatible PS3 and the message didn't come up at all.

Ciaranefc
10th Jul 2010, 14:58
Hi
The same problem continues to happen to me, even though I shake my P.S.2 non-stop on the loading screen. I tried to contact Eidos, only to discover they are not even open on a Saturday!

This happens when I finish the level inside Margot Carvier's Apartment, on the loading screen for Parisian Ghetto level.