PDA

View Full Version : stuck at the dig site



skramtrebor
14th Jul 2003, 15:49
hi to all those that can help.
i'm stuck at the dig site. i have 2 of the symbols needed to be entered in to the rotating door but i can't find the other two

probobly just being a muppet but can anyone give me a hint as its driving me up the wall.

ta.

LARAMANIAC
14th Jul 2003, 15:54
Take a look in your notebook!!!!! ;) By the way you might have gotten more help if you had posted this topic on the Angel of Darkness board here!!! (http://forums.eidosgames.com/forumdisplay.php?s=&daysprune=&forumid=35&x=8&y=7) :D

Staticon
14th Jul 2003, 17:42
As LARAMANIAC said, this is better off in the AOD thread. :)

THE True Lara
14th Jul 2003, 21:54
much can be learned from notebooks............ ;)

felixthamuss
14th Jul 2003, 22:35
Yeah that notebook!! After running around in circles for an hour I had a look - lots of quite helpful info.

ACIDMAN
16th Jul 2003, 09:00
i have all the symbols,, the two in the note book and the 2 printings of symbols i have in my itemss, however what order do they go in..:mad: :confused: :confused:

felixthamuss
16th Jul 2003, 09:40
Hiya skramtrebor

here ya go:

[/SPOILER]1. Cresent moon (in notebook)
2. upside down stick person thing looks like a g
3. Circle symbol (ie: ball with ring around)
4. Insect symbol (as in botebook)[SPOILER]

felixthamuss
16th Jul 2003, 09:42
tried to do a spoiler - thing wont work!!!

Sukerkin
16th Jul 2003, 18:03
Did you have the tags reversed?

i.e. the tag with the "/" prefix needs to go at the end of the text rather than the beginning

felixthamuss
16th Jul 2003, 21:23
Heres another try at this spoiler thing!


Yep it worked. Thanks!!

Sukerkin
16th Jul 2003, 21:27
No problem - glad to be of assistance.