View Full Version : No menu ?

14th Jul 2003, 11:38
Can anyone please give me some advice ?. I've emailed the Eidos tech bods, but they dont seem in a hurry to send a reply.

Here's my setup:

Barton 3000+XP, XP Pro, Rad 9800, 1536 DDR 333, Sound Audigy 2, DX 9, lastest CAT drivers..


Couldn't get the game to play !, would play the AVI and menu - but crash at the actual game. Rung the Tech helpline - advized me to turn off all settings, including sound - slowly turning on settings until it worked.

Got it to work, very jerky (hardware shaders, or whatever its called !)

Applied the patch.. now I cant get up the menu !!!. The game seems to play with all the settings on - but its still jerky and not quite right.

Problem is, I cant access the menu - I can bypass it when starting a game, but there comes a time when you need to save or load !!.

Uninstalled the game completely.. deleted any extra files that where left - before reinstalling (without the patch). It now suffers with the same problem as when I applied the patch. (the menu still doesnt appear). I guess its either written some system files somewhere, or still holds REG info.

So I'm alittle stuck !!! (and getting alittle annoyed with eidos/core)

Any Help ?

Thanks. Paul

14th Jul 2003, 11:46
Have you tried in the settings area, putting the frame rate (or something like that, first tab anyway) from smooth to fast or vise versa? I did get some weird results when I tried messing with that.... :eek: