PDA

View Full Version : Slow down performance in Hall of Season



alvgarci
14th Jul 2003, 05:10
I have player TR AOD, without any speed problem, until Hall of Season.

i know I don´t have the best system, but I wonder why this slow down appear in this level.

Windows XP SP 1
Genuine Intel III 700 Mhz
512 Mb RAM 133 Mhz
Nvidia G-Force 2
Philips Acoustic Edge 5.1 EAX 2 compatible
50 Gb free hard disk

Jewell
15th Jul 2003, 18:14
Which part of the hall of seasons?
Is it the part with the ghost?
I've been hearing about lots of problems there.

tomb_raiding
15th Jul 2003, 22:57
Just reduce the resoultion to 800x600 ;)

CyCro
16th Jul 2003, 10:08
I experienced the same thing and found out that it has to do with the sound and not the graphics. I tried and reduced the graphics settings to a minimum: 640x480, no filtering, no postprocessing, everything 16 bit. It ran as choppy as it was on the max settings. Then disabled the sound in the settings window and now it ran smoothly at 1152x864, all filtering anisotropic, everything 32 bit and so on... I hope this will be addressed by a patch, hopefully soon. :)

JunoJIm
18th Jul 2003, 04:37
I have the same prob with a P4 2G & 512M RAM - I'll try that sound disable.

I've heard setting virtual memory to 2X RAM helps, any comments ???

Also, with EAX turned on, I get some really bad sound - loud, distorted, etc - wonder if that's a clue...

alvgarci
19th Jul 2003, 15:05
First of all excuse for posting, and not replying. I put this topic, and read again the next day and no reply so I think nobody will answer it.

I have problem in Hall of Seasons since the begining, but I can play it, but the ghost part was impossible to play.

Now I disable the sound, and everything runs Ok.

It´s my sound card?
is not a generic card, its a Philips Acoustic Edge 5.1, EAX 2 compatible.
Maybe is another TR AOD bug.

Thank you for your answer, and excuse me for my english.

RoodV
21st Jul 2003, 18:33
I have XP Pro, Intel P4 1.4GHZ, 512 ram, and radeon 9700 pro drivers version 3.6 and my games runs slow and jerky. can even move fast enough to beat the ghost. Anyone knows on how to fix this problems? I already try reducind everything to minimum. I try disavbeling my sound card and wow smooth play in hi res. what is causesing this problem? anyone knows?

CyCro
21st Jul 2003, 23:56
I don't know what's the cause but it's not your audio card. Exactly the same thing happens in the Bio-research facility level with the sound produced by the enemies.

To increase performance, I shut off all non system-critical processes, using the WinXP task manager. That frees up a lot of memory and CPU power, and the game runs a lot smoother on that level. Still, the sound is causing a performance problem there - it just engages the CPU too intensively...

@JunoJim - I don't think setting the pagefile size to 1 GB when you have 512 MB of RAM will have any effect. A size of around 400 MB should be more than enough. Windows never gets to use all of it anyway, unless you do audio, video or image editing.

martinespek
22nd Jul 2003, 12:34
I too had lot's of problems with beating the red ghost. I had tried for 2 days. My computer is to ancient to make it all go smoothly. Especialy when there is smoke or fog in the levels. I found a savegame on the internet, just after the red ghost is beaten. (*note* beaten, not dead can't be killed since it is dead allready) maybe it is some help to you too?

you can find this savegame at:

http://www.tombraiders.net/stella/tomb6.html

ps if the link doesn't work, it may be unde construction

Martine

DaRu
23rd Jul 2003, 00:29
Sup Peepz

OK whats the deal with the sould card. I was having a lot of props in the Hall Of Seasons and did as is suggested here and disabled the sound and now it's running as smooth as water. Are they going to patch this problem? Can it be patched? I hate note having the sound.