PDA

View Full Version : Fatal crash in The Monstrum Crimescene



Cavedweller
13th Jul 2003, 14:10
I have a serious problem here... And i have recreated it severel times with the same result. Game freeses and my PC stops respondign and i have to press the reset button to get anywhere.

I happens the same place every time. I'm in The Monstrum Crimescene and i've just used Buchards keys on the red door leading to a brief loading. After the loading i am at the base of a concrete stair. As long as i stand still nothing happens but as soon as i begin to move forward an around the corner the game freeses. The sound doesn't stop for some time but i am unable to do anything but pressing the reset button.

I would really like to know if anyone else have experienced this or anything like it and i would particulary like to hear a solution. I really like the story and it annoys me not being able to progress futher.

My specs (if you should need them)

AMD XP1700+
soltek D-RV2 mobo
Hercules Muse DVD 5.1
Radeon 9700
768Mb PC2100

All drivers are up to date and the game is patched.

gangstaplay_the_third
14th Jul 2003, 08:38
I had exactly the same problem (I think it must be something to do with the Radeon 9700 and the dubious programming of that particular door).

The only way I could figure out how to get past there was to stand facing the wall opposite the door, and do a number of sideways flips to the left up the steps.

Sometimes it crashed, but eventually I got this to work.


Hope this helps.

Cavedweller
14th Jul 2003, 10:50
I got past the point late last night (CET).

But I found something very close to yours to get past the point. The turn is a left turn but by turning lara right until she faces the right way there's no problem. It happened by mistake and i got very surprised. So surprised i loaded the game to chek if it still crahsed when turning left. It did.

So yeah. Had I had more patience your post would defenitly had helped me ;)

So anyone outthere with the same problem. This is your solution.

marco_simao
25th Jul 2003, 22:30
dunno why but the same $H!T happens to me.

XP 2100+
A7v133 (KT133A)
256 PC133MB
9500 128MB

PS: i have seen other glitches like laras leggs disapearing, untextured walls and objects, and lara jumping ocasionaly(sometimes on inconvenient places)

PS2: i realy hate the the new aim and control stuff, almost impossible to kill red ghost with it on my analog gamepad

:mad:see this (http://pwp.netcabo.pt/0647027302/lara.jpg)

a117179
28th Jul 2003, 12:38
If you have these settings on your video card.

Antialiasing and Anisotropic

Crank them both up to 8X

marco_simao
28th Jul 2003, 23:05
i tried to reduce all details to absolute minimum and it worked

i was using all in 16 bit ,software, just the essential.

ps: the turn right trick didnt worked for me, even with lara crouched, i supode the erroe is because of the sky or an object

jeocan
30th Jul 2003, 15:41
I'm having the same problem in Wrath of the Beast! As soon as the statue starts to crumble....it freezes! I have to restart my computer. Soooo annoying! I think I've tried just about everything. They should have a little "pulling out hair" icon! There isn't one that's suitable for what I'm feeling right now!