PDA

View Full Version : Lag in hall of seasons level



McGoose
9th Jul 2003, 22:51
I know this has been said in other threads, but this level is soooo laggy it is almost unplayable for me.

I make a jump or a turn and it take so long for the graphics to catch up I am already dead before I realise it!

I am not a novice on computers and have a very helpful boyfriend, but these graphic settings are so hard to understand!

I mean what the hell is "pure device" and "query".

I was really enjoying this game, playing it every chance I got, but I cannot play anymore because it makes me feel seasick!!

Can anyone help me with which boxes should be checked and which to leave blank to resolve this problem> I would be eternally grateful!!!

:cool: :D


here is my info:

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1
Language: English (Regional Setting: English)
System Manufacturer: VIA Technologies, Inc.
BIOS: Ver 1.65
Processor: AMD Athlon(tm) Processor, MMX, 3DNow, ~1.0GHz
Memory: 384MB RAM
Page File: 156MB used, 958MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0a
Card name: NVIDIA GeForce4 Ti 4200
Manufacturer: NVIDIA
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.4403 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Chip type: GeForce4 Ti 4200
Description: SB Live! Wave Device
Driver Name: emu10k1m.sys
Driver Version: 5.12.0001.3300 (English)

Is there anything else needed??!

Elvin Presler
9th Jul 2003, 23:22
Don't fool with the Graphics Console thing. Just go into The Video Menu in-game and set it to Fastest, and whatever resolution you want. It still look pretty good but will run much smoother.

UK Raider
9th Jul 2003, 23:33
Also right click on desktop and select properties, settings, advanced, geforce4 ti4200, performance and quality, and make sure the Anisotropic Filtering slider is turned all the way to the left (off). I had major probs as soon as i got to the graveyard, but after i changed that from my usual 4x to off the game runs much much better and i got thu the graveyard with no probs :)

UK Raider

McGoose
9th Jul 2003, 23:39
Thanks for the help and advice guys, ok

Elvin Presler, I tried what you suggested and it was a tiny bit smoother to start with, but then reverted back to its jumpy ways again!

UK Raider, I checked and it was off!

This is so bizarre, it was playing completely fine, but now I just cant play it with it so laggy, any new ideas guys?? I appreciate it!

NrthnStar5
9th Jul 2003, 23:46
That's wierd, because i have NO lag in the hall of seasons at all. The last level i had a lag in was the graveyard area, but since then i really haven't had such lag. maybe there is something else causing it.

Elvin Presler
10th Jul 2003, 00:42
It's the 1 gig CPU. Mine is a 2.4 gig, with Geforce 4 Ti 4400, and it was pretty choppy in a lot of areas. The graveyard was basically unplayable.

If AA, and AF are off and you set it to Fastest, that's all you're going to get out of it. It's just a sluggish, crappy engine.

UK Raider
10th Jul 2003, 08:45
doubt its the cpu as i only got an Athlon 900 and a G4 Ti 4200 64mb card yet it runs fine. Ive kept everything on for eye candy except AF (via display properties) and its all fine and dandy. Infact there not much diff in image quality with AF on with my usual 4x setting than there is with it off......well except the improved gameplay as like someone else said the graveyard was unplayable for me also....until i turned off AF anyway then its all been fine ever since.

UK Raider

McGoose
10th Jul 2003, 14:00
Now here is something weird....The graveyard was fine for me!!!

Bizarre huh?!

What could it be I wonder???!

Tomb Raider Fan
10th Jul 2003, 17:27
This sometimes happens to me. Sometimes when i enter a big room with lots of textures and escpecially objects it seems to slow Lara down. I don't think this has anything to do with the video or graphics card. It's just alot of objects in a room, this happens alot with custom levels.

McGoose
10th Jul 2003, 19:12
SORTED IT!!!!!!!!!!!!!!

Thanks to my wonderful boyfriend I can now play again!!

He suggested to update my soundcard drivers to make sure they would work with Direct X9. Then to disable EAX on the sound part of the game's settings.

IT WORKED!!! I am back to smoooooth running!!!

Thanks to all that tried to help me....and thanks to my boyfriend!!
:D :cool: :D