PDA

View Full Version : Angel of Darkness: EAX greyed out bug fixed!!!



Ataxonu
9th Jul 2003, 22:42
Previously the bug associated with the ablity to enable EAX caused users to not be able to get it detected in the settings menu (the option was unselectable and greyed out!)... After some help and advice from another user on this forum (you know who you are...) I placed the cd2 disc in the cd drive and search/explored and opened the folder associated with the eax unified drivers... By double clicking on the install driver icon and reinstalling the drivers sepperate/manually from the installation of the game the computer was now able to successfully detect my EAX!!! Woot!

Ataxonu
10th Jul 2003, 23:34
bump it up!

RedLegg
11th Jul 2003, 02:38
Thanks, perhaps this will help others. I have Stuck the topic.

dd1usa2003
12th Jul 2003, 02:35
i tried that i maybe doing something wrong i even bought a new sound card which supports eax and still cant get it to work.......im stuck in sanitarium dying to finish this dang game any ideas|?

Raven
1st Aug 2003, 23:28
Originally posted by Ataxonu
Previously the bug associated with the ablity to enable EAX caused users to not be able to get it detected in the settings menu (the option was unselectable and greyed out!)... After some help and advice from another user on this forum (you know who you are...) I placed the cd2 disc in the cd drive and search/explored and opened the folder associated with the eax unified drivers... By double clicking on the install driver icon and reinstalling the drivers sepperate/manually from the installation of the game the computer was now able to successfully detect my EAX!!! Woot!

OK you're gonna have to help me a bit here, which one exactly is the install driver icon? :)

Speeder
9th Sep 2003, 15:08
I've installed the latest patch and the EAX Unified Driver on the 2nd TRAoD CD (At least it said that the installation was succesful). I've got a Creative Sound Blaster Audgy (1). The game crashes if I don't turn harware sound acceleration to basic, so I've turned it down. When I launch the setup EAX is still greyed out. What can I do?
Please help!

Quillan
31st Oct 2003, 14:32
I don't know if this will help you or not. I had the same problem before; even installing the EAXUnified drivers didn't give me the option. But, I recently put a new hard drive in my computer. When I did, I reinstalled everything from the ground up. When I got around to putting AOD back on the computer, EAX worked this time. I suspect it may have been conflict between old drivers and new; the Audigy 2 was the second sound card in this computer.

aDDicTedtOtR:AoD
22nd Apr 2004, 21:45
Tks a lot!!! I was kinda freankin`out why it wouldn`t detect EAX, since I`ve an Audigy 2 & EAX 4.0.
Tks and keep on searchin` for these kind of bugz. :D

P.S.: It only says "EAX 3.0", when I have EAX 4.0 installed? Should we consider this?

Ataxonu
23rd Apr 2004, 01:37
Put it on EAX 3.0 in the game... If your card supports EAX 4.0 then it also supports 1.0, 2.0, and 3.0 aswell and will automatically fit itself to the game...

RDT
18th Jul 2004, 04:56
Howdy

I installed the game a while back and played it through (patched) with no (technical problems.:rolleyes: control, sweet control, where art thou?). I then removed it from my system.

Now , I am helping some one with a problem with this game and decided to reinstall AOD (the better to help them.:cool:
This time I also had the greyed out EAX setting. Didn't have that before...and have tried everything previously suggested.
(But I find I'm replaying the game :) )

Anyway, I got my EAX setting to activate (un-gray) by sort of going against the grain...alot of posts have been made about setting sound acceleration down to basic, my card was already set to that when I installed the game this second time. I had FMV and cut scene problems not mentioned here

SO I did all the suggestions posted to fix the game, but finding nothing worked for me, set my SoundBlaster Live 5.1 to full acceleration and viola! Even though it's only EAX 2, it is detected. And looks and sounds just fine. FMVs too.

I know reducing acceleration in video and sound can help with problem games, but in my case the opposite worked.

Just food for thought.

Ah, Lara, ever mytsterious...

agent008
10th Aug 2004, 15:41
where is a web site where i can get the latest eax unified? does this thing have its own home page? i have an audigy gamer 2 zs limied edition sound card:cool: :D

Lara Croft Online
25th Aug 2004, 14:52
Originally posted by agent008
where is a web site where i can get the latest eax unified? does this thing have its own home page? i have an audigy gamer 2 zs limied edition sound card:cool: :D


http://files.creative.com/manualdn/Drivers/Others/7083/SBA2_EAX4DRV_031031.exe
http://drivers.soft32.com/driver/download-Creative_Sound_Blaster_Audigy_2_ZS_EAX_4_0_Advanced_HD-22639.html

Sound Blaster Audigy Drivers here.