PDA

View Full Version : Texture dropouts? Anyone else?



Dan the Jazzman
9th Jul 2003, 20:33
Has anyone else had this problem? Frequently while I'm raiding the textures will droupout and all the surfaces turn black. I have a GeforceFX5200 card, does anyone know how I can fix this? I have the patched version btw. Thanks for your help. I tried using the search but there are so many different problems it's kind of useless really lol.

Incidently so far I'm really enjoying AOD! It seems some people are never satisified ;) :p

Or... their video cards don't work :D

Collin
9th Jul 2003, 21:05
Well there's this (http://forums.eidosgames.com/showthread.php?s=&threadid=18849&highlight=FX+and+5200) Geforce FX thread..... Dunno if it can help though.... :confused:
And I don't recall reading this bug...... But then again I don't read all of the threads.......

And be sure you have the latest drivers for your card! ;)
Or you can try posting here (http://forums.eidosgames.com/showthread.php?s=&threadid=19579)........

Ghaleon4
9th Jul 2003, 21:08
Yeah...I'm in the sewers underneath Vassiley's place in "Monstrum CrimeScene".
I'm stuck, because I can't see where the F!@# I'm going.
It's bad enough I've had to put up with either "Chipmunk" voices, or the skipping record of background music that makes me wanna shoot myself in the face...but this takes the cake.

I'm running a Dell Inspiron 8500 laptop
2.1 Ghz P4
512 RAM
GF4 Mobile /w 64Megs
Sigmatel C-Major Audio (Running updated drivers released a week ago)

This is ridiculous.

Even my desktop rig has problems, as well!
No sound problems, 'cuz I'm running an Audigy, however...there's something VERY wrong with the graphics.
Y'know, stretched body parts, missing faces...real nightmarish stuff.

My Desktop PC:
AMD Athlon XP 2.1 Ghz
512 Megs RAM
GeForce 4 Ti 4400 128Meg Video RAM
SoundBlaster Audigy
Asus A7N8X NForce Deluxe


Neither one of these systems should even HICCUP.
Eidos/Core: You need to go do some homework real quick.

KennyL
12th Jul 2003, 05:26
I'm using AIW Radeon 8500 and have the same problem, except everything turns white instead of black.

The only temporary solution I have is when textures drop out, save then reload that save. It's very annoying. Anyone know a permanent solution?

al27
12th Jul 2003, 09:58
hi, I had the same problem with my computer, I was running an AMD Athlon, but it drove me wild, to resolve it, on the settings screen on the first tab 'general' make sure the processor you running is selected, but un tick AMD 3D NOW, and just select intel SSE and SSE2 if your chip supports it.:) I did it in reverse for my AMD chip and all the nasty graphics disappeared, hope this helps.

Dan the Jazzman
12th Jul 2003, 10:40
Hi, thanks, but I manged to find another way. I selected "Fixed Function Hardware" and turned off the shadows and water reflections (which frankly were just annoying, and slowed it down too much). Now it works like a dream! It's really really smooth, and I don't even have a top of the range system (well, not really, AMD 1800 and GeforceFX5200). Anyway I'm really enjoying it now! Thanks for your help everyone!

al27
12th Jul 2003, 10:45
if you did it like I explained you can have all the graphics goodies switched on trust me it works

Dan the Jazzman
12th Jul 2003, 11:24
I tried it, but as soon as I turn the shadows and water reflections on (the other reflections work fine) I get the same problem. I'm not sure why. Still, I'm glad it works for you, and I'm happy with it right now, so I won't complain. Thanks for you help though!