View Full Version : Insert CD1 ??? Already Inserted!!!

9th Jul 2003, 17:33
After I talk to the prostitue in Paris (yeah...i know...just started playing) it asks me to insert disc 1, yet it is already in the drive. Anyone know what to do or if the patch will fix this? Yes, it is a purchased game!!


Elvin Presler
9th Jul 2003, 17:37
Do a Full install and you never need the CD. That's the one good thing about this game. No more CD spinning wear and tear.

9th Jul 2003, 17:55
I did a full install twice!! If I head to the cafe or turn left and go down the street towards the pawn broker, it asks for cd1 everytime. Tried ejecting, cleaning, autorun, hd launcher, everything...still stumped.

10th Jul 2003, 16:57
Please verify that your game folder is around 1.41 GB in size. Also check how much space is left on the hard drive you installed the game on.

Sometimes the install routine doesn't know that the hard drive is full.

10th Jul 2003, 20:13
First, thanks for responding. I'm gratefull. My install directory is as you have described. Roughly the same size. Ah well.... Guess I'm SOL.

10th Jul 2003, 20:14
...and I have 13G left on that drive too....

11th Jul 2003, 06:07
The only idea I have left is: Uninstall the game, defrag and run a intense scandisk over that harddrive. After that, try again.

11th Jul 2003, 18:55
Well i have the same problem as Stigoi.

I did all GoranAgar suggested but to no avail.
Game is fully installed.

The game folder is 1,36 GB and i do have 4,80 GB of disc space left on that partition.

The bug happens to me when i go from the " paris - derelict apartment block" level to the " paris - (something) rooftops " level.
The " please insert disc 1" message is kinda flashing over the load screen every two seconds.
This happens with or without patch.

Please help!!!!

14th Jul 2003, 15:11
I have the same problem, but I can't understand why...
I tried with and without the patch, and I also tried a lotta "tricks" read here...
Help, please!

15th Jul 2003, 02:06
I also have that problem! Can anybody help?

18th Jul 2003, 20:31
Okay, so I have tried all the suggestions (thanks to all of you) but this game still doesn't want to advance. Have I just purchased an authentic TR AOD CD clock kit? or will EIDOS HELP ME OUT?????

18th Jul 2003, 21:06
I don't think so...
I wrote some to the forum of MSI too... none cared 'bout the problems written there... there was no answer neighter for me, nor for others (only "use other OS" or "download the patch" or simply nothing)... It seems the big companies doesn't care 'bout their costumers:(
They just need our money, not our problems