PDA

View Full Version : PC version: can't enable EAX



xappie
5th Jul 2003, 01:39
Hi all

I have an Audigy 2 soundcard installed with the latest drivers on windows XP. In the setup screens I can't enable EAX. I tried reinstalling the audigy drivers but no change... what should I try next?

I DIDN'T install "eaxunified" during the game install - should I have? What does it do?

Ken
5th Jul 2003, 13:04
Yup i have the same problem i can't enable it either :(

I have a abit nf7-s with the soundstorm chip.
Btw i dont think i installed eaxunified cuz i just press next next etc

Ataxonu
6th Jul 2003, 04:09
I can't get EAX to get recognized either... I have an audigy 1 platinum ex (top of line with the external box) and I can't get the eax to get detected!!! Arg, I even went into the eax goldmine (a creative EAX demo program) and eax works fine for it!!! I don't know what to do now!

Fe_man2000
8th Jul 2003, 09:32
Me too.

Audigy 2
Windows XP pro
AMD 2400+
Asus Ti 4200 128mb
1GB DDR Ram
etc

Tried drivers from the Audigy 2 CD and from the Website - installed with and without EAXunifed - no effect.

I think we have a bug here people. Any one noticing any common factors

It doesnt appear to be the drivers as some people are getting it to work and I have tried new and old ones with no effect.

And its happening on different types of Audigy Cards so thats not a common factor

Direct X ?? I dont think so as I have done a fresh XP install and only AOD and its Direct X 9.0a.

Are we all on XP ?

Any thing else I havent seen ?

cheers
Ironman

alvgarci
11th Jul 2003, 17:11
I have a Philips Acoustic Edge and don´t have problem with EAX, on XP.
Althought Philips didn´t make DX9 compliant drivers, everything sound perfect

Ataxonu
11th Jul 2003, 21:28
refer to my post which is pinned at the top of the forum...your solution awaits you there!

Oldguy
16th Jul 2003, 23:08
I believe I figured out why some Audigy users find the EAX option greyed out. I have a Turtle Beach Santa Cruz sound card and am able to turn on EAX. However, if I reduce the Hardware Acceleration from Full to Basic in the Sounds and Multimedia Properties Windows Applet my EAX option is greyed out. Since many Audigy users have had to lower their hardware acceleration to Basic to avoid the 'Sys_error_structured_exception_handle' error on startup it seems that have disabled the Audigy's EAX capability and perhaps other capabilities. So the choice may come down to running without EAX or not running at all. I purchased an Audigy Gamer expressly for this game and found that I could not enable EAX. So I switched back to the Turtle Beach and returned the Audigy. I think I'll spend my money on a better set of speakers.

spawnyboy
19th Jul 2003, 06:03
Oldguy is right, if you have a Audigy soundcard with vxd drivers you will have set the soundcards hardware acceleration to basic, otherwise you will have to download wdm drivers to make the game work at all. Also this only applies if your O/S is Windows 98.