PDA

View Full Version : FFXI: Login Issues



sqex_3925844
15th May 2013, 06:31
All night have been trying to get onto this game bought it last night on your site for $39.99. I have seen the introduction to this game like 50 times and every time I try to log onto the game I get error messages of POL-1036, POL-0512, POL-0515, POL-0207. All saying no internet connection. There is nothing wrong with my internet connection I have Road Runner High Speed Cable & Modem. I am running Windows 7 64 bit and have 584 GB and 495 GB are free. Played this game going back a few years and never had this problem and I am getting fed up with this. I did not have problems with other games such as EQ2, WOW, Perfect World International. Lord of the Rings, etc but this game is a mega headache trying to get onto it. I have sent in several pleas for help and no one is helping me with this or even answering me. Does anyone even give a darn? What the heck did you do to this game to make it such a problem to get onto the game now? It use to be great and I came back to play it again since the new upgrade and until you release FFXIV because I missed playing the game and now with a lack of help on this issue don't know if I've wasted my money and made a mistake.

Got this at like 8 o'clock last night and it is now 7:30 in the morning and I've been at this all night tryng to get it to let me log onto it and this is more then frustrating. I have my original FFXI and followed the instructions from it to register and all and that was a headache and had mega problems getting that to work right. It has been one problem after another from registering to trying to get onto the game. Would someone please help me? If not can I get a refund? I have had it with the lack of caring going on. Your support page for technical help doesn't work right when you try to submit it keeps telling you that you didn't enter the right info when you did. Does anything work any more on Square Enix and PlayOnline? I need some help here. Almost 12 hours of trying to enter a game is more then pathetic.

Grimoire
15th May 2013, 08:02
[FINAL FANTASY XI Customer Service] support.na.square-enix.com/contacttop.ph... (http://support.na.square-enix.com/contacttop.php?id=20&la=1)


Have you tried to submit a ticket using a different web browser?

sqex_3925844
15th May 2013, 20:39
I submitted several support tickets, I've been on the phone with square Enix like 4 times already with their tech dept. I have been on the phone with my router company to help me open the different ports on it to get it working. I have been on the phone with my isp to get signals put through to my high speed cable modem and nothing is working to get me onto this game. This is now going on for over 24 hours and I am fed up with it. It is not my computer, it is not my router (which is new), it is not my internet provider they don't block ports they said and signals they put through to my modem did not help me get onto the game. All I keep getting are error messages when I try to log onto the game and a new one tonight of POL-0006 besides the others. This is sad and I have never had this problem with any game I've played online before. I didn't even have this problem when I played this game going back a few years ago. Now I am so sorry I decided to come back to it because I cannot get onto it for anything.

Mischiefmaker
26th May 2013, 23:03
Sounds like if you have a port closed off and you need to forward it, what's your routers manufacturer?