PDA

View Full Version : having some problems



ELK_E
22nd Jun 2003, 00:20
Okay, so have I have a pretty big problem. When I put the installation CD (the game is Thief 2) into the computer the one screen pops up showing the button to install and stuff. So I click install and then the install shield thingy pops up and it gets to 100%. But the setup doesn't continue. So I can't install it. Then after a couple minutes the install shield thingy just disappears and the computer goes back to windows. Now, I did clean the disc several times but it just does the same thing over and over. What do I need to do? I really want to play this game :confused:

Vanguard
22nd Jun 2003, 01:17
What do I need to do?

The first thing to do is to tell us what operating system under which you are trying to install Thief. If you are installing the game under an NT-based Windows (i.e., Windows 2000 or Windows XP, but not possible for Windows NT4), you need to add the -lgntforce parameter to the setup.exe program, as below:

d:\setup.exe -lgntforce

where d: is whatever is the drive letter for the CD-ROM drive in which disc #1 is inserted.

During the install, you are asked to swap from disc 1 to disc 2. After inserting disc 2, it is possible that another install screen will appear. Kill that one and continue with the first install still in progress.

ELK_E
22nd Jun 2003, 02:21
I have Windows 98. If that helps any.

Vanguard
23rd Jun 2003, 16:01
Okay, the info about -lgntforce doesn't apply to you since you are using a 98-based Windows.

When you say the install progress gets to 100%, doesn't that mean the installation has completed? Does it get to 100% on the 1st CD and never request you to insert the 2nd CD? It's been awhile, but I thought the progress bar got to about two-thirds complete, asked for the 2nd CD, and then continued to load files while the progress bar continued to increase until it then got to 100%. You're getting 100% on just the 1st CD?

Have you tried disabling any anti-virus software during the install?

Have you used msconfig.exe to disable all startup programs and then do the Thief install? Maybe something you have loaded on Windows startup is interferring with the install.

If you run dxdiag.exe, what version of DirectX is currently installed?

If you are hitting 100% install on just the 1st CD and you're hung there in the Installshield wizard (and it eventually goes away), can you move the Installshield window to the side to see if another dialog window popped up underneath (or use Alt-Tab or Windowskey-M to get back to the desktop)?

How did you acquire your CD copies of Thief?

ELK_E
23rd Jun 2003, 23:47
forget about it. i just started to get it working. its all good now. thanx anyway for your help ;)