View Full Version : Freezes in Cosmo Canyon

6th Jun 2003, 23:58
:confused: I need help, My game (for pc) freezes on Disc 1 whenever I go into the Observatory. It happens right after the movie about the life stream. Please, if anyone can help me it would be greatly appreciated. Oh and no, my Cds aren't scratched.:(

7th Jun 2003, 01:04
This is a common crash....with no real solution.

Different things work for different people, but they all require you to waste time in trying them all.

First thing I would do is try to get through in crappy mode:
Use Software mode, and use the small window mode...the 640x480 quarter screen option. Most of the time this mode works......I'm guessing it's a codec problem, and fixing codecs on Windows is more trouble then it's worth....guess quarter screen works the computer less or something.

Then I would check support.......

Last I would try is movie substitution, this requires you to move the movies to your harddrive, then going into regedit and changing the path for the movies. There are instruction in support.

Then find the movie that's giving you problems......

could be any of the movies that start with boog. if you remember seeing them all, then it's probably the boogdown.avi.

After that you replace a working movie with the one that's causing the problem....just pick a short one....that may get you through.

click this for a good laugh....cause you probably need it.

7th Jun 2003, 09:06


9th Jun 2003, 18:19
COOOOOOOLLLLLLL!!!!!!!!!! It works

9th Jun 2003, 19:48
Great...thats a two for one. :D

10th Sep 2005, 00:58
2 years and 4 days later, its a 3 for 3.

Thank you so much, I was pissed off like anything whe i saw it freeze at bugenhagens observatory, and its taken me 2 hours to find this thread, but eventually I did.

All I had to do was the movie copy to hard drive trick, and change the registry settings to reflect the change.

Thanks again

25th Sep 2005, 01:47
How did you guys get it to work? I tried what it says on the eidos faq but it still doesn't work. Help me please!