View Full Version : Game crashes

23rd Oct 2012, 01:53
i got a tutorial crash and stuck on the tutorial invitation page


It Shows As Below:

Server error

Please wait and try again later.

[Retry][Back to Title]

the support admin have reply my complaint. and ask me to delete and reinstall the apps.

Thank you for contacting SQUARE ENIX support,

Most problems can be resolved by deleting the app and downloading the game again from iTunes. You will not be charged for re-downloading titles you have purchased. As long as your model iPod/iPhone is supported, you should not be experiencing the problems you have described.

Please visit the support page for any FAQ's that may resolve this situation, and thank you for bringing the matter to our attention.

But After Try Delete And Reinstall The Bugs Still There

23rd Oct 2012, 04:16
well, thats gotta be a new one? do you have any other online games besides this one? and are they working fine? thing is, make sure all of you video card drivers are up to date, and that your system is compatible to handle gaming too? any ordinary PC is not a gaming computer, you may have to go and but some upgrades to be able to use your computer online. Lets say for conversation sake that you have a gaming PC that runs fine, but just crashed with this latest game today, ok? Fine, I had a problem just like I decribed in the last sentence, darned if it wasn't the latest Java Update screwing up all my settings in the Winsys32 files!. So, once I figured this crap out, a simple system restore to the time just before the Java Update, and Voila!, like magic everything works fine now.

IF only life were so simple right? Back to basics my friend if this is not the case right? You are going to have to check your PC to see if the machine can handle the newer games, use Battlefield 3 requirements as a basic setup a person needs to run the newer Games, OK?

Good luck, my Gaming PC runs the game fine, so its gotta the last thing I mentioned if the Restore doesn't work.....

23rd Oct 2012, 04:25
ps. I have no Idea what the I-tunes download thing is about? Try the Download right from the websight will yaa? and maybe to insure a complete download with no errors, suspend or pause any Anti-viru program that you have on the PC to insure a complete and full download too! This is a must, a lot of anti-virus programs will block parts, or whole programs from running right. Once the download is finished and you have installed the game, make sure the game is also allowed to run while the anti-virus application is also running too! If you are unsure how to do this with the anti-virus program you use, you will have to either get a friend to help you, or study how you anti-virus system works, so you can insure it will not stop the games from running, but will stop any bugs online from infecting your PC.

Sounds complicated? Have patience or money to make it work, you will succeed if you are persistent at anything, right?http://na.square-enix.com/tools/tiny_mce/plugins/emotions/img/smiley-laughing.gif

23rd Oct 2012, 04:32
www.wiki-errors.com/err.php?wiki=2035 (http://www.wiki-errors.com/err.php?wiki=2035)

this wiki explains in detail and without a lot of confusion what happened. I use wiki first, before hitting any forums of help from anywhere for answers.]Good luck Pal////

24th Oct 2012, 12:10
If the FAQs on the support page aren't helpful be sure to contact customer service directly so they can best help with your issue.

28th Oct 2012, 16:44
My game continues to crash, I know I have already lost my collessiom place (I was an A) Now I won;t get my Halloween card... Please assist! I want to play more! and I want to see how stong the card would of been!

I have uninstalled 3 times in hopes that it would fix the problem but it continues.. Thanks in advance!

29th Oct 2012, 13:13

My game of Guardian Cross crashes on average 3 times a day, and it has been recently crashing during hunting games. The most recent crash was during A hunt in the new zone, right as I caught my first 4 star from the zone. I can understand how bugs might be expected in a free game, but something like special hunting tickets being lost is a bit bad.

4th Nov 2012, 17:32
me too Please fix this
mine is ipad 1 3g 64 GB
I colsed all the apps opend But still the same

12th Nov 2012, 19:46
So basically over the last 7 days, and reading through the same suggestion given to me by the support team, I've got this crash, I received the pixie update whilst i was doing town battles for double GP.

Im stuck in Sande Castle town and everytime my game loads up, I hit gamestart, then I wait for a download, it goes in screen goes black shows all the icons, shows the loading sign then crashes.

Square Enix has suggested I tried this, and has respond with exactly the same thing twice with out bothering to read my ticket.

Dear Customer,

Thank you for contacting the Square Enix Support Centre.

We are very sorry to hear that you are having issues with Guardian Cross. Please also try the following troubleshooting steps:

- Close any other apps that may be running in the background. Be sure to close apps via the task screen, rather than just suspending them.
- If the device's wallpaper file size is particularly large, please remove it.
- Go to 'Safari' in the Settings menu and delete the History, Cookies and Cache.
- Delete any app, image or media file that is no longer needed as large amounts of stored data may increase the chances of an error occurring.
- Ensure that the device's memory has more than 2 GB of available space.
- Turn off the device's power and turn it back on a few minutes later.

If these steps do not work, please do not hesitate to contact us again.

We apologise for the inconvenience caused.

Kind regards,

The Square Enix Support Centre team

Thank you again for contacting us and for your interest in Square Enix products!
More help and information is available at the Square Enix Support Centre website.
support.eu.square-enix.com/ (http://support.eu.square-enix.com/)

I've followed this to the bone, I've backed up and restored my device, but i've recieved no actual help from square enix on this and no real help at all, does anyone have any idea's how i can fix this?

4th Mar 2013, 04:52
So i got that error, and i tried to restart my modem, my device, i connected it to another modem (internet was still working), i re-downloaded & reinstalled the game, i pressed 200+ times on the retry button in the error screen. As you can see, i try everything and nothing worked, i need something to be done, please./tools/tiny_mce/plugins/emotions/img/smiley-yell.gif

4th Mar 2013, 17:58
I've had this issue a few times now during the middle of a hunt, where my control during the minigame is very jumpy, making it very difficult to control. Further, my game will also crash every now and then, and just not this cost me a hard-earned special hunting pass :/
I've made sure to run no other apps in the background to speed up the game, but it does not seem to matter if I have no other apps running in the background, or if I have several things going. My software is also up to date. Is there any way I can get this fixed, or is there anyone else having this problem?

18th Mar 2013, 19:28
So i got that error, and i tried to restart my modem, my device, i connected it to another modem (internet was still working), i re-downloaded & reinstalled the game, i pressed 200+ times on the retry button in the error screen. As you can see, i try everything and nothing worked, i need something to be done, please.

SE doesnt care about errors or?

22nd Apr 2013, 05:32
Game crash after today maintenance 22 apr , crash at event dungeon the floor that old lady ask to find comb in da pots. After click all pot there is no comb, then following npc chat , game crash at 3rd dialog box...

22nd Apr 2013, 05:36
It's at floor 40 old granny floor

22nd Apr 2013, 05:37
Need help ASAP , my IGN Zinersia

22nd Apr 2013, 05:44
Hall of trial event floor 40 game crash at npc conversation..

22nd Apr 2013, 06:00
Yes!!, same place with me. My in game name is "krithzappy". My coin that i buy from game also gone to 0 !! , please help asap.

22nd Apr 2013, 06:27
now i'm stuck in trial lvel40 (granny and pod)
- it's crash and close app everytime and cannot go on.
- my coin in game are gone to o :(
- energy go to 0 and not inclease any more.
- not anything left in my gift box. (My bro send guardian to me lastnight)

My in game name is "krithzappy"

22nd Apr 2013, 06:37
path 1.3

so I always crash in limited quest ( the map that we have to scout all pod )
i dunno how to fix it
ps I already reinstall but still crash
ty for reading

22nd Apr 2013, 06:43
i'm stuck in trial lvel40 (granny and pod) too bro.

App crash when granny said this phase'I swear I saw those darned things hide it away in he-- Ah!'

ID Qwerty3377

22nd Apr 2013, 06:46
'I swear I saw those darned things hide it away in he-- Ah!' Boom crash

id qwerty3377

22nd Apr 2013, 07:09
Submit a report of your issue to [GUARDIAN CROSS Customer Service] support.na.square-enix.com/contacttop.ph... (http://support.na.square-enix.com/contacttop.php?id=5361&la=1)