PDA

View Full Version : XP: Random reboots, slot lag and in-game games at 5x speed?



MagiX
26th Apr 2003, 06:10
Hello everyone

I'm currently running FF7 under XP. I'm having trouble with two things. First of, FF7 causes my computer to reboot at what seems to me as totally random times (after battles/when running around on the world map etc.). And secondly, slots (like tifas limit) lag and in-game games such as the bike ride out of Midgar are so fast that they are close to unplayable.

I have FF7 installed with the maximum option and have applied the unofficial WinXP patch on my P3 733Mhz with Geforce 2.

Does anyone know if installing and playing FF7 on Win98 would solve these problems..?

Dark Fire
27th Apr 2003, 04:06
If you probably haven't noticed, I posted earlier about my GeForce 4 and Win98SE problems. Well, today I went out and bought XP, and applied the XP patch, like usual. I've never had it reboot at all, nor speed up or slow down. Could it be from some other error? If you used 98, there is no patch for it, and so it's harder to get the game to run with hardware acceleration. I'd stick with XP as much as you possibly can, but I've never heard of those errors before.

MagiX
27th Apr 2003, 09:30
The frequency of boots have decreased a lot the further I have got in the game. I am clueless as to why. Maybe there's something wrong with my cds but I doubt it.

It could be caused by something else than FF7 indeed. But I find it unlikely since both me and my brother are having the exact same problems on different systems etc. But if yours work fine, maybe there's hope. :)

halo_halox
27th Apr 2003, 09:42
I have no problem running ff7 under win98se with nv20 or nv25. Maybe you just had bad luck with win98se. Whatever, you have found another way to handle the problem.

Dark Fire
27th Apr 2003, 16:52
I'm getting those same auto-reboots from Warcraft 3... Maybe it's an error in Xp?

3car
3rd May 2003, 11:40
Hi-

I can't speak for the re-boots; the speed issue, though, will be a driver/ directx issue.

I ran into the hyper-speed motorcycle mini-game problem after upgrading to version 8.01a of directx. Win98 and the 6.50 drivers for an nVidia TNT2 wouldn't work. Made my joystick work better, though...

Rengar
3rd May 2003, 17:32
Could be your computer.

Your video card may be running too hot. Try lowering the mhz on the overclock settings.

Do some research on your bios settings, and check to see how hot the CPU is running. Anything above 60C is way, too hot. 30C is optimum. If it's running too hot, you have a heatsink problem. It would need to be reseated, and you'll need some Thermal Paste, like Artic Silver.

I don't know if you have a OEM computer, that has bios functions missing or locked. But in the Advanced Chipset Features, Set the RAM speed to 3. Disable 4xmode. Disable FAST R-W Turn around.