PDA

View Full Version : Is the Atom Smasher level bugged!!



general chaos63
21st Apr 2003, 11:04
I,m playing the PS2 version and am completely stuck on the third bomb on the Atom Smasher level.
I,ve read plenty of faqs on how to walk through this level, but my problem is that I can,t seem to move the crane to pick-up the third bomb. I,ve tried everything to try to move the crane but nothing works!!!
Please can anyone tell me what I need to do to move the crane. I know I have to turn the valves prior to reaching the cranes control panel so please do not suggest that. Is there perhaps something else that I need to do before I reach the control panel.
AAAAAAAAAAAAAH!!

AB-109
21st Apr 2003, 11:43
Nope, theres nothing you need to do before reaching the control panel dont even need to turn the valve (that does someting else further down the corridor).

You just go up to the console and press the action button (x) and you should then see through a redish camera then you just move left or right to move the crane and press the button (x again I think) to turn on the crane's magnet (you'll know when its on cos a lil green light will come on at the base of the crane) then you just match your speed to the bomb and it should get lifted up then you take all the way to the right and switch off the magnet!

Goddluck

Ab ^_^

general chaos63
21st Apr 2003, 12:40
Thanks for the response AB. I still can,t move the crane though.
When you say move left or right to match the speed of the bomb on the conveyer belt, are you using the analogue thumb sticks to move the crane because as I stated previously, once I enter the control panel (Press X) I can,t phisically move the crane using any button or stick on the control pad. AAAAAAAAAH

AB-109
21st Apr 2003, 12:51
Weeelll, I dunno what to say cos I dont have it on ps2 :rolleyes:

Anyone out there with the ps2 version who is willing to help?

Ab ^_^

Switchblade 69
22nd Apr 2003, 11:20
use the left analog stick to move the crane to equal the speed of the bomb unless u have changed the controller setup from classic.
its the button u move forward and back with.

Century Bot
22nd Apr 2003, 15:13
Which button on your dual shock have you set up as 'Action'?

I think the instructions that appear on the screen may be misleeding since they refer to the defult set-up.

mrchris1964
24th Apr 2003, 03:17
I got 3 bombs hit the 3 switchs but can't figure out how to activate the reactor. And then get to the 4th bomb. Please help.
mrchris

digit
24th Apr 2003, 15:19
Ya know where the third bomb is? Well, there's a switch in front of the box where the scientists were. Hit it, and the big door will open, then you should figure it out from there :D

mrchris1964
25th Apr 2003, 01:38
Hey thanks for replying and hopefully u will reply again. I got past that and to the 3 reactor switches and these funky guys keep popping out of the teleporter thing a ma jigs. And I got the crystal as well. I can't find the forth bomb from there. Any hints?

digit
25th Apr 2003, 02:50
Eh, the fourth bomb was before that. You know after the third bomb, you open the door, and then there's the room with the lasers? You go left, up the catwalk, and there should be the fourth scientist there, with the fourth bomb. The fourth scientist should be right next to a control panel, I think :confused: Sorry, I can't check right now, my brother is playing Guilty Gear XX

Anyway if that's not right you can always refer to a walkthrough of some sort. I don't use them, but my friend says he goes to Game faqs.com for his walkthroughs.

digit
25th Apr 2003, 02:52
Fighting Khallos and activating the reactor while being spanked by Timesplitters should be the last thing you should do.

AB-109
25th Apr 2003, 06:01
Or when that bit comes you can run away :D thats how I did it on hard cos you only have to worry bout the timesplitters with guns and only 2 of them will ever be there at a time so what you do is when they appear you flick one switch then run all the way to where you found the scientist for the forth bomb and when you see them comming up the ramp you go to the pipe with the steam comming out of it then jump down and make your way back to the switches while they have to walk all the way down the ramp.

Another good point is to do the same kind of ting for the boss!

First lay some mines where he is going to appear and then walk back until he appears and detonate them and run past him while he staggers about and if you want try to throw a mine or 2 on him as you run past. If you still have some mine then drop some behind you and detonate em as he follows, if not then just use the grenades.

BTW these tips are only really usefull when trying to do it on hard cos normal and easy and pretty easy :rolleyes:

Ab ^_^

general chaos63
25th Apr 2003, 12:20
Thanks for the reply "switchblade 69", but I think that there must be some kind of bug on my copy. I can get the first 2 bombs defused but there is NO WAY I can move the crane once I enter the control panel (pressing X). I,ve tried EVERY BUTTON,BOTH ANALOGUE STICKS AND THE D-PAD in attempt to get this darn crane to move but EFF ALL happens. I can energize the magnet on the crane, but actually moving it seems impossible. I,m kind-of thinking of getting rid and getting hold of the XBOX version instead.
AAAAAAAAAAAH

digit
25th Apr 2003, 17:05
Erm, pressing LEFT or RIGHT won't exactly move the crane.

Like, you're looking at the crane at a certain angle, right? You've got to match that angle, and move directly opposite. It took some learning for me, too.

If that doesn't work then yeah, get the Xbox version.

AB-109
25th Apr 2003, 17:41
I'm pretty sure you can get a refund/replacement if its faulty either through the retailer or edios or somethin!

Ab ^_^

Switchblade 69
27th Apr 2003, 06:54
have u tried using a different controller or different ps2??
could be either of those also