PDA

View Full Version : GeForce3 TI200 D3D probs



TheROsingleB
30th Mar 2003, 15:16
Alright, im sure you guys have heard it before, but I havent checked the archives here yet to see if its been solved (if anyone even posts here anymore).

I cant play in anything but Software mode with my GeForce3 TI200 with the 40.72 driver installed. Everything passes the config.exe tests but alas, no D3D setting is available :(

Please help

halo_halox
30th Mar 2003, 17:12
You should download official tnt patch for ff7. Use new ff7config.exe to solve the problem, but don't use new ff7.exe from the patch. Well,it is better to check the archives first, because you can find useful information about this game.

TheROsingleB
31st Mar 2003, 00:49
Well, that worked, thanks :D
Now for another one, I get a grid-like atmosphere, or outlining rather when in non-battle areas, anything to fix this? :mad:

halo_halox
31st Mar 2003, 12:12
I guess you have activated FSAA to play this game. If you are using winxp, you need to search for unofficial patch for winxp to solve the problem. If you are using win9x, I also have an idea to deal with the problem, but that idea is only for Nvidia cards....because I don't have any ATI's cards.

If you are using any CREATIVE soundcard with soundfont midi support, I can make it possible to play perfect "One-Winged Angel" with choir during the last battle ;)

TheROsingleB
1st Apr 2003, 00:33
I'm using win9x and its Nvidia, not ATI ;)
No problems with sound, thats normal. It's just the stupid grid-like outlining in non-battle areas (everywhere you walk around basically)

halo_halox
1st Apr 2003, 09:38
If you are using gf3ti200 (or above) with detonator4x.xx, you can find a program called "Riva Tuner" to set the fsaa to fsaa4x, 4xS, 6xS,or 8xS!

In fact, fsaa4x is stable than other antialiasing mode, and 6xS (or 8xS) makes graphic better looking! I prefer 4xS mode because its stability is not too poor for my ti200(but it is still possible to crash system, and it will be bad if you forget to save!). So you may want to set fsaa4x to play it. Remember to enable "multisample masking" to solve the grid problem. Don't enable anisotropic filtering function or texture sharpening, because it makes the problem worse...

Original "One-Winged Angel" in psx has choir effect. But in pc version, the effect only works for Awe64/32, so I edited the soundfont and midi files to break the limit, and make it possible to play on creative soundcards with soundfont midi support.

You may also want to see some snapshots of ff7pc under voodoo2 or gf3ti200(with antialiasing effect) in win98se.

halo_halox
1st Apr 2003, 17:29
Well....you may also want to update your detonator to 43.45. The stability under 8xS mode is better than old detonator 41.09 or 42.10.....

Rengar
1st Apr 2003, 19:09
Turn of Anti-alising.
If that doesn't work, you'll need Rivatuner and force the Textures to level 0.

halo_halox
2nd Apr 2003, 12:49
Grid problem caused by antialiasing can be solved by "multisample masking". But there is no way to solve grid problem caused by anisotropy.

Rengar
2nd Apr 2003, 19:23
...I don't have Rivatuner here....but I'm sure it says antisotropy in the section I'm speaking of.....the older versions of Rivatuner would have level 0 thru 3 (I believe),....on the Texture Tab, putting it on level 0 would solve the grid problem.

Now Rivatuner changed a little, I haven't tested it, but it looks like the level 0 got moved into the optimized button.

When I had the problem, the level was set by the driver, and I had grid lines....I forced it into level 0 and the grid lines went away...after that I moved it back to auto, and the grids still weren't there.... never had to bother with the levels again. And now that Rivatuner changed a little, I can't verify.....due to lazyness. If it works, why mess with it; reasoning of mine.