PDA

View Full Version : Thief 2 - InstallShield Hangs at 100%



JanusSOK
25th Mar 2003, 23:11
Well, I decided to re-install Thief 2 to play through it again (I've installed it about 4 or 5 times before, same system). However, when I put the install CD in, then clicked Install on the auto-run, I get the "InstallShield is preparing the Wizard to guide you" or whatever the text says, which hangs at 100%. My computer doesn't freeze or anything, just nothing happens.

On to the system specs:

Processor: 1.0GHz AMD Athlon
Video Card: NVidia GeForce 2 MX
RAM: 256MB
OS: Windows 98 SE
Sound Card: Sound Blaster Audio PCI

I have two CD-ROM drives, one being a burner, I figured the problem may have been because I was using the CD-burner, but I tried it in the other (slower, I never really use it) one and had the same problem.

Anyone able to help?

theBlackman
26th Mar 2003, 00:44
You can check the top thread on FAQ's there is a thread on TIDBITS to help THIEF run better.

First. Turn of your screensaver, your virus program, if any, your Inet and any programs running in the background.

Use CTL-ALT-DEL and stop everything except EXPLORER.

Then use find and look for *.tmp delete all except the MSDOWNLOAD folder.

check your sound and video with Start-Run-DXDIAG. run all the tests.

If it checks out use SETTINGS and REMOVE the old thief files if any.

Then try a new FULL INSTALL.

TRoosevelt_26
31st Mar 2003, 03:05
This is probably not your problem, but since I have had it happen to me twice quite recently I'll throw it out anyway.

Make sure the CD is completely clean.

I thought I never had to worry about that until, inexplicably, I had to clean my copy of Rainbow Six: Rogue Spear and then my copy of Deus Ex. Go figure.