PDA

View Full Version : Game won't start



malleus1
18th Mar 2003, 11:16
Hello folks.

Going to post here anyway, even though I'm in the process of solving this problem.

Bought the full version of Praetorians after playing the demo with no adjustments or problems except two midgame crashes. ( I played the demo so much it's not funny so two crashes are ok )

Installed the game, pressed the 'play now' option and the screen went blank, then reverted to the desktop after changing my screen res from 800 to 640. After trying again, restarted comp and same thing happens all the time. Reinstalled, still no game. Oh yeah, sorry Eidos but not having customer support for Australia is upsetting. A week to reply to support emails is more upsetting.

As stated, still trying to solve the problem, ideas welcome, will post if/when resolved.

System:
PIII 600
Creative live soundblaster
Nvidia tnt 2 ultra (updating driver now)
plenty of disk space
Windows 98 SE

Random
18th Mar 2003, 12:11
Something that worked for other people is to make sure the demo is completely scrubbed off the computer. Uninstall the game, uninstall the demo, make sure all references to the demo are gone from your computer (this might mean looking in the registry, but I'm not sure how to do that), then reinstall the game fresh.

malleus1
19th Mar 2003, 07:57
The new nVidia drivers fixed the problem. Now I have to sort out why the new nVidia drivers make DVD movies go all fuzzy.

Thanks.