View Full Version : Error Help!!!!!

4th Mar 2003, 02:47
i am sooooooooo close to finishing my map. I am trying to do the "full mission proccessing" in the "misc" menu in Dromed. About half way through it doing its thing, it halts and gives me this error

ERROR: SplitPortalPolyhedronByPlane: Polyhedron didn't cross plane

(press ok to trap, no to exit, and cancel to ignor)

If i press any of these DromEd crashes out. I'm not sure if i even have to do "full mission proccessing" but when i save my map as "miss20" in the Main Thief2 directory, and i get into thief i play my map and when it loads all it shows is a lightgem that is bright and a backround that is completley black with no sound effects or anything. Ive done everything in komag's preporation for Darkloader section and i think i have to do "full mission proccessing" to get it to work. If somone can help me it would be greatly appriciated, i am dieing to finish my mission that i have worked 6 months on.


5th Mar 2003, 00:53
i dont know about this "full mission processing thing" since i didnt learn dromed from komag, but i can tell you that that error is usually caused by a solid brush. could be that it isnt snapped to grid or is twisted and turned in an odd position.

have you been optimizing regularly and playtesting the level as you go along? this helps tremendously when you encounter these errors. you should have a good idea of any irregularly shaped terrain brushes. when all else fails, pull your hair out and scream. works for me :)

5th Mar 2003, 03:06
well, the truth is i have never been able to optimize, shortly after starting my map i tried and it error'ed out. So, no i have never been able to. I'll take a look at my solid's, thanks.

5th Mar 2003, 05:13
That doesn't sound good.

You really need to fix the errors as they come up. Sounds like you've put alot of work into a mission that might be about impossible to fix now. I know, I did that for quite a while, struggling with an old mission. I spent a day last week trying to fix it again, maybe one of these days I'll get to the bottom of the problem but I don't know.

Good luck though.

5th Mar 2003, 06:05
Go to Windows/system. Look for an icon graphic MS-DOS, right click it, it will pop up a message, select yes. That should solve it. If you are not receiving an error message when optimizing - then I have no clue how to solve it.

5th Mar 2003, 15:11
thanks guys, I will try that. Take alook at my other post, this is the real problem i am having cuz i am able to portilize....