View Full Version : Reinstalling woes

14th Feb 2003, 11:02
OK, so with a new HD and XP instead of Win98, I attempt to reinstall TG and T2.

Refer to this site for help when TG won't install. Follow instructions. All seems well, until I start to play, just for a test.

It's installed, (full install with no-cd fiddle applied), but the wretched mouse won't move to the bottom of the screen, so I can't Quit. It works well on everything else. I dunno wot's rong.

Install T2, full install, apply patch, do the no cd fiddle, apply MsLedd's exe. file. Should work, - it has every other time.

Nope. A crippled mouse for TG, and no T2 at all.

I just HATE reinstalling these games. Something always screws up.:mad:

14th Feb 2003, 18:53
What is the video resolution of your Windows desktop just before you start Thief?

What video resolution in the game's options do you have configured for Thief to run in?

What mouse and driver are you using?

14th Feb 2003, 22:11
I'm using the microsoft intellipoint mouse. The screen resolution is set to 800 x 600. Should I alter that? I'm not sure what it's set to in Thief Options, - I don't think I've ever changed it so it would be the default, whatever that is.

15th Feb 2003, 19:18
The default, I believe, for Thief is 640x480. Set your desktop and Thief to run at the same resolution and then see if the mouse cannot move to the bottom portion of the Thief screen (and if it can't then check if your mouse can move to the bottom of the Windows desktop). You may also have to check if there is a later driver for your Intellipoint mouse. However, before installing the newer driver, uninstall the Intellipoint software, remove the mouse device in Device Manager, and reboot to just use the generic PS/2 mouse driver to see if that works okay for positioning the mouse in the Thief screens. You might also want to sneak a peek at the web site for your video card to check if there are newer drivers for it, too.

17th Feb 2003, 10:05
Thanks for the advice.
I finally got T2 reinstalled and playable without the cd, thank goodness. I haven't fiddled with the screen resolution yet, but at the moment the mouse is crippled in both Thief games. But not completely: it's only on the Quit screen [Esc] where it can not get to the bottom or to the right-hand side. None of the other screens are affected, and it's annoying rather than terrible because quitting is more difficult.

At least I can still play!

17th Feb 2003, 23:53
I can't. Play, that is. TG is now working fine (I haven't the faintest idea why though), but although T2, particularly CL seems to load OK, and looks OK, I can't 'use' anything. Items light but can't be picked up. And the Quit screen is still limited.

The mouse is new, about 2 months old. Everything else is new too. Except for Thief, that is. I vaguely remember reading a post about a similar problem a couple of years ago, so I'm sure it's not peculiar to me. But it is peculiar.

Please, Oh great gurus of Thief reinstalls, can you offer any suggestions?

I'm suffering withdrawal symptims already.

18th Feb 2003, 03:40
Have you uninstalled the Intellimouse software, removed the mouse from Device Manager, and rebooted to check if the mouse gets detected as a standard PS/2 mouse and if that then works?

If the PS/2 mouse driver works, make sure the Mouse applet is configured to use all defaults, including no acceleration, no smart jumping, and even return to it to a left-handed mouse device if you made it a right-handed device. Get it all standard before you install the Intellimouse software, and make sure you are installing the latest version of Intellimouse (http://www.microsoft.com/hardware/mouse/download.asp).

I have Logitech mice. On some installs of their driver and software, speed was way too high even without acceleration, I couldn't disable the smart jump, and had other problems - until I uninstalled their software, made sure that I was using the PS/2 mouse driver, and also made sure that driver was configured to all the default settings before installing their Mouseware. Also, for cordless mice, sometimes movement will be erratic. I've seen that the mouse cursor won't move all the way to the leftside or it starts moving right when I move really fast to the left. That's fixed by pushing the Connect button on the bottom of the cordless mouse and also the Connect button on the receiver so they get in sync with each other, or replacing the batteries because they are too low for power.

Is the mouse device on a PS/2 port, serial port, or a USB port?

19th Feb 2003, 10:11
Thanks Vanguard for the help. (Though I really don't see why we have to be a computer expert to reinstall a 'simple' game!!)

I checked and found that the driver in this latest installation was a 2001 ps/2 driver, so I installed the latest Microsoft one from the site you sent. Thanks for that. Unfortunately it didn't make a lot of difference, though at last I can 'use' items now. So if I'm prepared to do the Ctrl/Alt/Delete thing to quit, T2 is now playable. That is one hellavan improvement.

When I get sick of doing that, or when I finish CL, whichever happens first, I'll do another (the 3rd) reinstall of T2.

I really, earnestly, absolutely hope with all my heart, soul, spleen, gallbladder and a heap of other assorted bits that when (or if) T3 is released it isn't as touchy as T2 has been.
Do you remember when it was first released and both this forum and TTLG were flooded with appeals for help from people who were having trouble installing it? I waited for months before buying it, fearing the worst. It didn't happen, though I've never done a trouble-free reinstall since then. Something always stuffs up.

At least I can stop twitching uncontrollably and lurking in whatever shadows I can find.. Back to CL, starting from the beginning.

19th Feb 2003, 11:20
I noticed that among other woes I didn't have any health bars or a light gem. Totally r/s. So I reinstalled, and this time, unlike every other time I've been in this situation, I'd had the foresight to save a copy of the full-install of T2 under a different name.

Saved a helluva lot of time, and it WORKED!!! All health bars, a light gem, no cd's needed and right-mouse works too.

This doesn't alter one bit what I said earlier about what a difficult game it is to install. T3 has just got to be better. So many things seem to go wrong with this.

Whew! (wipes brow and has another stiff brandy). Now, back to work.

Thanks Vanguard. I'm sure you know how I feel.

19th Feb 2003, 18:13
I haven't bothered with Windows XP so I am not familiar with it. I'll have to get it eventually to acquire some expertise in using, configuring, and administering it but it will go into its own separate primary partition and I'll use BootMagic to play with it. I've stayed with Windows 2000 because there is not enough bang for the buck for me to bother with Windows XP; another GUI to learn, more features to learn but most of which is fluff, insignificant, not required, and non-critical. Same with Windows ME; I wouldn't have it except that I got it for free and would've otherwise stayed with Windows 98. There are just too many problems getting reported with Windows XP for software that runs fine under the same hardware and software configuration under Windows 2000. With Windows NT3, service pack 3 was the magic level at which that platform took off and was really considered the base level for that platform. I'm still waiting until some future service pack does the same for Windows XP.

I know this doesn't help you at all. You're probably on Windows XP because that was what came pre-installed on your system. Although the symptoms are manifest in the mouse control, it is possible that video drivers and/or software is at fault, so make sure you are using Windows 2000/XP video drivers, and not the generic base-level video drivers that come included in Windows; get the vendor-specific Win2K/XP video drivers. I have seen where audio drivers can affect video behavior, so the same applies to ensuring that you are using the latest Win2K/XP audio drivers. If your motherboard has a Via, SIS, or nVidia chipset (i.e., non-Intel), also make sure you have the latest drivers for the chipset, too. However, I have found that Thief sometimes stops working correctly after hardware changes, and updating the drivers can qualify as a hardware change, which resulted in me having to install Thief again (so it is last in the install chain).

21st Feb 2003, 15:17
OK, I've held off as long as I can... it's time to have some fun with the title of this thread, which can be read two ways: as someone having woes with their reinstalling, or as someone wishing to reinstall their woes. I have a number of suggestions for the latter:
<ul><li>hook up again with a partner who caused you grief
<li>take up drinking/smoking crack/gambling again - whatever your addiction
<li>spend all your time on the computer and don't give your partner enough attention (hey, that's a bit close to home!)</ul>
All of these procedures are guaranteed effective in reinstalling woes in your life.


23rd Feb 2003, 06:47
I do like the second and third bits of advice. How about - going back to the same computer technician?

What else? I knew a guy who tried to run a commercial garden business ('nurseryman' here in Oz) when he knew he was totally colourblind. I also knew a girl who tried for years to get a private pilot's licence when she suffered from intractable airsickness. Do they qualify?

I have gone back to the same technician who installed XP assuring me it was what I needed, - even though I don't network and am the only user here. Too many problems, especially with Thief which is vital to my happiness.

XP is now gone. Gone for good.